FPS cs + pilotes ati mobility

Discussion dans 'Action, Shooters' créé par sTyLor, 1 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    sTyLor ılılı
    Slt a tous
    J'ai reçu mon nouveau portable hier. C'est un fujitsu amilo 1536. J'installe aujourd hui steam pour jouer a cstrike 1.6 Je rentre dans un premier serveur, j'ai 99 de fps, là c'est bon. Mais depuis un moment mes fps sont redescendu a 50 a peu pret, c'est pas stable et dans les smoke je redescends meme à 12 :pfiou:
    Je n'ai touché a rien, j'ai pratiquement fais que jouer aujourd'hui. Les pilotes sont deja installé lorsque j'ai acheté le portable (tous est pré-installé) donc je ne sais pas si j'ai la dernière version de catalyst etc.
    Voila les quelques info pour vous aider:

    Jeu de puces graphiques ATI Mobility Radeon X1400
    Type de bus PCI Express
    Version du package du pilote 8.202-051201a2-029028C
    Fournisseur ATI Technologies Inc.
    Version du pilote 2D 6.14.10.6587
    Chemin du fichier du pilote 2D System\CurrentControlSet\Control\Video\{5DF8945A-8CBA-4AB0-BB62-BFB61B0DAEA9}\0000
    Version de Direct3D 6.14.10.0362
    Version de OpenGL 6.14.10.5524
    CATALYST® Control Center Version 1.2.2162.2324

    -----------------------------------------------------------------------------------------------------------------------------
    Système d'exploitation Microsoft Windows XP Édition familiale
    Version 5.1.2600 Service Pack 2 Nu 2600
    Modèle AMILO PI 1536
    Processeur1 x86 Family 6 Model 14 Stepping 8 GenuineIntel ~1662 Mhz
    Processeur2 x86 Family 6 Model 14 Stepping 8 GenuineIntel ~1662 Mhz
    Mémoire physique totale 1.024 Mo


    Merci d'avance :)
    sTyLor, 1 Août 2006
    #1
  2. Offline
    sTyLor ılılı
    J'ai trouvé: enfait dans catalyst control center il y a un truc qui permet de choisir entre la performence ou l'autonomie l'orsque le portable est branché a une prise et lorsqu'il est pas branché.
    Mais dans les smoke les fps redescendent toujours :-(
    sTyLor, 1 Août 2006
    #2
  3. Offline
    sTyLor ılılı
    personne ne peu m'aider?
    j'ai egalement entedu parlé des pilotes omega...parait que c'est fait pour les gamers
    sTyLor, 5 Août 2006
    #3
  4. Offline
    sTyLor ılılı
    J'ai installé les driver omega 3.8.252
    Quelqu'un peu m'aider a le configurer correctement pour avoir des fps stable car c'est en anglais et je ne comprend pas grand chose...
    merci
    sTyLor, 6 Août 2006
    #4
  5. Offline
    sTyLor ılılı
    il est mort le forum?
    sTyLor, 19 Août 2006
    #5
Statut de la discussion:
Fermée.