Galaxy S4 - Conversion de SMS trop long en MMS

Discussion dans 'Androïd (Matos)' créé par Insanity, 14 Janvier 2014.

  1. Online
    Insanity Elite
    Bonjour,

    Depuis quelque temps j'ai remarqué que lorsqu'on écrit un SMS de plus de 160 caractères, le Galaxy S4 le transforme automatiquement en MMS, ce qui est gênant quand je l'envoi à quelqu'un dont le GSM ne lit pas les MMS.

    Avec mes anciens GSM, soit il l'envoyait en plusieurs SMS ou me comptabilisait plusieurs SMS en un long texte.

    Est-ce que ce n'est pas possible sur le S4 ou y a-t-il une option à (dés)activer?

    Merci pour vos réponses.
    Insanity, 14 Janvier 2014
    #1
  2. Offline
    Hyene Elite
    meme souci, je suis chez mobistar
    Hyene, 14 Janvier 2014
    #2
  3. Offline
    Esta Boy's dream
    To disable auto MMS conversion on your Samsung Galaxy S. Follow these steps:
    ♦ On your home screen, tap "Messaging".
    ♦ Open SMS, tap "Menu button"
    ♦ Tap "Settings"
    ♦ Scroll down and select "Text message SMS settings.
    ♦ Select "Input Mode"
    ♦ Change it to "GSM alphabet"
    ♦ Then return to Messaging.
    ♦ Then you`re done.


    Vu sur internet, je sais pas si ça marche :p
    Esta, 14 Janvier 2014
    #3
  4. Online
    Insanity Elite
    Je suis également chez Mobistar.
    Insanity, 14 Janvier 2014
    #4
  5. Online
    Insanity Elite
    Ca ne marche pas, merci quand même :beuh:
    Insanity, 14 Janvier 2014
    #5
  6. Offline
    Pilex Elite
    Sinon petit technique pour les sms, si tu mets des accents ou autre du genre à "^" "à" etc il te compte directement de 160 à 70 caractère je pense :/ donc en écrivant avec des "fautes" sa passe :)
    Pilex, 14 Janvier 2014
    #6
  7. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    C'est bien pénible ca ! J'ai remarqué ca y a un bail mais je trouve ca casse-couilles, soit tu n'utilise pas la ponctuation soit tu utilise 15 sms.
    Ok on paye plus rien pour les SMS et les smartphone transforment automatiquement plusieurs sms en un seul mais sur les anciens GSM ca le fait pas ...
    Lagwagon, 14 Janvier 2014
    #7
  8. Offline
    greg0h Elite
    Il faut passer en mode Unicode pour que les accents, cédille et toussa ne fassent plus qu'un seul caractère !
    greg0h, 14 Janvier 2014
    #8
  9. Offline
    Kaly j nik tous
    Sinon des messageries alternatives telles que Textra, Handcent, Gosms, NinjaSMS,... prennent en charge cette fonction.
    Kaly, 14 Janvier 2014
    #9
  10. Offline
    MikeTronic Elite
    +1 pour la messagerie alternative. Textra est pas mal à ce niveau là d'ailleurs ;)

    J'aimais bien le client sms inclus dans cyanogen aussi légé, fluide et complet. Autre chose que la gestion par défaut de mon défunt S3.
    MikeTronic, 27 Août 2014
    #10
  11. Offline
    desaparecido Touriste
    +1 pour utiliser autre app de messagerie, moi j'ai un Huawei Ascend G740 donc pas du tout haut de gamme :) et donc en utilisant l'app "8sms" j'ai trouvé mon bonheure, car il y a plein d'autres options assez utiles. Sinon il y a moyen de passer par Xposed Framework (XDA developpers) et installer un module mais bon, si tu veux pas rooter et bidouiller plus .. reste avec messagerie alternative
    desaparecido, 27 Août 2014
    #11
  12. Offline
    mich01 Elite
    SMS trop Long en MMS.

    Voila la solution sur un samsung galaxy S4, jai galérer durant des mois pour Trouver.


    aller dans les parametres SMS.

    puis dans mode de Saisie cocher
    alphabet GSm

    puis juste en dessous parametres MMS et décocher
    message de Groupe (très important)

    toujous dans les parametres MMS aller dans mode de création, par défaut il est sur libre décocher le et cocher Limité .

    Voila vous pourrez désormais envoyer des SMS très long a plusieurs desinataires sans problème et sans quil se transforme en MMS.

    :)
    mich01, 7 Décembre 2014
    #12
  13. Online
    Insanity Elite
    Wow j'y croyais plus.

    J'ai pas trouvé le message du groupe à décocher, mais on dirait que ça fonctionne..merci!
    Insanity, 8 Décembre 2014
    #13
  14. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    omg, google est mon ami!!
    gamerz aussi...

    Est-ce que la manip de @mich01 fonctionne toujours ou autre chose a faire?

    Ma femme a acheter un A3-6 (samsung) et les sms se convertissent seuls en MMS... Bon, ca dérange en rien la conso des données mobiles, mais ca l'embete... (Elle, pas moi.)

    bizou
    BLun-, 24 Juillet 2016
    #14
  15. Offline
    Hyene Elite
    Dans message / paramètre / SMS / mode de saisie. Choisi alphabet il me semble
    Hyene, 24 Juillet 2016
    #15
  16. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    Ouais, j'ai fais, ca bug a mort niveau emoticone
    BLun-, 24 Juillet 2016
    #16
  17. Offline
    cyber_weapon Elite
    Je plussoie, ça memerde les emoticones
    cyber_weapon, 24 Juillet 2016
    #17
  18. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    Mais bon, ca n'est pas envoyé comme mms 'image' donc ca ne coute rien de plus... Cest juste le nom qui chipotte madame...

    'oui mais je paie les mms'

    '...'
    BLun-, 24 Juillet 2016
    #18
  19. Offline
    Jean Mourad Aigri lvl 9000
    T'aurais pas plus facile de changer de femme ? :D
    Jean Mourad, 24 Juillet 2016
    #19
    axel91 aime ça.
  20. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    Ya plus de stocks
    BLun-, 24 Juillet 2016
    #20