GeForce FX5600 + vieille MB

Discussion dans 'Hardware, matos' créé par Synn, 3 Janvier 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Synn Touriste
    salut,
    voilà j'ai installé une AOPEN FX5600 sur ma vieille carte mère (MSI pour Athlon 1,4Ghz.... avec AGP4X) et lorsque je lance un jeu, l'image freeze, le son continue et je peux seulement faire un reset...

    Si qq un a une idée du problème, ce serait sympa ;)

    Perso, j'ai les derniers drivers nvidia, le dernier directx et je pense que ce doit être un réglage dans le bios qui est foireux mais je sais pas trop lequel :

    voici les options que je peux mettre dans le bios:
    SDRAM 1T COMMAND
    AGPComp.Driving
    AGP FastWrite
    AGP Read Synchronization
    AGP Aperture Size
    AGP Master 1W/S Write
    AGP Master 1W/S Read
    ...

    si qq'un sait spécifiquement à quoi ça sert????....
    Synn, 3 Janvier 2004
    #1
  2. Offline
    essaye en désactivant le fastwrite
    ben15 aka pOiRe, 3 Janvier 2004
    #2
  3. Offline
    sinon, si tu as un chipset via sur ta carte mère, essaye d installer les drivers via 4in1 ( sur les ancienne mb via, sans ces drivers, ca plante danc certain cas )
    ben15 aka pOiRe, 3 Janvier 2004
    #3
  4. Offline
    Synn Touriste
    oui j'ai déjà installé les derniers driver VIA4in1... je vais essayer en enlevant l'option fastwrite et en enlevant mon autre carte graphique...
    Synn, 3 Janvier 2004
    #4
  5. Offline
    [nrshadow] Touriste
    jai un copain qd les gf4ti sont sortie il en a acheter
    l image freezais aussi

    on a fini par trouver en allant chez +sieur magasin

    tt simplement la carte mere ne suporte pas la cg
    il a mis un gf2 sa allait nikel
    sa gf4 il la pretee a un copain jusque skil s achete un new pc



    donc si tu veux mon pc est recent mais jai pas une fx 5600
    je peux te la garder au chau jusqua ske tu t achete un new pc :wink:
    [nrshadow], 3 Janvier 2004
    #5
  6. Offline
    Tuan-anh ex membre
    tu peux me préter ta fx5600 jusqu'a ce que t'as un nouveau pc hein :wink:
    moi je te prète ma toute vieille riva TNT :D

    ok je :arrow:
    Tuan-anh, 3 Janvier 2004
    #6
  7. Offline
    Synn Touriste
    je pense pas que la carte gfx soit incompatible avec ma mb mais ce doit plutot etre une option à activer ou à désactiver, non??? pcq les tests direct3d et directdraw avec dxdiag marche nickel.....!!!!!

    plz help
    Synn, 3 Janvier 2004
    #7
  8. Offline
    Synn Touriste
    up
    Synn, 3 Janvier 2004
    #8
  9. Offline
    Tuan-anh ex membre
    ça se peut aussi que ça soit un problème de voltage, sur mon ancien P4 j'ai eu ça. mon ancienne cg n'allait pas sur mon P4 a cause du voltage du port agp donc j'ai acheté une nouvelle cg pour mon nouveau pc et ça allait très bien
    Tuan-anh, 3 Janvier 2004
    #9
Statut de la discussion:
Fermée.