Gros Probleme Java avec Lime Wire!!! Help

Discussion dans 'Windows' créé par Chouill3, 21 Mai 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Chouill3 Come Into My World
    Bonjour à tous, j'ai un gros problème java qui ne m'autorise plus à faire fonctionner limewire. Le symptôme est : l'image lime wire 4.1.... s'affiche à l'écran puis disparait mais le programme ne se lance pas!

    voici le message d'erreur:
    Bien entendu j'ai essayé de désinstallé et réinstaller Java plusieurs fois mais sans succes! J'ai redémarré et réinstaller lime wire toujours rien ! Je me suis donc dit que c'était p-e le prgramme en lui même, mais lorque j'ai installé frostwire j'ai eu exactement le même symptôme.

    Ceproblème est apparu il y a un peu plus d'une semaine ( pourtant j'ai rien installé de spécial...), j'ai essayé de le résoudre mais je n'y parviens pas.

    Je n'ai pas encore essayé la restauration du système.

    Est ce que quelqu'un a une idée???

    Merci d'avance pour vos suggestions
    Chouill3, 21 Mai 2007
    #1
  2. Offline
    Totoleheros83 Petit chat
  3. Offline
    NoBrain Touriste
    As-tu installé une nouvelle version de *gasp* limewire récemment ?
    Si oui, désintalle et tente plutot d'en installer une version plus ancienne.
    Je ne pense pas que ce soit java runtime qui soit la cause directement.

    (mais je ne suis pas Dieu non plus)
    NoBrain, 21 Mai 2007
    #3
  4. Offline
    Chouill3 Come Into My World
    Merci mais apparement ça à l'air risquer !!! Et je ne m'y connais pas assez au cas ou il y aurait un problème...


    merci quand même !



    Euh non j'ai pris la dernière version sur telecharger.com ( la seule qu'il propose... :roll: )


    Quelqu'un a une autre solution :?::?::?:
    Chouill3, 22 Mai 2007
    #4
  5. Offline
    Totoleheros83 Petit chat
    le lien que je t'ai filé c'est la solution et c'est pas risqué :roll:
    Totoleheros83, 22 Mai 2007
    #5
  6. Offline
    Chouill3 Come Into My World

    J'ai appliqué ce que le gars afait mais ça en fonctionne pas ! De plus je n'ai pas le service Appfilter !!!

    J'ai formater mon pc et réinstaller limrewire et ça fonctionnait !


    Après avoir réinstaller ttes les mise à jour de win XP et réinstaller tous les progs que j'avais avant, limewire refait des siennes et ne fonctionne denouveau plus avec le même message d'erreur...


    Help !!!
    Chouill3, 26 Juin 2007
    #6
  7. Offline
    julien_ harkor.be
    C'est surement du a un autres logiciel que tu as installé...

    Si ton ordi est tout bien formaté, reformate
    Installes Limewire en premier et à chaque fois que tu installes un logiciel, retest ton limewire...
    Tu sauras peut être à quel moment ça foire...
    julien_, 26 Juin 2007
    #7
  8. Offline
    Chouill3 Come Into My World
    mouais j'espérais quand mm pas devori en arriver la je viens tout jsute de formater...

    Et puis t'imagines si je dois installer tt les prog de windows update 1 par 1.

    Ou pire je format , et je ne trouev pas de quel prog ça provient...

    Ca fait bcp de boulot !

    QQ a une autre idée ?
    Chouill3, 26 Juin 2007
    #8
  9. Offline
    Noir Never forget who i am !
    installes CCleaner, fait un bon nettoyage et clique sur "érreur" et corrge les toutes.

    Une fois fait, un bon nettoyage de la base de registre (regcleaner ou autre).

    Installe Java et fait une mise à jour de ce dernier (panneau de config -> Java -> mise à jour).
    Noir, 26 Juin 2007
    #9
  10. Offline
    Chouill3 Come Into My World
    J'ai essayé mais pour le moment ça change toujours rien. Java est a jour j'ai :

    J2SE Runtime Environnement 5.0 update 3.0 & Java (TM) SE Runtime Environment 6 Update 1


    Etant donner qu'après le formatage du pc Limewire fonctionnait sans problème je me demande si se serait pas à cause d'une mise à jour de win XP, mais j'en suis pas sûr!
    J'ai désinstallé SpiderMan3 car je pensais que c'était la cause du prob mais ce ne fut pas le cas!

    Enfin merci pour vos aides....

    Si vous avez un autre bon prog pour telecharger la musique , merci de PM !
    Chouill3, 27 Juin 2007
    #10
  11. Offline
    max_evans Elite
    frostwire ... c est comme limewire mais en bleu ...ICI
    max_evans, 27 Juin 2007
    #11
  12. Offline
    Chouill3 Come Into My World

    Merci mais si tu avais lu mon TOUT PREMIER post tu aurais remarquer que j'ai dit que j'avais les même symptômes avec frostwire :pfiou: :roll: :-'
    Chouill3, 27 Juin 2007
    #12
Statut de la discussion:
Fermée.