Gros problème XP.

Discussion dans 'Windows' créé par lesk8vaincra, 14 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Salut tout le monde :)

    Voila, on a comme qui dirait un petit probleme avec le PC de mon père...

    En fait, des que je clique sur mes documents, poste de travail ou même poubelle, explorer.exe et drwtsn32.exe plantent.

    Il est donc impossible, même en mode sans echec, de rentrer dans les dossiers cités, ce qui est fortement dérangeant ;).

    Avez-vous une idée de la cause du probleme?
    lesk8vaincra, 14 Janvier 2006
    #1
  2. Offline
    marcellino Touriste
    virus ? :cool:
    marcellino, 14 Janvier 2006
    #2
  3. Offline
    deja scanné avec plusieurs AV et AS, rien trouvé de spécialement anormal :s
    lesk8vaincra, 14 Janvier 2006
    #3
  4. Offline
    marcellino Touriste
    marcellino, 14 Janvier 2006
    #4
  5. Offline
    Noir Never forget who i am !
    SP2 d'installer?
    Noir, 14 Janvier 2006
    #5
  6. Offline
    oui.
    par contre quand je me connecte a windows update, pour essayer de le reinstaller, il me met cette page:
    http://windowsupdate.microsoft.com/ ... donc je peux pas reinstaller le bazar
    edit: bon je vais essayer de reinstaller SP2, maintenant ca marche (j'avais déja fait ce qu'ils ont dit, seulement j'ai du enlever les astérisque...)
    je ne souhaite pas formater. j'aime pas faire quelque chose sans comprendre la source du problème ;)
    lesk8vaincra, 14 Janvier 2006
    #6
  7. Offline
    Noir Never forget who i am !
    toutes les mises à jours sont installées?

    Combien de mémoire vive?

    Bcp de programmes qui tournent en arriere?
    Noir, 14 Janvier 2006
    #7
  8. Offline
    surement 256, et peu de programmes qui tournent en arrière.

    ca marchait encore ya deux semaines :-(

    (ps: restauration systeme etait désactivée, donc pas moyen de passer par la...)
    lesk8vaincra, 14 Janvier 2006
    #8
  9. Offline
    SunnY I've Got Big Ball
    Apparement c'est un probleme assez courant.
    Va voir Ici
    SunnY, 14 Janvier 2006
    #9
  10. Offline
    Noir Never forget who i am !
    256Mo de ram?! :shock:

    oufti, cherche pas plus loin ... :D
    Noir, 14 Janvier 2006
    #10
  11. Offline
    ca marche très bien depuis 2 ans, je vois pas pourquoi, d'un coup, ca planterait parce qu'il a que 256 de ram...
    lesk8vaincra, 14 Janvier 2006
    #11
  12. Offline
    Noir Never forget who i am !
    parce que entre temps il y a des mises à jours qui s'installent .. et puis au fil du temps tu as des programmes que tu as installé, désinstaller etc .. bref ça doit être le bordel depuis 2 ans :)
    Noir, 14 Janvier 2006
    #12
  13. Offline
    ImMorT4L Touriste
    Essaie la solution du SunnY... Sinon, après 2 ans, faut se faire à l'évidence, un petit nettoyage n'est parfois pas de trop :?

    Je te conseillerai même après avoir tout réinstallé correctement de faire une petite image Ghost avec tous les Drivers et quelques programmes installés.
    Tu crées un Disque D: avec les Documents et les trucs à sauvegarder...
    Comme ça, en cas de pépin, tu cherches même plus le problème, tu charges le Ghost et en 15 minutes, tu as un système tout beau tout propre :cool:
    Vu que j'installe des PC's assez souvent, je fais chaque fois ça et comme ça, en cas de problème ça va tout seul quand le gars vient me trouver avec des problèmes :D
    ImMorT4L, 14 Janvier 2006
    #13
Statut de la discussion:
Fermée.