GTX560 ti ventilo a plein régime

Discussion dans 'Hardware, matos' créé par tqz_, 9 Septembre 2011.

  1. Offline
    tqz_ Elite
    Bonjour,

    j'ai un petit stud avec une GTX560ti, les ventilos tournent à bloc dès le démarrage jusqu'à l'extinction du pc.

    D'après le soft Nvidia la carte est à 26°(tu m'étonnes :cool:) et les ventilos uniquement à 40% de leur vitesse mais je les vois mal aller plus vite...

    Il y a une solution à part la renvoyer?

    ps : la carte est neuve.
    tqz_, 9 Septembre 2011
    #1
  2. Offline
    golog Serie Addict!
    Une update du bios de la CG ou simplement le réinstaller ?
    golog, 9 Septembre 2011
    #2
  3. Offline
    Goforce Hardcore Gamer
    Goforce, 9 Septembre 2011
    #3
  4. Offline
    jeremy7141 Tomorrowland
    Sous quel logiciel vois tu que le ventillo est a 40% ?

    Car cela ne veux rien dire.

    Moi aussi il me met 40% tout le temps et sur mon portable aussi.
    jeremy7141, 9 Septembre 2011
    #4
  5. Offline
    tqz_ Elite
    avec le logiciel Nvidia.

    Vais essayer de mettre à jour le firmware bonne idée. Pas d'interrupteur sur la cg :-(
    tqz_, 10 Septembre 2011
    #5
  6. Offline
    jeremy7141 Tomorrowland
    Ok

    Tu saurai nous dire la marque de ta carte graphique ?

    Et tu peu essayer d'installer Msi Afterburner. Avec tu pourra controler la vitesse de ton ventillo
    jeremy7141, 10 Septembre 2011
    #6
  7. Offline
    tqz_ Elite
    je teste ça lundi, c'est une ASUS. Merci! J'espère car au pire si sous Windows la vitesse est bonne ça va :)
    tqz_, 10 Septembre 2011
    #7
  8. Offline
    jeremy7141 Tomorrowland
    J'avais sa avec une carte graphique Msi, pendant le démarrage.

    Tant que Windows n'avais chargé le pilotes, le ventillo tournais a 100% et après nickel

    Et t'est 40% de vitesse ne veulent rien dire, car je suis en full water colling et sous plein de programme il me marque que le ventillo tourne a 40%
    jeremy7141, 10 Septembre 2011
    #8
  9. Offline
    tqz_ Elite
    oui il me semblait bien que les 40% était bidon car si les ventilos vont plus vite le pc va décoller :p

    je teste lundi merci !
    tqz_, 10 Septembre 2011
    #9
  10. Offline
    tqz_ Elite
    Bon beh même problème après maj Bios carte graphique, maj drivers et installation du soft cité plus haut :-(

    D'autres idées?

    merci!
    tqz_, 12 Septembre 2011
    #10
  11. Offline
    Suffit pas d'installer le soft, faut paramétré le gestionnaire de ventilation de la cg ...
    r21t dump, 12 Septembre 2011
    #11
  12. Offline
    tqz_ Elite
    oui j'ai mis en manuel à 10% et aucun changement...
    tqz_, 12 Septembre 2011
    #12
  13. Offline
    jeremy7141 Tomorrowland
    Bah je dirai Go SAV alors
    jeremy7141, 12 Septembre 2011
    #13
  14. Offline
    tqz_ Elite
    ouip j'ai mon DOA. Merci quand même.
    tqz_, 12 Septembre 2011
    #14
  15. Offline
    Cmt tu as fais pour atteindre les 10% le min en manuel c'est 30% normalement tu as essayer de fais une mode de ventilation personnalisé dans les option avancer ?
    r21t dump, 12 Septembre 2011
    #15
  16. Offline
    jeremy7141 Tomorrowland
    Effectivement après vérification moi aussi je ne peu le mettre qu'a 30% minimums
    jeremy7141, 12 Septembre 2011
    #16
  17. Offline
    tqz_ Elite
    yes en manuel... :-(
    tqz_, 12 Septembre 2011
    #17
  18. Offline
    Althend Digital Marketer
    Flash du bios de la carte graphique pour définir le min et le max. Puis via logiciel (msi afterburner est ok) définir la vitesse du ventilo en fonction de la température. Perso j'ai mis le minimum à 20%, c'est silencieux et parfait en idle
    Althend, 22 Septembre 2011
    #18