[GUILD WARS] Probleme quand je quite le jeux

Discussion dans 'MMoG' créé par SmqCk_cfg, 18 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    SmqCk_cfg Bodybuilder !!!
    slt a vous, je presise deja que ses pas le meme post que " [GUILD WARS] Mon pc reboot" car se nes pas tout a fait le meme probleme....

    En faite voila il y a pas longtemps j ai installer les driver 77.30 qui avais avec la demo de battlefield 2 et depuis me demandez pas pourquoi mais quand je quite guild wars, a penne que j'apuie sur la croix pour quiter le jeux, mon pc reboot.A cause des driver ou pas??? je supose et il reboot pas tout le temps


    Entre j'ai aussi installer ma mx518 donc ses soite les driver nvidia ou les pilotes de la mx518( logiquement la mx518 na rien avoir mais je vous dit tout se que j ai fait pour que mon pc reboot)


    Voila voila, bonne recherche:p


    Edit: ma carte graphik ses une 6600 gt
    SmqCk_cfg, 18 Juin 2005
    #1
  2. Offline
    Nikolas Cscup
    trss qhjn q hfhqsk qns qhs n gsdq


    :D
    Nikolas, 18 Juin 2005
    #2
  3. Offline
    Zaene *
    Quelqu'un a compris ? :shock:
    Zaene, 18 Juin 2005
    #3
  4. Offline
    hRd_ Touriste
    ben essaie simplement de réinstaller guild wars.. et je pense que les drivers 77.30 ne sont pas certifiés windows xp... ce sont encore des BETA.
    hRd_, 18 Juin 2005
    #4
  5. Offline
    Nostra ex membre
    J'ai pas tout compris... :roll:
    Nostra, 18 Juin 2005
    #5
  6. Offline
    zoheir cvm.mangaleet()
    Depuis qu'il a installé les drivers Nvidia 77.30, quand il quitte Guild Wars son pc reboot.

    Désinstalle ces drivers et revient au précédent.
    zoheir, 18 Juin 2005
    #6
  7. Online
    titoum GMZ Crew optc 970.342.646
    titoum, 18 Juin 2005
    #7
Statut de la discussion:
Fermée.