HD Maxtor 160Go (probleme)

Discussion dans 'Hardware, matos' créé par Eden, 5 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Eden GamerZ2008
    Pour les pro du hardware... j'ai achete un hd Maxtor 160go qui est reconnu dans le bios mais pas dans le Windows.

    Le gars m'a dit qu'il faut minimum WinXP sp1 pour reconnaitre les hd au dessus de 120Go.
    Et j'ai WinXP sp1 mais rien a faire... il n'apparait pas. Il detecte un nouveau hd dans le system tray mais apres c'est tout. Pas moyen d'y acceder via poste de travail.


    quelqu'un sait me dire comment le faire reconnaitre?
    Merci d'avance.
    Eden, 5 Novembre 2005
    #1
  2. Offline
    zoheir cvm.mangaleet()
    bouton droit poste de travail > gérer > gestion des disques
    zoheir, 5 Novembre 2005
    #2
  3. Offline
    D0GMA p0rn c4t
    essaye d'assigner une lettre à ton nouveau DD en allant dans:

    panneaux de config > perf & maintenance > outils administration > gestion de l'ordinateur > gestion des disques
    D0GMA, 5 Novembre 2005
    #3
  4. Online
    jimP_ ex membre
    install windows sp2 ?
    jimP_, 5 Novembre 2005
    #4
  5. Offline
    Eden GamerZ2008
    Ah oki, merci vais essayer ca tout de suite.

    :D
    Eden, 5 Novembre 2005
    #5
  6. Offline
    Noir Never forget who i am !
    idem, suffit de faire comme cvm a dit et de le formater à partir de la.
    Noir, 5 Novembre 2005
    #6
  7. Offline
    MikeTronic Elite
    MikeTronic, 5 Novembre 2005
    #7
  8. Offline
    Eden GamerZ2008
    Nope c'est bon, suffisait d'attribuer une lettre et formater le disque :)

    Merci encore
    Eden, 5 Novembre 2005
    #8
Statut de la discussion:
Fermée.