HDD "non-formaté "??

Discussion dans 'Hardware, matos' créé par Gs5150, 4 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Gs5150 Diggin the scene
    Hier soir, j'installe mon nouveau HDD (Hitachi 400 Go 7200 RPM 8 Mo IDE) et y copie 'quelques' fichiers (pour environ 100GB). Je le débranche ensuite, pour le remplacer par un autre disque dur sur lequel j'avais besoin de vérifier 2 ou 3 trucs. Je formate mon disque C: et réinstalle Windows XP. Premier lancement de Windows: "Aaaah une installation toute clean de WinXP :]" Je rebranche mon Hitachi, et m'apprête à installer quelques apps se trouvant dessus. Et là, surprise! J'essaye d'accéder à mon HDD et une fenêtre s'ouvre avec comme message: "The disk in drive F: is not formatted. Would you like to format it now?". Je pensais au début que la raison était que je n'avais pas encore installé le SP1a (bah oui! Il est sur le HDD qui m'est innaccessible! :?), de plus il m'était indiqué une capacité de seulement 128GB. Heureusement j'avais encore les drivers de mon ADSL sur un CD. Je les ai donc installés et ai commencé le téléchargement du SP1a. J'installe, redémarre et, toujours la même chose: j'ai ce disque dur soit-disant "non-formaté", qui m'est impossible d'accès. J'ai fait quelques recherches avant de poster ici, j'ai trouvé quelques cas similaires, la seule solution serait d'utiliser Norton Ghost, mais apparemment ça n'a pas marché pour tous ceux ayant eu le problème. Je n'ai pas vu de cas avec des DD 'moyens', il sagit toujours de DD avec une grande capacité de stockage. J'ai essayé 2 ou 3 utilitaires dans le genre "File Recovery", mais sans succès. Pour l'instant je pense à me procurer Norton Ghost, et voir si de là je peux récupérer mes données.

    A noter que, lorsque j'installais mon DD, et que je voulais le partitioner, il était indiqué que sa taille était de 128GB. J'ai donc du aller dans le "Disk Management" pour le partionner. Disk Management, dans lequel il était également indiqué 128GB avant que je n'installe le SP1.

    Pfff... je casse ma tirelire pour m'acheter ce DD, et maintenant je 'perds' 100GB de données :/


    Je serais vraiment reconnaissant si quelqu'un pouvait m'apporter une solution, merci d'avance!
    Gs5150, 4 Février 2005
    #1
  2. Offline
    underweaR ex membre
    pour les 128 Go, c'est normal, si le SP1 n'est pas installé, il ne sera pas reconnu plus haut. tu as essayé de flasher ton BIOS? si non, essaye tjrs... Je ne saurais pas t'aider plus, dsl.
    underweaR, 4 Février 2005
    #2
  3. Offline
    Solid ex membre
    une solution peut-être , essayes d'acceder à ton hitachi par dos et copies les fichiers sur l'autre disque.
    Solid, 4 Février 2005
    #3
  4. Offline
    WaKaaN JcQL
    oui essai par le dos,....
    c tout ce ke je pourais dire.... tien nous au courant :wink:
    WaKaaN, 4 Février 2005
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    oui ou un file manager que tu trouves sur

    hiren's boot cd

    ou

    ultimate boot cd.

    pour éviter cela mes disques dures de grosses capacité le mes mets en usb externe... c'est con mais c'est rassurant
    admix, 4 Février 2005
    #5
  6. Offline
    ketum Touriste
    Oui comme dit plus haut installe le SP1 ou SP2 et tu pourras à nouveau accéder à ton partition de 400 giga :)
    ketum, 4 Février 2005
    #6
  7. Offline
    Gs5150 Diggin the scene
    Toujours pas réussi à accéder à ce fichu DD. :-(

    Edit: Ah oui, en passant Norton Ghost n'a pas fonctionné, je m'en doutais un peu :/
    Gs5150, 4 Février 2005
    #7
  8. Offline
    Gs5150 Diggin the scene
    File Scavenger a fonctionné! Il a réussi à détecter les fichiers qu'il y avait dessus :))

    Mais bon, je suis toujours à la recherche d'une solution, car bien que je sois désormais rassuré, il me faut quand même réussir à obtenir mon HDD fonctionnel, et ce sans formater :/
    Gs5150, 5 Février 2005
    #8
  9. Offline
    black frog Touriste
    black frog, 5 Février 2005
    #9
  10. Offline
    Gs5150 Diggin the scene
    Merci de vouloir aider, mais mon disque dur est détecté. Seulement la partition, non.

    :arrow:

    [IMG]

    Alors qu'en réalité il n'y a qu'une seule partition occupant tout le disque dur. :?
    Gs5150, 5 Février 2005
    #10
  11. Offline
    Gs5150 Diggin the scene
    :-(
    Gs5150, 6 Février 2005
    #11
  12. Offline
    black frog Touriste
    :? :-( :cry:
    black frog, 6 Février 2005
    #12
  13. Offline
    SirSmokeALot Touriste
    T'as essayé avec partition magic? Pour tout ce qui concerne les partitions je l'utilise, c'est un bon outil. Attention a prendre la version complete (pcq avec les trials il y a des problemes).
    SirSmokeALot, 6 Février 2005
    #13
  14. Offline
    max_evans Elite
    Aie, tu peux essayer KNOPPIX , c'est une distro linux sur cd (pas d' install) et regarde si il le detecte.
    Si oui, tu pourra transferer ou graver tes donnees ...

    A+
    max_evans, 6 Février 2005
    #14
  15. Offline
    Gs5150 Diggin the scene
    Je sais accéder à mes données désormais, grâce au logiciel File Scavenger. Là j'essaye juste de trouver un moyen pour que cette partition soit convenablement détectée. Car si à chaque fois que je réinstalle Windows XP (non pas que je le fasse souvent), je dois également formater mon HDD, ça risque d'être lourd de faire des backup à chaque fois surtout vu la taille du lecteur :/
    Gs5150, 8 Février 2005
    #15
  16. Offline
    Gs5150 Diggin the scene
    Besoin d'aide :-(
    Gs5150, 9 Février 2005
    #16
  17. Offline
    Gs5150 Diggin the scene
    J'ai 'étendu' mon volume avec diskpart.exe

    Mais cela ne résout toujours pas mon problème :-(

    Enfin, maintenant j'ai plus le bug des '128gb' dans le Disk Management, mais la partition n'est toujours pas détectée comme formatée. :/

    [IMG]
    Gs5150, 10 Février 2005
    #17
  18. Offline
    Gs5150 Diggin the scene
    Toujours pas trouvé de solution :-(
    Gs5150, 11 Février 2005
    #18
  19. Offline
    Gs5150 Diggin the scene
    Gs5150, 16 Février 2005
    #19
  20. Offline
    pyngu Touriste
    C'est pas très pro, ni super pratique, mais avec plusieurs partitions ce problème est-il toujours d'actualité? Tu mets bien en NTFS (qui me semble plus stable et recommandé pour de grand volume) :?: :?:
    Désolé de ne pouvoir t'aider plus, je reste toujours avec des HD de max de 80Go :oops: :wink: :cool:
    pyngu, 16 Février 2005
    #20
Statut de la discussion:
Fermée.