[Help] Configuration Raid 0.

Discussion dans 'Hardware, matos' créé par Lagwagon, 5 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Voilà, j'ai quelques petits problèmes pour installer mon Raid O ( stripping ) sur mes hdd.
    Je possède 2 disques durs S-ata, d'une capacité de 160Go, de marques Hitachi et Western Digital. Ils étaient déjà en raid 0 sur mon ancienne Carte mère Asus ( A7N8X Dlx ) mais j'ai changé pour une Dfi Nf3 ultra-D.
    Je branche juste les deuxs disques durs et boot. Je rentre dans le bios et actives le Raid en général et plus précisément sur les 2 ports s-ata qui m'interessent, je reboot. L'ordinateur détecte les 2 hdd et me demande de configurer le raid. Ce que je faitn résultat dans l'interface Raid j'ai un disque dur de 300 go à peu près. Mon cd de Windows Xp étant dans mon lecteur, après l'interface Raid, l'installation se lance. J'appyuye sur F6, il charge le menu raid windows, je spécifie les drivers à utiliser et appuye sur "Enter".
    Jusque là tout est parfait ! Mais ca se corse après ...
    Donc après avoir accepté les drivers raid qui sont sur ma disquette fournie avec la carte mère. Il les charge et un écran noir apparait, suivit du message de bienvenue dans l'installation de windows Xp. Je choisis une nouvelle installation et acceptes les conditions et là, je ne possède pas 1 disque dur de 300 Go mais 2 de 130 Go ... Comme si windows virait mon raid et était bloqué par son problème de hdd grandes capacités ... :?
    Help :D
    Lagwagon, 5 Septembre 2005
    #1
  2. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    up :-(
    Lagwagon, 6 Septembre 2005
    #2
  3. Offline
    badboys_666 Elite
    bizard ça , essaie de charger les autre drivers que ta disquette contient ( tu a deux dossier avec text oem ) , essaie l'autre , car a mon avis tu charge que ceux s ata la , et l'autre contient les s ata et le raid ( qui t'interesse ) , et pour la grosse capacitée , j'ai f deux 300 maxtor y as pas lobgtemps pour un client et aucun stress , reconnu en 570 +- )
    badboys_666, 6 Septembre 2005
    #3
  4. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Vais encore ressayer avec les 2 là, je dit quoi après.
    BAh c est pas mon premier raid, mais d habitude ca marche très bien :-(
    Jsue une question, quand je monte le raid, je peux le faire "bootable" et ca change un truc dans le menu. Je dois mettr quoi ?
    Lagwagon, 6 Septembre 2005
    #4
  5. Offline
    Marco [HOONIGAN]
    Marco, 6 Septembre 2005
    #5
  6. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Bon bah j ai testé en installant les 2 et ca fonctionne, j en ajoutais qu un moi avant ... Quel con :)

    Merci badboys ! ;)
    Lagwagon, 6 Septembre 2005
    #6
  7. Offline
    badboys_666 Elite
    de ri1 mon grand , moi , qd je monte du raid , je crée d'office deux disquette , et je lance en test l'installe ( qd je vend un pc a un client avec du raid / s ata ( et je lui precise sur le mode d'emploi quel est la disquette a utiliser pour tel ou tel truc )
    qd on monte du raid et qu'un seul disque est reconnu ( comme ds ton cas ) benh crée une deuxieme disquette avec les autres pilotes avec le text oem et esdsaie avec celle al , c magique , ça marche :D
    badboys_666, 6 Septembre 2005
    #7
  8. Offline
    hoebi Touriste
    Petite question pour ne pas ouvrir un nouveau sujet :p, pour passer en RAID faut spécialement du S-ATA ou c'est possible avec des HDD ATA133 sur port IDE ?

    Merçis d'avance ;)
    hoebi, 6 Septembre 2005
    #8
  9. Offline
    hoebi Touriste
    Suporte le RAID mais il dis rien sur le PATA :roll:
    Là chui trop crevé donc je remet ça à demain ... bn ;)
    hoebi, 6 Septembre 2005
    #9
  10. Offline
    Totoleheros83 Petit chat
    il existait des cartes mères avec le raid ide (Abit a fait ca notamment) ansi que des cartes d'extensions en pci
    mais bon c'est plus vraiment utilisé vu l'arrivée du SATA
    Totoleheros83, 8 Septembre 2005
    #10
  11. Offline
    MaRTIaL Dayvan Cowboy

    attention à tous les gamerz voilà le petit fils de Bill gates avec les bugs en moinsui vient d'arriver ! aucun problème ne lui résiste !
    MaRTIaL, 13 Octobre 2005
    #11
  12. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    gni ? Articules quand tu pètes !
    Lagwagon, 13 Octobre 2005
    #12
Statut de la discussion:
Fermée.