[HELP] Connecter un disque réseau via Internet

Discussion dans 'Windows' créé par II phl II, 17 Juillet 2011.

  1. Offline
    II phl II Touriste
    Bonjour à tous,

    Sur mon réseau local je dispose d'un disque dur réseau connecté via Ethernet à mon router.

    J'essaie actuellement de pouvoir me connecter à ce disque dur depuis l'extérieur de mon réseau local.

    Voici ce que j'ai déjà fait :
    1) Mettre une IP LAN fixe à mon disque dur réseau
    2) Créer un compte DYNDNS pour mon IP WAN (+ activer le Dynamic DNS sur mon router, ce qui permet de mettre à jour l'IP WAN sur le site DYNDNS de manière automatique)
    3) Forwarder les ports suivants vers l'IP LAN de mon disque dur réseau (TCP: 445 & 139 ; UDP: 137 & 138 )

    Sous Mac OS X : je peux accéder à mon disque dur réseau depuis l'extérieur en tapant smb://mon_compte.dyndns.org dans Safari ou via la fonction "Connecter un serveur" du Finder.

    Sous PC : je ne parviens pas à m'y connecter
    J'ai essayé la fonction "Connecter un lecteur réseau" de l'explorer. Ainsi que de taper l'adresse dans une simple fenêtre Explorer :
    \\mon_compte.dyndns.org
    \\IP_WAN
    Mais rien n'y fait, cela ne fonctionne pas.

    Avez-vous une idée de ce qui pourrait bloquer Windows XP ?

    Merci d'avance
    II phl II, 17 Juillet 2011
    #1
  2. Offline
    vegeta Fais tes prières !
    T'as essayé en désactivant le parefeu de XP ?
    vegeta, 17 Juillet 2011
    #2
  3. Offline
    kingsteph Touriste
    Si le FAI est belgacom, il bloque par défaut le port 80, il faut allez désactiver cette option via votre compte belgacom.
    Sa pourrai aider je pense.
    kingsteph, 17 Juillet 2011
    #3
  4. Offline
    vegeta Fais tes prières !
    Pourquoi avec le Mac ça fonctionne alors ? Je suppose qu'il s'agit du même fournisseur. Je penserais plutôt à un blocage du port de NetBios côté client.
    vegeta, 17 Juillet 2011
    #4
  5. Offline
    II phl II Touriste
    kingsteph: mon FAI n'est pas Belgacom. À ma connaissance, le port 80 n'est utile que pour le protocole HTTP. Le protocole SAMBA, celui utilisé ici, n'en a pas besoin.

    vegeta: Le Firewall XP était désactivé lorsque j'ai essayé mais c'était sur mon lieu de travail. Et il se pourrait très bien qu'il y ait des firewall dans l'infrastructure réseau. Donc ton hypothèse tient la route. J'essaierai depuis un autre endroit, sans aucun firewall...

    Sinon la technique pour connecter le lecteur réseau sous XP est bonne ? (je parle du fait de mettre "\\IP WAN"). Pas besoin d'un client Samba pour Windows ?

    Merci pour votre aide
    II phl II, 17 Juillet 2011
    #5
  6. Offline
    vegeta Fais tes prières !
    A ma connaissance, comme Samba travaille avec le protocole NetBIOS (géré nativement sous Windows) ou TCP/IP, il n'y a rien à configurer côté client. Donc à mon avis, ça viendrait plus d'un problème de filtrage.

    Essaie un traceroute (ou tcptraceroute si ping bloqué par FW) pour voir combien de noeuds tu traverses, et détermines s'il y a des routeurs filtrants ou autres dispositifs de filtrage de paquets.
    vegeta, 18 Juillet 2011
    #6