Help !! Enceinte 5.1

Discussion dans 'Hardware, matos' créé par TrunK, 30 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    TrunK 공지글
    Vla, jme suis fais un ptit plaisir et j'ai acheté des enceintes surround "Typhoon 5.1", mon prob, c'est que lorsque je lit un wav ou mp3, je ne suis quand stéréo, meme le caison y marche pas, pourtant quand je click sur mais icone pour me dire ou tel baffle fait un son, j'entend les 5.
    Alors jvoulais savoir si cela est normal, ou si l'achat d'enceintes surround ne sert qu'a lire des dvd...si tel est le cas, c'est nul !!
    TrunK, 30 Mai 2003
    #1
  2. Offline
    Shimmy Touriste
    tu as une carte 5.1 ?
    Shimmy, 30 Mai 2003
    #2
  3. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    yo car si t as pas de carte 5.1 ca ne sert a rien
    Fist, 30 Mai 2003
    #3
  4. Offline
    TrunK 공지글
    Bien j'ai une sound blaster live!!value et ma carte mere a le chipset via AC97 et j'ai un truc spécial a branché (s-braket pour 6 channel). mais bon, j'entend les 5 baffles fonctionner quend je fais un test via le logiciel, puis nada quand je lis un mp3 ou wav (c'est en stéréo).

    Si j'installe xp, il y aurai pas un changement ??

    EDIT: ha oui, quand je met en environemental (bathroom, chambre, montagne, drogued) ça guele et j'entend les 5 quand je lis un wav mais c'est tout niqué, puisse que les environnement sux !!
    TrunK, 30 Mai 2003
    #4
  5. Offline
    MaLfratS Touriste
    j ai eu des couilles comme ca avec mon kit abit sp50....le test des baffles via le soft sounblaster etait nickel...mais le son des videos et mp3 foirait...en fait c etait un movais branchement car les couleurs des jacks ne correspondaient po aux couleurs des sorties de la carte....moi j ai un espece de cable ki sort du caisson et ki se divise en 3 couleurs pr se brancher sur la carte....


    :oops:
    MaLfratS, 30 Mai 2003
    #5
  6. Offline
    carotte Simplement Moi
    et t'a bieen mis baffles surround 5.1 dans les config de windows??

    (démarrer; panneau de configuration; sons et péripheriques audiios; onglet audio; parametres avances: configuration des hauts parleurs: h p a effet 5.1)
    carotte, 30 Mai 2003
    #6
  7. Offline
    VinCyb _ gnihii
    VinCyb _, 30 Mai 2003
    #7
  8. Offline
    TrunK 공지글
    Je vien de tester, j'avais pas faits, mais ça ne marche pas non plus :?

    PS: Et quoi normalement on devrait entendre en 5.1 tout le temps ou koi ?? Ca tombe c'est ainsi.
    TrunK, 30 Mai 2003
    #8
  9. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    minimu au moins sur 4 enceintes
    Fist, 30 Mai 2003
    #9
  10. Offline
    TyphZ BuzZ Young Deejay :)
    <===
    jpeux te certifier que c pas de la merde... :D
    TyphZ BuzZ, 30 Mai 2003
    #10
  11. Offline
    akuMz^ #21
    Ta dja fait ca TrunK , Vinc a p-e raison , c p-e les drivers ...
    akuMz^, 30 Mai 2003
    #11
  12. Offline
    TrunK 공지글
    A l'aise !!
    ça marche hihi ça pete now exelent ;)
    TrunK, 31 Mai 2003
    #12
Statut de la discussion:
Fermée.