[HELP] Frontpannel P4S800

Discussion dans 'Hardware, matos' créé par BLun-, 14 Novembre 2015.

  1. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    voici deux clichés, pour nous aider...
    j'ai récupéré ce pc, un clone XP, dans les bureaux de mon institution...

    le front pannel (usb+connecteur audio/micro) ne fonctionnait pas...
    Du coup, j'ai vérifié que tout était bien en place...

    J'ai ces fiches, qui étaient branchées sur le meme 'endroit'
    J'imagine que soit, il me manque des fiches, soit, je me gourre total dans ma logique...

    Le probleme, c'est que je trouve rien de clair par rapport aux branchements de cette carte mère...

    Merci de m'aider

    Fichiers attachés:

    • WP_20151114_001[1].jpg
    • WP_20151114_002[1].jpg
    BLun-, 14 Novembre 2015
    #1
  2. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Sebulba, 14 Novembre 2015
    #2
  3. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    page 1-22 tu as le speaker, 1-23 tu as une partie de reste (power led, etc)


    Le connecteur que tu montres les cables, c un connecteur de truc USB ou multicartes : pour son cablage c'est cf 1-20 ,

    Vu que les noms sont pas pareils ;
    tu mets les cables (1+ 1-) sur les n°5+ 5- (ensemble en respectant les +/- quoi)
    et idem les n°6 ensemble (2+ 2-) )
    Sebulba, 14 Novembre 2015
    #3
  4. Offline
    Fish Bouillant même !
    audio.PNG usb.PNG
    Fish, 14 Novembre 2015
    #4
  5. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    l'image que tu me montre @Fish
    je n'ai aucun de ses 'connecteurs'
    BLun-, 14 Novembre 2015
    #5
  6. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    les cables que je montre sont les cables qui viennent du front pannel, les autres sont deja connecté au power et au reset
    BLun-, 14 Novembre 2015
    #6
  7. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Ben oui ce sont des cables d'un connecteur USB (ou un truc lecteur de carte)
    Donc ya un usb (ou un lecteur de carte) en front panel

    Et ca se branche la ou c'est marqué en 1-20 (a part que les numéros différent)

    La CM ressemble a mon PDF ?
    Sebulba, 14 Novembre 2015
    #7
  8. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    C'est comme fish dit quoi :)

    Image1.png
    Sebulba, 14 Novembre 2015
    #8
  9. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    non, elle ressemble pas, mais je vais branché comme c'est noté, sauf que mes fiches ce sont des vcc ; +d ; gnd ; -d
    et pas des 'usb' ou 'pwd'
    BLun-, 14 Novembre 2015
    #9
  10. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    oui j'avais compris, mais dans mon cas, je branche quoi ou? le +d a la place du usb+5v? :pfiou:
    BLun-, 14 Novembre 2015
    #10
  11. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Je résume :)

    Les VCC chez toi ->> USB 5+V
    Les GND -->> GND
    (1)+ ---> USB_P5+
    (1)- ---> USB_P5-
    idem pour (2)
    Sebulba, 14 Novembre 2015
    #11
  12. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Si par miracle ca marchait pas, inverse les (1+/-) et place les sur les 6+/- au lieu des 5+/- (mais je pense que ca n'a aucune importance)
    Sebulba, 14 Novembre 2015
    #12
  13. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    ok je test... j'avais logiquement compris ainsi...
    Mais j'ai deja fais, et ca n'a pas fonctionné... :s
    BLun-, 14 Novembre 2015
    #13
  14. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    USB c'est juste une paire de fils DATA (d'ou le D) qui envoient des signaux en inversion de phase (d'ou le + et -).

    581px-USB_signal_example.svg.png

    Du coup la seule chose qui importe c'est de mettre les + avec les +

    Ton connecteurs a une paire de D+/D- donc tu as deux USB en face avant

    Je ne sais pas si une inversion de paire a de l'importance (mais ca ne cassera rien et il te suffira d'inverser)
    ( tes fils marqués (1) -> dur de savoir s'ils vont sur la paire 5 ou la paire 6)
    Sebulba, 14 Novembre 2015
    #14
  15. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Mainant ca se peut aussi que le connecteur USB soit niqué, en face avant ou sur la carte mere, ou pas activé dans le bios...
    Sebulba, 14 Novembre 2015
    #15
  16. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    les usb fonctionnent, mais pas le son :s
    BLun-, 14 Novembre 2015
    #16
  17. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    j'ai branché comme sur le schéma, donc les usb sont alimentés et j'ai su branché mon hdd externe. par contre, me faut des cables pour le son, c'est ca?
    BLun-, 14 Novembre 2015
    #17
  18. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Le son tu veux dire quoi ? Les connecteurs "son" ils sont pas a l'arriere ?
    Sebulba, 14 Novembre 2015
    #18
  19. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    si, il y en a a l'arriere, mais je n'ai pas vraiment envie que mes jeunes barbares aillent tripoter a l'arriere de mes pcs...
    BLun-, 14 Novembre 2015
    #19
  20. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    WP_20151114_005[1].jpg WP_20151114_006[1].jpg
    BLun-, 14 Novembre 2015
    #20