[Help]GTX970

Discussion dans 'Hardware, matos' créé par Hyene, 1 Août 2015.

  1. Offline
    Hyene Elite
    Hello

    Cette après midi en rentrant chez moi j'ai voulus rallumer mon pc, mais mon écran ne s'allumait pas....

    j'ai ouvert le pc, et je vois que les ventilateurs de ma carte graphique ne tourne pas.

    J'ai désinstaller mes driver et quand je veux les réinstaller il me dit qu'il ne trouve pas de périphérique compatible.

    Pour moi la carte est morte....

    merci d avance.

    a titre d'info je sais pas si sa peux aider...

    J'ai une matrice hdmi 2x6 mon pc brancher dessu et la matrice sur un tv.

    La matrice est HS la TV est aussi HS depuis 2 jours, et maintenant ce souci :s
    Hyene, 1 Août 2015
    #1
  2. Offline
    Pizdec Elite
    teste sur un autre pc peut etre que c est ton alim qui n envoie pas assez de jus ...
    Pizdec, 1 Août 2015
    #2
  3. Offline
    Ugo Lone Wolf
    Il y a de grandes chances si les ventilos ne tournent pas MAIS c'est peut-être au niveau de l'alim aussi.
    Teste la dans un autre pc si possible
    Ugo, 1 Août 2015
    #3
  4. Offline
    Hyene Elite
    Elle tourne pas non plus dans un autre pc :'(.

    Je présume que c'est sous garantie. j'ai retrouver la facture, par contre je passe par le magasin ou gygabyte ?
    Hyene, 1 Août 2015
    #4
  5. Offline
    Pizdec Elite
    ou l as tu acheté ?
    Pizdec, 1 Août 2015
    #5
  6. Offline
    hadak99 Elite
    pour les 970 de chez MSi et Gigabyte Asus aussi (custom) les ventilo ne toune que quand elle est en charge technologie 0dbm je crois sinon vaux mieux passer par le sav du magasin ou tu l'a acheter plutôt que par le fournisseur directement
    hadak99, 1 Août 2015
    #6
  7. Offline
    Hyene Elite
    ici, a un gars.Mais quand c'est de l'occase c'est garantie 6 mois par un magasin non ?
    Hyene, 1 Août 2015
    #7
  8. Offline
    hadak99 Elite
    sa dépend des conditions de vente de chaque enseigne donne leur un coup de fil histoire que se soit plus clair ;)
    hadak99, 1 Août 2015
    #8
  9. Offline
    Hyene Elite
    heureusement que j'ai un port hdmi sur ma carte mère...

    Je téléphone lundi.

    Merci pour votre aide.
    Hyene, 1 Août 2015
    #9
  10. Online
    Joon Squadeur.
    C'est une MSI y'a carte? Parce que en dessus d'une certaine température, ils est en mode passive.
    Joon, 2 Août 2015
    #10
  11. Offline
    hadak99 Elite
    C'est ce que j'ai dit plus haut sa se limite pas seulement à msi asus le fait aussi et gigabyte d'après ce que j'ai lu il possède une gigabyte
    hadak99, 2 Août 2015
    #11
  12. Online
    Joon Squadeur.
    Gigabyte, c'est uniquement après modification du bios qu'elle est passive. De base, c'est 1300 t/m
    Joon, 2 Août 2015
    #12
    eezzy5 et Sebulba aiment ça.
  13. Offline
    hadak99 Elite
    ah d'accord autant pour moi merci de l'info :)
    hadak99, 2 Août 2015
    #13
  14. Offline
    Hyene Elite
    Oui il me semble que ma carte graphique tournai directement.

    En tous cas ça me soul en 3 jours j' ai perdu ma matrice hdmi puis ma tv et maintenant ma carte graphique....

    C'est possible que le souci vienne de la matrice hdmi ? qui aurai fait péter ma tv et ma cg ?
    Hyene, 2 Août 2015
    #14
  15. Offline
    Hyene Elite
    Sinon une autre question. Est il possible que la carte mère ait désactiver le port pci de la cg ?
    Note quel tournerai dans l autre pc....

    Pff j ai tellement la flemme d attendre demain....
    Hyene, 2 Août 2015
    #15
  16. Offline
    hadak99 Elite
    quand tu branche ta 970 sur un autre pc sa donne quoi ?
    hadak99, 2 Août 2015
    #16
  17. Offline
    Hyene Elite
    Ça donne pareil :'( j ai essayer ce matin de la mettre dans un autre port pci mais mon boîtier est trop petit
    Hyene, 2 Août 2015
    #17
  18. Offline
    hadak99 Elite
    essaye la sur un autre pc avec une bonne alim ou un pc gamer d'un pote pour voir si elle est HS
    hadak99, 2 Août 2015
    #18
  19. Offline
    Hyene Elite
    J'ai test sur mon ancien pc. (qui a une radeon6970.) Mais c'est la même chose, rien ne s'affiche.
    Je sonne demain au magasin, je verrai bien ce qu'il dise.

    Mais c'est quand même curieux :s,

    faudrait que je test la radeon dans mon pc....
    Hyene, 2 Août 2015
    #19
  20. Offline
    Hyene Elite
    Bon bah je peux apporter ma carte au magasin. il vont l'envoyer chez le gigabyte.... soit un retour dans 2mois ? -_-'
    Hyene, 3 Août 2015
    #20