[Help] Impossible de se connecter en Wifi

Discussion dans 'Windows' créé par k o D, 1 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    k o D Belge !
    Bonsoir,

    je vous explique mon problème, qui est fort simple mais pour le moment irrésolu...

    En fait, pour mon portable, j'ai obtenu une clé Wifi Asus Wl-167G.
    Je teste la clé sur le routeur de ma copine, aucun soucis, je suis sur le net rapidement.

    Je rentre chez moi, et là, impossible de faire quoi que ce soit... toujours le même problème, il reste coincé au niveau de la lecture de l'adresse réseau.
    Pourtant, j'ai vérifié, le DHCP sur mon routeur (SMC7804) est bien activé et je demande bien d'obtenir dynamiquement une adresse ip et dns.

    Au début sur mon routeur, j'avais un cryptage WPA + WEP, j'ai donc d'abord viré le WPA pour que finalement plus aucune protection ne soit activée...

    Et pourtant... toujours rien...
    Le pire c'est que lorsque je branche mon portable via un RJ45 je n'ai aucun soucis!

    Je me suis aussi que celà pouvait être du au fait que la carte réseau soit activée mais non même en la désactivant çà ne change rien...

    Bref là je ne vois vraiment pas!
    Merci d'avance pour votre aide ! :-D
    k o D, 1 Novembre 2006
    #1
  2. Offline
    fotteN ılılılı NostalGeek
    qd tu lance ta clé il cherche atomatiquement un ip ?
    fotteN ılılılı, 1 Novembre 2006
    #2
  3. Offline
    k o D Belge !
    Oui.
    k o D, 1 Novembre 2006
    #3
  4. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Ton routeur n'aurait pas une protection MAC activée ?
    Jereck, 2 Novembre 2006
    #4
  5. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    Si ça reste coincé au niveau de l'acquisition de l'adresse iP, c'est que tu as laissé le wep et que la clé ne correspond pas (ça peut venir des pilotes, le mieux à faire est d'entrer la clé en héxadécimal plutôt qu'en ASCII) ou bien vérifie bien que tu as exactement les mêmes paramètres WEP (shared ou open). J'ai souvent eu ce genre de problème la... Essaye quand même sans aucune protection pour tester, si c'est pas ça, ça devrait être le filtrage mac comme jereck dit :-D
    gl0b, 2 Novembre 2006
    #5
  6. Offline
    Xou I ♥ rien
    En fait si ça reste coincé au niveau de la lecture d'adresse, ça n'aura aucun rapport avec la clé WEP.
    Car il ne se mettra pas du tout sur le réseau si cette clé n'est pas la bonne.
    Tandis que si il y a un filtre MAC, il tentera en vain d'avoir une adresse IP et restera coincé où il est.
    Le plus plausible est ce filtre pour adresses MAC.
    Xou, 2 Novembre 2006
    #6
  7. Offline
    Demoniak_Angel Le + beau ;-)
    Je pencherais pour la mac adress aussi. Si tj pas, tu peux tj reseter ton modem et remettre les paramètres adsl et aucune protection.
    Demoniak_Angel, 2 Novembre 2006
    #7
  8. Offline
    k o D Belge !
    En fait, je viens de voir que Windows n'allume pas la clé au démarrage... problème de drivers peut-être donc...
    Enfin bon je vais chipotter... vais encore tout désinstaller et réinstaller.

    Sinon au niveau filtrage mac, il n'y en a aucun, la preuve c'est que ce portable je peux le brancher en RJ45 et que çà fonctionne sans difficulté ;)

    Ben ce n'est pas mon routeur qui coince, parce que mon utilitaire voit bien que c'est une connexion non-sécurisée mais rien à faire, il ne parvient pas à se connecter.
    k o D, 2 Novembre 2006
    #8
  9. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    tsk tsk tsk, le filtrage MAC opère au niveau du Wifi, PAS du RJ45, ce serait ridicule d'imposer une sécurité alors que la connexion est physique.

    re-tsk tsk tsk, le filtrage MAC est interne au routeur, donc, ce n'est pas la "session" wifi qui est sécurisée. Windows n'a pas la possibilité de voir que le routeur opère un tel filtrage.
    Jereck, 2 Novembre 2006
    #9
  10. Offline
    k o D Belge !
    Ah pour le filtrage MAC j'avoue que je ne savais pas (m'enfin c'est vrai... :p )

    Maintenant pour Windows, je sais mais là je parlais d'un éventuel "résidu" de clé WEP ou WPA et çà il voit.

    Maintenant je viens encore de vérifier, le filtrage MAC n'est pas actif chez moi!
    k o D, 2 Novembre 2006
    #10
  11. Offline
    k o D Belge !
    Bon je vous refais un topo de la situation:

    Je viens de faire un reset de mon routeur, aucune protection n'est mise (Mac filter, WEP, WPA), le DHCP est bien "enabled".
    Ma clé démarre bien au lancement de windows, elle parvient à se connecter au réseau sans fil sans protection mais n'obtient pas l'adresse ip etc que le routeur devrait lui donner.
    Et bien entendu, dans les propriétés du TCP/IP de la connexion, je dois bien obtenir mon adresse IP etc...

    => Connectivité limitée ou inexistante

    Bref là je deviens dingue :pfiou:
    k o D, 2 Novembre 2006
    #11
  12. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    si tu mets une IP fixe, ça marche bien ?
    Jereck, 2 Novembre 2006
    #12
  13. Offline
    lepirlouit Touriste
    j'ai parfois lemême problème avec mon routeur wifi.

    tente avec une ip fixe
    , change de port usb,

    vérifie que le broadcast est bien activé sur ton routeur.
    lepirlouit, 2 Novembre 2006
    #13
  14. Offline
    k o D Belge !
    Alors avec une IP fixe, je suis connecté mais je n'ai accès à aucun site y compris la page de mon routeur.

    Je suppose qu'il doit s'agir d'un problème de DNS.
    Que dois-je mettre comme DNS?

    Actuellement j'ai mis 192.168.2.1 qui correspond à l'adresse IP de mon routeur.
    k o D, 2 Novembre 2006
    #14
  15. Offline
    kronoss sujet à droite -->
    vérifie que le service 'configuration automatique sans fil" soit bien activer, j'ai eu des problème de connection a cause de ca
    kronoss, 2 Novembre 2006
    #15
  16. Offline
    k o D Belge !
    Il est activé
    k o D, 2 Novembre 2006
    #16
  17. Offline
    k o D Belge !
    Pourtant çà doit bien être un problème venant du routeur... je ne vois que çà vu que la clé et le pc ont su se connecter à un autre routeur.

    Je vais retenter un reset du routeur
    k o D, 2 Novembre 2006
    #17
  18. Offline
    lepirlouit Touriste
    pour les dns, j'ai pas envie de faire un p'tit cours, mais en gros,

    les dns servent à transformer une adresse du stile www.gamerz.be en ip

    il en existe déjà un sur votre propre pc (dans le fichier host)

    en gros, s'il ne trouve pas dans la lsite qu'il y a sur votre pc, il va voir à l'adresse donné.

    et si le routeur ne possède pas, il va voir aux dns de votre fail, et etc.

    donc en gros, si tu indique l'ip de ton routeur, il va d'abord voir sur le routeur et ensuite aux dns de ton fai (via le routeur)
    et si tu met diret les dns de ton fail, il y va directement
    lepirlouit, 2 Novembre 2006
    #18
  19. Offline
    k o D Belge !
    C'est bon en effectuant un reset de mon routeur une seconde fois, c'est passé...
    Bref çà tourne... il y a du avoir une donnée parasite qui était restée :p

    Merci à vous !
    k o D, 2 Novembre 2006
    #19
  20. Offline
    k o D Belge !
    Alors Jereck je vais te contredire... mais si le filtrage MAC (en tout cas sur mon routeur) est effectif également sur les RJ45...

    Je viens en effet de le réactiver avec comme seule MAC address mon portable et mon pc principal est maintenant privé de réseau (comme les autres).

    Donc faites attention quand vous activez le filtrage MAC
    k o D, 2 Novembre 2006
    #20
Statut de la discussion:
Fermée.