Help les amis sécurité Windows demande de carte à puce

Discussion dans 'Hardware, matos' créé par lesaint9, 19 Novembre 2015.

  1. Offline
    lesaint9 Killer Instinct
    Salut à tous,

    aujourd'hui j'ai voulu faire la mise à jour de geforce expérience et la a ma grande surprise j'ai un message qui me demande "sécurité Windows demande de carte à puce, sélectionner un périphérique de carte a puce, inséré une carte à puce"!!! alors que j'ai absolument rien changer au pc sous Windows 10 je suis le seul utilisateur avec un compte admin, j'ai été voir dans les paramètre System il y a bien carte a puce mais c'est désactivé, j'ai Kaspersky internet Security officiel et malwarebytes une analyse a été effectué avec les 2 et rien trouvé.

    J'ai besoin de vous pls:beuh:.
    lesaint9, 19 Novembre 2015
    #1
  2. Online
    Joon Squadeur.
    Tu devrais mettre un screenshot! Aussi, essaye d'installer un autre driver d'un autre périphérique, voir si c'est peu-être ça.
    Joon, 19 Novembre 2015
    #2
  3. Offline
    lesaint9 Killer Instinct
    Salut,

    merci, j'ai installer un driver de mon clavier k95 et la pas de souci :beuh:

    Fichiers attachés:

    • puce.PNG
    lesaint9, 19 Novembre 2015
    #3
  4. Offline
    lesaint9 Killer Instinct
    Merci à tous de votre aide.

    ps: Lorsque je fait Click droit exécuter en admin alors il se lance sans demande la carte a puce
    lesaint9, 19 Novembre 2015
    #4
  5. Offline
    PowerMarcel Acheteur compulsif
    Je n'ai pas encore vu ça, je suit ton topic pour en apprendre plus...
    PowerMarcel, 19 Novembre 2015
    #5
    lesaint9 aime ça.
  6. Offline
    lesaint9 Killer Instinct
    Le pire c'est que j'ai rien fait sur la pc.....:beuh:
    lesaint9, 19 Novembre 2015
    #6
  7. Online
    Joon Squadeur.
    Ben c'est des problèmes de droit du compte!

    La meilleurs solution pour résoudre ce problème je te l'expliquerai demain ;)
    Joon, 19 Novembre 2015
    #7
  8. Offline
    lesaint9 Killer Instinct
    merci @Joon.

    Pourtant j'ai tout mes droit en admin!!!! c'est que goforce qui me fait ça.

    Si mon soucis est résolu je t'invite a manger a chaque fois que tu viens sur bruxelles et que je suis libre :D
    lesaint9, 19 Novembre 2015
    #8
  9. Offline
    cyriak Turn on - Tune in - Drop out
    moi ce que je comprend pas c'est pourquoi les gens installent ce geforce experience xd
    cyriak, 20 Novembre 2015
    #9
  10. Offline
    Liandoran Redeemer and Destroyer
    Ah ben figure toi que j'ai le même problème que toi ;)
    Pour l'instant je n'ai pas encore la solution -_-
    Liandoran, 20 Novembre 2015
    #10
  11. Offline
    lesaint9 Killer Instinct
    @Liandoran sur goforce ou sur autre chose? toi aussi j'imagine tu as fait aucune modif au pc?
    lesaint9, 20 Novembre 2015
    #11
  12. Offline
    Liandoran Redeemer and Destroyer
    Ouep c'est exactement pareil que toi!
    Par contre j'ai trouvé ce qui coince... apparemment il lance le programme en droit utilisateur et pas droit admin.
    J'ai été là:
    C:\Program Files (x86)\NVIDIA Corporation\NVIDIA GeForce Experience
    Et j'ai lancé LaunchGFExperience.exe en faisant click droit et executer en tant qu'administrateur et là c'est bon il s'ouvre... mais il ne fonctionne pas pour appliquer des paramètres -_-
    Liandoran, 20 Novembre 2015
    #12
  13. Offline
    lesaint9 Killer Instinct
    Merci, je vais regarder mais c'est bizarre car comme toi Jai rien toucher! Après si on peux pas modifier les paramètres chez embêtent non?
    lesaint9, 20 Novembre 2015
    #13
  14. Offline
    Liandoran Redeemer and Destroyer
    Boah ca me gène pas tant que ça on peut configurer les options directement dans l'application, je l'utilise juste parfois pour du pauffinage ;)

    Sinon à priori... si tu cliques plein de fois sur annuler, ça s'ouvre quand même :p
    Liandoran, 20 Novembre 2015
    #14
  15. Offline
    lesaint9 Killer Instinct
    oui en cliquant sur annulé ça fonctionne mais j'aime bien que tout ce passe comme sur des roulettes sur mon pc :p

    @Liandoran si on supprime le fichier utilisateur ça fait quoi?
    lesaint9, 20 Novembre 2015
    #15
  16. Online
    Joon Squadeur.
    ha ben... J'ai le bug aussi... :-(
    Joon, 20 Novembre 2015
    #16
  17. Offline
    lesaint9 Killer Instinct
    @Joon sérieux???? J'ai vus que dans le certificat d'authentification il y a eu une modification le 12/11/2015. Est ce que se serais ça?
    lesaint9, 20 Novembre 2015
    #17
  18. Online
    Joon Squadeur.
    Oui sérieux :-( Depuis la MAJ de Geforce Experience 2015-11-20 22_32_46-Début.png
    Joon, 20 Novembre 2015
    #18
  19. Offline
    lesaint9 Killer Instinct
    @Joon ben si toi aussi tu es dans le même cas alors je suis un peux rasuré :p. Bref encore une connerie de nvidia, quand je pense que j'ai failli m'arraché les cheveux hier soir!!!! un beug dans la màj????
    lesaint9, 20 Novembre 2015
    #19
  20. Online
    Joon Squadeur.
    Han.

    J'ai trouvé le problème. C'est lié à la MAJ Windows 10 1511 qui change les droits UAC. En gros, GeForce Expérience à moins de droit quand il est lancé normalement, il faut spécifiquement le lancer en tant qu'admin.

    Microsoft a prévenu que cela pourrait poser des problèmes sur les apps pas MAJ.
    Sans doute qu'une release de NVIDIA va vite corriger ça, ils sont réaction en général.
    Joon, 20 Novembre 2015
    #20