[HELP NEEDED] PC BLOQUE - ECRAN NOIR

Discussion dans 'Hardware, matos' créé par XKisssss, 12 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    XKisssss aka Mireille is back !
    Bon, ben voilà, hier, j'ai posté dans la section software en pensant que je m'étais choppé un virus mais apparemment c'est pas ca.

    Aujourd'hui, je démarre mon PC et j'ai un message à l'écran "no signal input or cable disconnected"

    puis écran noir et plus de réaction du PC ...

    J'ai pas de biiiiip à l'allumage non plus ...

    J'essaie de l'éteindre et pas de réaction non plus, idem pour le "reset"

    seule solution > enlever la prise :s

    bref, la merde :/

    CAUSES POSSIBLES ?

    idée pour voir d'où vient le problème ?

    merci d'avance :cry:
    XKisssss, 12 Septembre 2004
    #1
  2. Offline
    XKisssss aka Mireille is back !
    UP :cry:
    XKisssss, 12 Septembre 2004
    #2
  3. Offline
    Zwane Elite
    combien de bip au démarrage ?
    Zwane, 12 Septembre 2004
    #3
  4. Offline
    XKisssss aka Mireille is back !
    Aucun :/
    XKisssss, 12 Septembre 2004
    #4
  5. Offline
    MbK_ Etudjant

    MbK_, 12 Septembre 2004
    #5
  6. Offline
    KikouzZz Elite
    bah je sais pas si c'es la meme chose qui m'est arrivé mais en placant un processeur amd, le ventilo a glisser et je l'ai mechament enrayer !

    le pc s'allume, ecran noir et pas moyen de reset ni eteindre, que la prise. J'ai pas marquer cable disconect mais ca ca depen d'un ecran a un autre
    KikouzZz, 12 Septembre 2004
    #6
  7. Offline
    XKisssss aka Mireille is back !
    Ben, j'ai rien bougé du tout :/

    J'ai d'autres problèmes avant, par ex : reboot (voir détails ici : https://www.gamerz.be/forum/viewtopic.php/t-116724/highlight-.html) puis tout d'un coup, paf, plus rien

    >> PS : c'était quoi ton problème ?
    XKisssss, 12 Septembre 2004
    #7
  8. Offline
    KikouzZz Elite
    je sais mais c'est pour te dire que ca peut etre ca.

    ca serai possible, un virus qui aurait ecris sur le bios ??enfin je sais pas ce que ca a pour effet
    KikouzZz, 12 Septembre 2004
    #8
  9. Offline
    XKisssss aka Mireille is back !
    être quoi ?
    XKisssss, 12 Septembre 2004
    #9
  10. Offline
    Redbarn Elite
    pas de bip, ecran noir , etc ... ca sent le cpu ou MB grillé !

    as tu essaye un reset hardware du bios?
    Redbarn, 12 Septembre 2004
    #10
  11. Offline
    GUMBAL 1337
    oaui je c , c est un vieux post , mais bon...

    j ai eu le meme problem hier avec le pc de mon frere :/
    meme fenetre sur l ecran "no signal or cable disconected''

    tout est bien bracnher , j ai changer de carcase de toure pour une nouvelle et en voulant l allumé j ai eu ce blem :/


    possible que la carte graphique soit grillé?
    GUMBAL, 3 Octobre 2004
    #11
Statut de la discussion:
Fermée.