[Help] Nouvel alim sur ancienne CM

Discussion dans 'Hardware, matos' créé par golog, 20 Octobre 2012.

  1. Offline
    golog Serie Addict!
    Salut à tous,


    Je viens quémander de l'aide car je répare actuellement un vieux PC, l'alimentation est morte.

    J'ai racheter une Corsaire 430W 24pins + 8 pins, la vieille CM ne demande que du 20pins + 4pins

    Hors ça ne fonctionne pas, suis-je obligé d'acheter un adaptateur 24pins vers 20 pins malgré que les 4pins du 24 soit détachable?
    golog, 20 Octobre 2012
    #1
  2. Offline
    nop tu vire les 4 pins détachable et ca devrait marcher.
    oublie pas les pins d'alim près du cpu :)
    strikerenator, 20 Octobre 2012
    #2
  3. Offline
    golog Serie Addict!
    Justement c'est fait, et ça ne marche pas :/

    J'ai bien sure testé la nouvelle alim dans un de mes PC , ça fonctionne nickel.

    Pour être sûr que le PC que je répare fonctionne encore j'ai même testé avec une ancienne alim (qui marche sur 3 pattes) et là ça démarre et j'ai un affichage.

    J'ai aussi tester les deux 4 pins (car la nouvelle est une 24pins + 8 pins (détachable)) et même constat, rien ne démarre, d’où mon appel a l'aide :p
    golog, 20 Octobre 2012
    #3
  4. Offline
    leval Gnagnagna
    tres bizarre
    leval, 20 Octobre 2012
    #4
  5. Offline
    golog Serie Addict!
    D'après une connaissance dans le métier c'est probablement la nouvelle alimentation qui ne gère pas le-5volt du coup je suis bon pour retrouver une alimentation ancienne d'occasion
    golog, 20 Octobre 2012
    #5
  6. Offline
    h.lecter The Cannibal
    très bizarre indeed.

    ou alors il est VRAIMENT vieux ton pc...
    h.lecter, 21 Octobre 2012
    #6