[ HELP !! ] Prob Disque dur

Discussion dans 'Hardware, matos' créé par underweaR, 26 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    underweaR ex membre
    Bon comme c la période des disque dur... :D


    J'ai un copain qui vient d'arrivé chez moi..
    Il a dans son pc un hd de 40go ( avec win.) et un autre de 200go avec ses programmes..

    Il a achter une nouvelle carte mère et un nouveau processeur hier, à formater celui de 40go et remis windows mais celui de 200go n'est plus détecter..

    J'viens d'aller jeter un coup d'oeil dans le bios et tout est ok mais le 200go n'est pas détecté non plus.

    Quand je le met dans mon pc, pareil.. :?


    J'peux faire quoi?! :[
    underweaR, 26 Décembre 2004
    #1
  2. Offline
    DeScH AstaLaVista
    Il le detecte dans le bios?
    Si oui fait clic droit sur le poste de travail, gérer, gestion des disque et regarde si il est la et si il a une partition. Si il n'en a pas tu le formate (le 200 lol)
    A+
    DeScH, 26 Décembre 2004
    #2
  3. Offline
    Aspirine Vieux de la Vieille
    service pack 1 !!!!


    :cool:
    Aspirine, 26 Décembre 2004
    #3
  4. Offline
    underweaR ex membre
    T'aurais pas un lien par hasard? que je ne prenne pas nimporte quoi! :oops:

    MErci.
    underweaR, 26 Décembre 2004
    #4
  5. Offline
    Aspirine Vieux de la Vieille
    µ


    windows update si t'a Xp ... :shock:
    Aspirine, 26 Décembre 2004
    #5
  6. Offline
    underweaR ex membre
    Ca ne va tjrs pas... :cry:
    underweaR, 26 Décembre 2004
    #6
  7. Offline
    underweaR ex membre
    Personne qui peut m'aidé???? :cry: :cry:
    underweaR, 26 Décembre 2004
    #7
  8. Offline
    Marco [HOONIGAN]
    Bon réponds déjà > est-il reconnu dans le BIOS?

    Si oui: comme cité plus haut clic droit sur le poste de travail, gérer, gestion des disques et il devrait être là.

    Connais-tu le format de ce disque? NTFS ou FAT?

    PS: n'installe surtout pas le SP2 c'est de la merde (je dis ca passke y en a un qui parle du Windows update ci dessus)
    Marco, 26 Décembre 2004
    #8
  9. Offline
    underweaR ex membre
    Pas reconnu dans BIOS.

    Systeme NTFS.

    Et MERDE !!!! :shock: , J'viens d'installé SP2.

    :cry:
    underweaR, 26 Décembre 2004
    #9
  10. Offline
    Marco [HOONIGAN]
    Bon c'est pas la mort le SP2 mais disons qu'avec pas mal de programmes il foire...

    Ah et bien ou tu l'as mal branché, ou il est resté en Cd (cable select) et tu devrais le mettre en slave...

    mais ton BIOS devrait le reconnaitre surtout si c'est une new Carte mère
    Marco, 26 Décembre 2004
    #10
  11. Offline
    underweaR ex membre
    j'ai un disque de 60 go mis en MASTER.
    LE 200GO est bien connecté et est mis en SLAVE.

    Malgré ça, il ne le détecte pas dans le bios... :/


    J'comprend plus rien, surtotu qu'il allait avant de changer de carte mère..
    underweaR, 26 Décembre 2004
    #11
  12. Offline
    SkankerS Groove Master
    Quand tu boot t'entend qu'il fait du bruit ? Alim suffisante ?
    essaye de bouter juste avec le 200Go en Master (change de nape par la même occasion le probleme viens p-e de la aussi) ! Si sa donne tj rien alors creuse un trou dans le jardin il est mort je pense :D (vois pas d'autre possibilité )
    SkankerS, 26 Décembre 2004
    #12
  13. Offline
    underweaR ex membre
    Niveau alim oui elle est suffisante... Cooler Master 450 watts.

    J'ai essayé en effet de booter sur le 200go en master mais il ne le détecte pas.. Quant à la nape, elle à 1semaine tout comme le disque dur d'ailleurs...

    J'ai tout essayer, Master/Slave - Câble select.. Rien ne va :cry:
    underweaR, 26 Décembre 2004
    #13
  14. Offline
    DeScH AstaLaVista
    Ben si tu as tout essayé tu reportes le méchant disque dur qui va pas et t'en aura un autre! :D
    DeScH, 27 Décembre 2004
    #14
  15. Offline
    Braim ex membre
    Salut,

    Si ton Disque dur n'est pas reconnu dans ton BIOS, ca sert a rien de se casser la tête avec ton Windows.

    Avant de commencer, met le BIOS de ta carte mère à jour. ;)
    Braim, 27 Décembre 2004
    #15
  16. Offline
    SkankerS Groove Master
    Même en n'etant pas a jour le BIOS devrai detecter un disque dur :wink:
    >> Même si la nappe a 1semaine essaye quand même avec une autre t'est pas a l'abri d'une merde de fabrication :wink: (et puis sa prend 2 sec a essayer) ! Si il est brancher correctemen,t et que lorque tu boot uniquement avec le 200Go tu ne l'entend pas du tout tourner (face ouverte et oreille contre :D ) la il est mort :wink:
    SkankerS, 27 Décembre 2004
    #16
  17. Offline
    Zwane Elite
    si y a rien de rien qui est detecter ds le bios quand tu le branches
    renvoie ton disk au magasin ....
    Zwane, 27 Décembre 2004
    #17
  18. Offline
    underweaR ex membre
    ok... Mais ca n'empêche que je trouve ça bizarre étant donné qu'il allait il y a 5jours de ca... :?
    underweaR, 27 Décembre 2004
    #18
  19. Offline
    SkankerS Groove Master
    et vous n'avez rien fait sur ses 5j qui pourrai l'avoir ennuyer ? (un choque,chagement de piece ect ?)
    Sa peux allez tres vite il aurai pu te lache au bout d'une journée :wink: ! Essaye avec une nouvelle nape !!!! sinon -> Garantie :wink:
    SkankerS, 27 Décembre 2004
    #19
  20. Offline
    underweaR ex membre
    Changement de processeur et de carte mère...Donc réinstallation de windows sur mon disque de 60go..
    C'est tout!
    underweaR, 27 Décembre 2004
    #20
Statut de la discussion:
Fermée.