[HELP]Probleme Broadcom sur asus A7V8X

Discussion dans 'Hardware, matos' créé par Drogmapils, 4 Février 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Drogmapils No Futur
    Voila, on m'a passe un pc legerement malade et j'aimerais lui faire passer sous antivirus and co donc je regarde pour le connecter au mien (ki permettra l'acces a internet) mais le probleme est que sur l'autre pc, il y a qu'une carte rezo embarquee...

    J'ai essaye divers pilote (dont ceux sur le cd), ceux sur le site du fabriquant (asus) et toujours le meme probleme.

    Il reconnait 2 pci device mais aucun n'est la carte rezo (en "vrai" pci il n'y a qu'une carte son qui est reconnue) donc un de ces periph doit etre ma carte rezo...

    Quelqu'un aurait il une idee ? A part le format c:...

    L'os installe est XP PRO avec SP1 (je l'ai mis moi meme le SP)
    Drogmapils, 4 Février 2004
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Vérifie dans le BIOS que le port LAN est activé
    (Dans Advanced Chipset Features normalement)
    Jereck, 4 Février 2004
    #2
  3. Offline
    Vorsarius Yeah well..
    Faut déjà voir si elle est activée dans le BIOS, pas défaut elle ne l'est pas je crois :wink:

    Mrt grillé par Jereck :p
    Vorsarius, 4 Février 2004
    #3
  4. Offline
    Drogmapils No Futur
    dans le bios, le seul endroit ou on trouve le LAN est dans "advanced => pci configuration" et l'option est "onboard lan boot rom" est il est active
    Drogmapils, 4 Février 2004
    #4
  5. Offline
    Doctor Shen Touriste
    il faudrait pas installer les drivers via 4en1 ?
    Doctor Shen, 5 Février 2004
    #5
  6. Offline
    [HCS]VaLiuM Elite
    je crois que c ça aussi
    [HCS]VaLiuM, 5 Février 2004
    #6
  7. Offline
    Drogmapils No Futur
    up up :oops:
    Drogmapils, 5 Février 2004
    #7
  8. Offline
    Xou I ♥ rien
    le bios est configuré pr faire tourner les cartes lan par défaut et perso je n'ai aucun prob ...

    elles tournent très bien ...

    donc prends le cd de norton et fais le tourner en mode démarrage

    pq si il a un virus et que tu le connectes au tien, t mal

    ou mets carrément la connexion internet sur le sien
    Xou, 5 Février 2004
    #8
Statut de la discussion:
Fermée.