[HELP] UC 100% jeux,...

Discussion dans 'Windows' créé par LEM01, 7 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    LEM01 Touriste
    Hello,
    Voila une question me turlupine (hum), dès que je lance un jeu mon l'utilisation de mon uc passe a 100% et ce pendant toute l'utilisation du jeu.
    D'une part je ne sais pas si c'est normal d'une autre bah si ça ne l'est pas j'aimerais savoir d'ou pourrait provenir mon problème.

    (j'ai vu qu'il y avait une chié de topic la dessus mais je n'ai trouvé aucune réponse a mon problème donc je tente).

    Ma config:
    AMD 64 3200+
    1g DDR
    6800GT 256mb
    1 HD SATA 300gb
    1HD IDE 120 (et un ptit en plus)

    Alors je ne fais pas de printscreen de mes processus pcq ça ne vient pas de la j'ai déjà poster le hijackthis et tout est nickel, d'ailleurs le processus qui bouffe les 100% c'est le jeu et jamais rien d'autre.
    MA rame n'est jamais bouffée a fond, j'ai 15gb de libre sur ma partition windows.
    J'ai fais un scan AVAST - Bit Defender (hum g nié la fin c'était trop long :p) - Panda - et des trucs contre les spyware, j'ai vidé le prefetch, la corbeille.
    Ah j'ai aussi tenté de nier la mémoire virtuelle mais ça n'a rien changé.
    Et aussi je n'ai pas mis Cool&Quite de AMD.
    J'ai également défragmenter il y a 3jours donc ça ne doit pas être ça non plus.

    MAintenant si ça se trouve c'est normal que l'uc s'envole a 100% pdt l'exécution d'un jeu je n'en sais rien.

    Sis je ne fait rien il tourne a +- 5-10%, si je lance firefox il s'envole a 60-80% mais juste le temps de le lancer, et la je viens de tente avec excell et il monte a 40% puis redescend.

    Une dernière chose à laquelle je pense c'est que je n'ai pas nettoyé mon pc depuis un ptit temps donc il ya des crasses mais bon j'ai juste frotter un ptit coup ds le ventil qui now est propre. Et la température de mon proc est tout a fait normale.

    (Ca commence a faire un long post courage :p )

    Dernier chose, mes perfs dans les nouveaux jeux sont tout simplement pourrave:
    NFS Carbon ->10-15fps en 1024*768 avec tout en low
    SPlinter Cell DA ->10-20fps en 1024 (et ça ne change en rien si j'augmente ou pas la qualité graphique)
    Supreme Commander -> 10 - 13fps pr commencer et fin de partie 2fps (mais bon c'est une beta)

    C'est ce dernier truc qui me dit que le problème vient sans doute du proc, et pas des performances graphiques immédiatement.

    Voila merci d'avance :D
    LEM01, 7 Novembre 2006
    #1
  2. Offline
    [HCS]VaLiuM Elite
    ça me semble aussi un peu faible,

    tu as mis tous les drivers, tout est configurer aussi dans le bios,

    les disques sont aussi en dma,

    passe un soft type benchmark, pour toutes les info
    [HCS]VaLiuM, 7 Novembre 2006
    #2
  3. Offline
    LEM01 Touriste
    MErci pour ta réponse rapide :)
    Oui mes disques sont en DMA, j'ai les derniers drivers graphiques, maintenant quels autres drivers ais je besoin? Tu me conseilles quoi comme prog pour le benchmark?
    LEM01, 7 Novembre 2006
    #3
  4. Offline
    LEM01 Touriste
    J'me permet de faire un ptit up :)
    Donc quel benchmark faire et a quoi comparer mes resultats pour savoir si j'ai qqchose dans le mauvais?
    LEM01, 7 Novembre 2006
    #4
  5. Offline
    LEM01 Touriste
    Oulalala pire que tout j'viens de découvrir un moyen assez surprenant de faire passer mon util UC a 100%!

    Simplement une fenêtre de messagerie skype avec une 10ene de messages je sélectionne tout puis dé-sélectionne en restant appuyé sur le bouton de ma souris et en la faisant glisser du haut vers le bas assez rapidement (vous voyez ce que je veux dire hein :p)

    Bah si je fais ça je passe a 100% d'util de l'uc pdt toutes ma ptite période de sélection/dé-sélection. La il y a forcement un problème :D Help meeeeeeeeee
    LEM01, 7 Novembre 2006
    #5
  6. Offline
    Forseen Touriste
    T'as regarde si t'as pas un autre processus/service qui plante qd ton processeur est a 100% ?
    Ou alors c'est vraiment l'application dans laquelle tu es qui bouffe tout ?
    Forseen, 7 Novembre 2006
    #6
  7. Offline
    LEM01 Touriste
    il n'y a vraiment que l'application dans laquelle je me trouve qui bouffe tout. Le reste c'est nickel et je n'ai d'ailleurs pas bcp de processus qui tournent, de ce coté la c'est bon je pense.

    Allez c'est abusé qd meme, jveux bien que ça ne soit plus une bete de course mais juste selectione un bete texte ça me fait passer a 100% d'util...

    PErsonne d'autre n'a une idée??
    LEM01, 8 Novembre 2006
    #7
Statut de la discussion:
Fermée.