[HELP] USB 2.0 / Setpoint MX518

Discussion dans 'Windows' créé par GuilxPriapE, 1 Mai 2007.

Statut de la discussion:
Fermée.
  1. Offline
    GuilxPriapE Vieux Squatteur
    Bonjour a vous tous qui lisez ce petit message, voila, j ai fait le boulet en réinstallant cette nuit, j ai voulu réinstaller tous mes trucs habituels, et j ai réinstallé les drivers USB 2.0 de mon autre pc sur celui ci.

    Ma souris (MX518 ) normalement quand setpoint se lance devient BEAUCOUP plus lente
    Maintenant elle ne le fait plus....
    Je précise que c est depuis que j ai installé ces petits drivers USB 2.0, quand j ai réinstallé elle faisait comme d habitude(démarrage de windows et puis lenteur tout d un coup)

    J ai un peu la flemme de tout réinstaller(ca m a pris 2h en tout et pour tout, avec tous les drivers et tout....)
    Donc quelqu un n aurait il pas une idée pour virer ces drivers USB 2.0 qui me font bugguer

    Je sais, le probleme a l air complexe

    Je me demande si en réinstallant le SP2 ca marcherait(vu que normalement il a les drivers integrés...)

    Dors et deja merci de vos réponses
    GuilxPriapE, 1 Mai 2007
    #1
  2. Offline
    GuilxPriapE Vieux Squatteur
    Closed Or delete, je réinstalle, jviens de faire le boulet en supprimant un pilote usb, la souris va plus



    Et vive les réinstallation de boulet entre 5h et 7h....pfffff


    Grrrr quel gros matin qui pue!
    vive TAB&ENTER pour venir écrire sur gamerz....


    ARRETEZ DE RIRE! je sais,j ai l air bien con sur ce coup la....
    GuilxPriapE, 1 Mai 2007
    #2
Statut de la discussion:
Fermée.