[HL² and CS S] drivers ATI optimisés (pas b 4.12)

Discussion dans 'Action, Shooters' créé par Zloupy, 18 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Zloupy *
    Zloupy, 18 Novembre 2004
    #1
  2. Offline
    Matsuto Elite
    thx pour cette info, je pense pas que je vais les mettres car je suis tjs mefiant des drivers venant d'un autre endroit que ati.com...


    edit ton lien il pet le layout
    Matsuto, 18 Novembre 2004
    #2
  3. Offline
    Neohlogix Ailleur
    vais voir ca ce soir
    Neohlogix, 18 Novembre 2004
    #3
  4. Offline
    Zloupy *


    j installe ça now
    Zloupy, 18 Novembre 2004
    #4
  5. Offline
    Azinou Ancienne LV
    la radéon 9500 pro est supérieur ou pas :?:
    Azinou, 20 Novembre 2004
    #5
  6. Offline
    Gs5150 Diggin the scene
    J'avais vu ca sur les forums de Steam, mais j'ai pas encore essayé.
    Gs5150, 20 Novembre 2004
    #6
  7. Offline
    GUMBAL 1337
    nice : p pour lorsque j aurais hl² :D
    GUMBAL, 20 Novembre 2004
    #7
  8. Offline
    b3nSs Elite
    qql'un a testé ?

    il vraiment une difference ? ca vaut le coup ou pas ! :p
    b3nSs, 20 Novembre 2004
    #8
  9. Offline
    Elohim Touriste
    Je vais tester
    Elohim, 20 Novembre 2004
    #9
  10. Online
    Devil_Killer ex membre
    sur cs source j ai des fps unpeut plus bas que le niveau le plus haut avant mais j ai plus de baisses de fps donc je prefaire
    hl2 j ai pus mettre en 1200 sans probleme et meme activer le trueform de mes catalys
    Devil_Killer, 21 Novembre 2004
    #10
  11. Offline
    Nain[silly] SoRrY iM jUsT a SiLlY bOy
    J'ai plus que 60 fps sous cs maintenant :]

    Cfg : 2800ht
    p4c800 deluxe
    radeon 9800 pro
    512 ddr

    J'avais laissé la synchro vertical car j'avais de toute facon 100 fps et on m'avait dit que c'etait plus beau ! Croyez vous que je dois l'enlever maintenant que je n'ai pas 100 fps constant sous css ?
    Nain[silly], 22 Novembre 2004
    #11
  12. Offline
    Bingo Beer Addict
    XP 2600 +
    Ati 9800Pro
    512 Mo DDR PC3200 (single channel, CL3)

    J'ai comparé avec les omegadrivers (les derniers, ils ont un peu plus d'un mois), et je n'ai pas vu de différence.
    Je n'ai fait que le video stress test :
    En 1024*768 tout a font, pas d'AA pas d'AF, aucune différence : entre 91 et 94 fps pour les Omegadrivers et entre 91 et 93 pour celui-ci (donc exactement pareil, aux erreurs de mesure près).

    Je vais garder ceux-ci cependant, parce que ce sont de vrais Catalyst (avec le ATI contorl center), et qu'il y a quelques utilitaires sympas inclu dans l'installation (dont un pour bloquer le refresh rate, très pratique).

    Merci pour le driver tout de même : aussi bon que les Omega, c'est déjà très bon ! ;)
    Bingo, 24 Novembre 2004
    #12
  13. Offline
    Bingo Beer Addict
    Je dirais que oui.
    Tu perdras en qualité d'image (tu auras peut-être parfois l'impression que l'image en bas de l'écran est en avance sur celle en haut), mais tu gagneras en fluidité.
    Bingo, 24 Novembre 2004
    #13
  14. Offline
    b3nSs Elite
    je tape dans les 90 fps avec 1go ram en plus :/ et drivers catalyst 4.12 beta (ati officiel ) ... :? :-(
    b3nSs, 24 Novembre 2004
    #14
  15. Offline
    Bon alors qu'elle est le meilleur driver?
    Sha ou kaZ, 24 Novembre 2004
    #15
  16. Offline
    Vg Aka CriMiNaL Touriste
    J'ai une 9500 Pro aussi pour le moment et jme pose la même question que toi :?
    Sinon jcrois que je mettrais les 4.10 officiel ... si jpeux pas mettre ceux-ci.
    Vg Aka CriMiNaL, 24 Novembre 2004
    #16
  17. Offline
    Bingo Beer Addict
    Mets celui-ci, c'est un officiel modifié, donc tu as tout ce que tu as avec un officiel, plus l'optimisation hl2.
    En attendant les prochains drivers omega bien-sûr. ;)
    Bingo, 24 Novembre 2004
    #17
  18. Offline
    LifeNight Elite
    Mais biensur que oui, la 9500 pro est supérieure à la 9500 ;)
    LifeNight, 24 Novembre 2004
    #18
  19. Online
    Buthead ex membre
    J ai eu un prob :

    Avec ces driver techconnect, sur half-life no soucy mais sur CS : Source je ne sais plus mettre le mode "plein écran" je suis obligé de jouer en mode "fenêtre" sinon il me met une erreur du genre:
    [IMG]

    Suis-je le seul dans le cas?
    Buthead, 25 Novembre 2004
    #19
Statut de la discussion:
Fermée.