Iframe : bords...

Discussion dans 'Web, design' créé par Tiben, 5 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Tiben Touriste
    voici mon code :

    <div id="Layer2" style="position:absolute; width:558px; height:393px; z-index:2; left: 147px; top: 164px;">
    <table width="100%" height="391" border="0">
    <tr height="361">
    <td><iframe src="nieuws.htm" width="555" frameborder=0 bordercolor=#000000 HEIGHT="380" name="interne">
    </iframe>  </td>
    </tr>
    </table>
    </div>


    jaimerais savoir pk les bords de mon iframe reste visible... :oops:
    Tiben, 5 Mars 2003
    #1
  2. Offline
    Tiben Touriste
    bein bonne change :cry:
    Tiben, 5 Mars 2003
    #2
  3. Offline
    K@ra SiouperSlapz0r
    rajoute border=0 (ds les parametres de ton iframe évidemment)
    K@ra, 5 Mars 2003
    #3
  4. Offline
    Tiben Touriste
    bein j'ai mi frameborder=0 ! masi bon j'ai rajouter border=0 et ca va qd m pa :cry: :cry:
    Tiben, 5 Mars 2003
    #4
  5. Offline
    K@ra SiouperSlapz0r
    eh ben moi si je met border=0 ca va tres bien, j viens de tester... t'es sur de le mettre au bon endroit?

    Ca donne ca:

    [IMG]

    j'vois de border moi...
    K@ra, 5 Mars 2003
    #5
  6. Offline
    Tiben Touriste
    Tiben, 5 Mars 2003
    #6
  7. Offline
    Tiben Touriste
    arf dsl ma rpse est ds la tienne! enfin j'ai beau faire pil poil comme toi et j'ai tjs des bords! tu na rien changé ds les propriétes de la page?
    Tiben, 5 Mars 2003
    #7
  8. Offline
    Tiben Touriste
    ya pa d'url... le site est encore loin d'être publié...
    Tiben, 5 Mars 2003
    #8
  9. Offline
    K@ra SiouperSlapz0r
    rien changé non...
    K@ra, 5 Mars 2003
    #9
  10. Offline
    PunkDeLuxe condom
    Bon moi je dirai pour que l'on comprenne un peu mieux que tu mettes tous entre "" ou au contraire que tu ne mette rien mais choisi...
    PunkDeLuxe, 5 Mars 2003
    #10
  11. Offline
    Tiben Touriste
    voila com recap mon code:

    <div id="Layer2" style="position:absolute; width:558px; height:393px; z-index:2; left: 147px; top: 164px;">
    <table width="100%" height="391" border="0">
    <tr height="361">
    <td><iframe src="nieuws.htm" width="555" frameborder=0 bordercolor=#000000 height="380" name="interne" border=0>
    </iframe>  </td>
    </tr>
    </table>
    </div>

    et qd je tape cette frame sur une page ca me fait des bord et k@ra a le meme code et ca le fait pas... HELP PLZ....
    Tiben, 5 Mars 2003
    #11
  12. Offline
    Tiben Touriste
    mé veu pa qu'on voit mon site avant la publication :p... arf tampis v me débrouiller...sniff :cry:
    merci a tous d'essayer de m'aider :wink:
    Tiben, 5 Mars 2003
    #12
  13. Offline
    Tiben Touriste
    bein explorer...je sais que netscape foire avec les iframes..donc c pa ca :/
    Tiben, 5 Mars 2003
    #13
  14. Online
    RedCross ex membre
    Code:
    marginwidth="0" marginheight="0" frameborder="NO"
    pour être complet et compatible tous browers.
    Essaie et dis-nous :wink:
    RedCross, 6 Mars 2003
    #14
Statut de la discussion:
Fermée.