Impossible de joindre le domaine

Discussion dans 'Windows' créé par Gh0$T, 29 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Gh0$T Elite
    Hello, je me suis enfin décider de passer en domaine à la maison, je cré donc un controleur de domaine principal sur mon serveur (win2003srv fr) je configurer il met erreur à propos du serveur DNS :s je me dit bizar je chipote un peu manuellement je trouve pas trop, alors je coche configurer le problème automatiquement.


    Voilà le controleur de domaine est crée.

    Sous le poste client je désire donc l'integrer dans le domaine et :

    Code:
    Remarque : ces informations sont conçues pour un administrateur réseau. Si vous n'êtes pas l'administrateur de votre réseau, contactez votre administrateur pour lui dire que vous avez reçu cette information, qui a été enregistrée dans le fichier C:\WINDOWS\debug\dcdiag.txt.
    
    Le nom de domaine DUCKROUX est peut-être un nom de domaine NetBIOS. Si cela est le cas, vérifiez que ce nom de domaine est correctement enregistré auprès de WINS.
    
    Si vous êtes sûr que ce nom n'est pas un nom de domaine NetBIOS, les informations suivantes peuvent vous aider à diagnostiquer votre configuration DNS :
    
    L'erreur suivante s'est produite lors de la demande au DNS de l'enregistrement de ressource SRV (Service Location) permettant de localiser un contrôleur de domaine pour le domaine DUCKROUX :
    
    L'erreur était : "Le nom DNS n'existe pas."
    (code d'erreur 0x0000232B RCODE_NAME_ERROR)
    
    L'interrogation portait sur l'enregistrement SRV pour _ldap._tcp.dc._msdcs.DUCKROUX
    
    Les causes de cette erreur peuvent être :
    
    - L'enregistrement SRV de DNS n'est pas inscrit dans le DNS.
    
    - Une ou plusieurs des zones suivantes n'incluent pas la délégation à leur zone fille :
    
    DUCKROUX
    . (zone racine)
    ALors je sais pas quoi faire


    Aussi lorsque je désire crée des users sur le serveur j'ai un blem je suis oligé de mttre un password long de 3000000 de caractère car sinon pas assez sécurise mais bon, je voit mal ma mere taper Az4@362.145zTtGsx-@Ft

    :s
    Gh0$T, 29 Mai 2004
    #1
  2. Offline
    Doctor Shen Touriste
    pour le mot de passe regarde dans le panneau de config, outils d'administration, stratégies de sécurité locale, stratégie de mots de passe
    (sous xp c'est ça mais sous 2003 ça devrait pas être trop différent)

    pour ton domaine je vois pas trop le plus simple c'est sans doute de reprendre au début ;)

    tuto:
    http://perso.wanadoo.fr/infoasm/Dossiers/ClientXpDom/clientXpDom.htm
    Doctor Shen, 29 Mai 2004
    #2
  3. Offline
    Gh0$T Elite
    Ok merci mais dans le lient il parle cmt ajouter l'users :s

    Je pense que c'est une problème avec le serveur DNS caar j'ai déjà essayer de mettre avec ou sans .local à la fin mais sa pose quand même problèmes.

    sinon, meric le leint est frenchement bien ait gg
    Gh0$T, 30 Mai 2004
    #3
  4. Offline
    Tuan-anh ex membre
    C'est un bug de chez toi, avec mon win2003 server il a été installé très facilement et tout fonctionne parfaitement.
    Sinon éssaye de le recréer.
    Tuan-anh, 31 Mai 2004
    #4
  5. Offline
    Gh0$T Elite
    Bizar :s

    J'ai réussit à joindre le domaine avec un win2k, ensuite je vias sur mon pc et je le rejoins alors que j'ai rien fait :s
    Gh0$T, 31 Mai 2004
    #5
Statut de la discussion:
Fermée.