Imprimante mononeurone...

Discussion dans 'Windows' créé par [HCS]Yasmin, 18 Mai 2011.

  1. Offline
    [HCS]Yasmin Fowevewww
    Salut tout l'monde,

    J'ai un souci avec mon imprimante ( canon pixma MG6100 ).

    ( mon pc tourne sous XP ).

    Quand je lance des impressions de documents, à la chaîne, et surtout ( je dirais même exclusivement ) quand il s'agit de PDF, les feuilles imprimées ne ressemblent à rien, j'ai une floppée de caractères qui s'ajoutent sur les feuilles, des lettres se superposent, on ne sait évidemment rien lire.

    En aperçu avant impression, je vois ma page telle qu'elle doit être imprimée.

    J'ai remarqué que lorsque je lance 1 impression à la fois, cela fonctionne normalement, j'en conclus que le pc ou l'imprimante, fait une soupe avec les caractères et ne mémorise pas le contenu de chaque feuille.

    Comment remédier à cela ? Je lance souvent des travaux d'impression pour pouvoir faire autre chose, je n'ai pas non plus forcément envie de rester à côté de l'imprimante pour lancer un travail à la fois pour ne pas voir mes feuilles avec des caractères indésirables, des superpositions etc ...

    A l'aiiiiiiiiiiide svp lol
    [HCS]Yasmin, 18 Mai 2011
    #1
  2. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Pour moi c'est un problème de drivers ( PCL, PS etc, ... )
    Désinstalle ton imprimante et réinstalle là avec les drivers à jour.
    Fait-elle le même genre de truc avec un word de plusieures pages ?
    Lagwagon, 18 Mai 2011
    #2
  3. Offline
    tqz_ Elite
    J'ai déjà eu ça avec pdf, dans les propriétés de l'imprimante tu dois cocher "imprimer comme une image"
    tqz_, 18 Mai 2011
    #3
  4. Offline
    [HCS]Yasmin Fowevewww
    Bon alors, j'ai désinstallé et réinstallé les pilotes de l'imprimante ( en mettant ceux fournis sur le site canon ), le problème persiste pourtant.

    Et non, ça ne me pose pas de problème pour des word lancés à la chaîne.

    J'accuse donc plus volontiers Adobe Acrobat Reader ( version 10, la dernière quoi, que j'ai installée par mise à jour il n'y a pas bien longtemps ).

    J'ai donc testé avec un autre programme => Foxit

    Là, Ho miracle, je peux imprimer des PDF à la chaîne sans caractères bizarres..

    On aurait envie de dire " Eureka " mais en fait, pas vraiment car même si Foxit résoud mon problème initial, il m'en crée un autre => On ne voit pas le document ( miniature - prévisualisation ), on ne voit que l'icone Foxit pour tous les documents pdf, ça ne m'arrange pas du tout car je me sers justement de la prévisualisation pour mettre la main rapidement sur le document dont j'ai besoin.

    Retour à la case départ.

    Là je ré-installe une ancienne version d'Adobe ( le 9 ) , on verra bien. Wait and See

    ( merci pour ton aide )
    [HCS]Yasmin, 18 Mai 2011
    #4
  5. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Pour moi ca reste dun problème de drivers d'impression PS/ PLC.
    Tu as testé la solution de tqz ?
    Lagwagon, 18 Mai 2011
    #5
  6. Offline
    tqz_ Elite
    Essaye comme j'ai mis plus, ça se trouve dans options avancés quand tu imprimes sur Adobe reader X
    tqz_, 18 Mai 2011
    #6
  7. Offline
    [HCS]Yasmin Fowevewww
    Bon et bien ça n'aura pas traîné trop longtemps.

    Je viens de ré-installer adobe acrobat reader 9 ET j'ai coché " imprimer comme image ".

    Là, je peux imprimer à la chaîne, il n'y a plus de caractères bizarres.

    Au pire, dans le futur, je remettrai Adobe Acrobat Reader 10 et je cocherai à nouveau " imprimer comme image ".

    Merci à vous

    :-D
    [HCS]Yasmin, 18 Mai 2011
    #7
  8. Offline
    leval Gnagnagna
    j'ai deja eux ce genre de probleme avec le reader 10 un belle saloprie
    leval, 28 Mai 2011
    #8
  9. Offline
    tqz_ Elite
    T'as aussi ce bug avec les versions antérieurs, c'est en général lié au driver de l'imprimante. La solution citée ci-dessus permet de corriger ce problème.
    tqz_, 28 Mai 2011
    #9