(Info)problème bios

Discussion dans 'Hardware, matos' créé par barça-74, 10 Août 2010.

  1. Offline
    barça-74 Elite
    Bonjour à tous je n'arrive plus à rentré dans le bios de mon Pc, j'ai l'impression que mon clavier et mes usb ne fonctionne pas au démarrage du pc fin que je dois attendre que windows démarre pour que tous soit reconnu. Ma carte mère est une asus maximus chipset x38 si quelqu'un a un moyen pour entré dans le bios même après le démarrage ça serait sympa;) on me dit d'appuyé sur DEL puis Tab mais il y a rien qui se passe
    barça-74, 10 Août 2010
    #1
  2. Offline
    Noir Never forget who i am !
    à mon avis c'est pas la touche "del" pour accéder au bios. C'est peut-être F12, F9 ou même F2 parfois, si tu vois l'écran avec la quantité de mémoire que possède ton pc au démarrage, il doit être indiqué dans le fond de l'écran quelle touche permet d'accéder au bios.

    Ensuite, la touche tab te permettra de naviguer dans le bios. Ensuite tu vas dans l'onglet "ADVANCED" et sélectionne "USB Configuration". Tu devrais voir "USB 2.0 Controller" et le mettre sur "ENABLE".

    a+
    Noir, 10 Août 2010
    #2
  3. Offline
    choubi1932 Elite
    Ptite remarque : tous les claviers ne permettent pas d'avoir accès au bios au démarrage du pc (avant que l'os se lance).
    J'ai eu un pc avec un clavier M*ft Office et il n'était pas reconnu par le pc avant le lancement de Win. Je devais mettre un clavier basique qui lui était reconnu tout de suite.
    Si tu n'as jamais eu accès au bios avec ton clavier actuel et que malgré d'autres essais ça ne fonctionne pas, je te conseillerais d'emprunter un clavier à un pote qui lui n'a pas de prob pour accéder à son bios.
    choubi1932, 10 Août 2010
    #3
  4. Offline
    HerbE Elite
    HerbE, 10 Août 2010
    #4
  5. Offline
    Noir Never forget who i am !
    et ton clavier classique, tu le branchais dans le port P/S2 j'imagine ? Si c'est le cas, ma solution règle tous les problèmes.
    Noir, 10 Août 2010
    #5
  6. Offline
    choubi1932 Elite
    Non il était en usb aussi.
    choubi1932, 10 Août 2010
    #6