Infrarouge capricieux ?

Discussion dans 'Windows' créé par [HCS]Yasmin, 11 Avril 2006.

Statut de la discussion:
Fermée.
  1. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Salut tout l'monde,

    J'ai acheté un infrarouge en usb pour pouvoir m'envoyer des sonneries et images sur mon gsm.

    Il est de marque kingsun et n'a fonctionné que 2 jours et encore, ce n'était pas parfait ( j'ai 2 x formaté depuis et il ne fonctionne déjà plus ).

    Le problème est le suivant :

    Pas moyen de terminer un envoi quelconque sans que l'infrarouge ne me signale que l'envoi a échoué ( l'envoi commence donc sans problème mais ne s'achève jamais :cry: )

    Voici ce que j'ai comme message d'erreur.

    [IMG]

    Si quelqu'un a une solution, je prends :D
    [HCS]Yasmin, 11 Avril 2006
    #1
  2. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    t'es sure qu'il y a pas un time out du coté du GSM ?
    Jereck, 11 Avril 2006
    #2
  3. Offline
    Gouja comique
    tu as quel modèle de gsm?
    Gouja, 11 Avril 2006
    #3
  4. Offline
    [HCS]Yasmin [HCS]Fowevewww
    le gsm c'est un sony ericsson K500

    après 10 min l'infrarouge sur le gsm s'arrête mais ici, ce n'est pas le cas, je viens encore d'essayer, je mets l'infra dans l'usb, le pc le reconnaît, le périph est prêt à l'emploi.

    Je mets le gsm devant ( à 2 - 3 cm de l'infra ), le pc annonce que le K500 est détecté, je lance le transfert d'une image ou d'une sonnerie, ça commence, je ne touche à rien et baaaamm ça s'arrête à moitié chemin :cry: :cry:
    [HCS]Yasmin, 11 Avril 2006
    #4
  5. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    si tu essaie avec un autre port USB ?
    Jereck, 11 Avril 2006
    #5
  6. Offline
    [HCS]Yasmin [HCS]Fowevewww
    même topo sur tous les usb que j'ai :?
    [HCS]Yasmin, 11 Avril 2006
    #6
  7. Offline
    Inco Elite
    et si tu utilisais plutot le programme du gsm au lieu du truc a la windows qui foire toute le temps?
    Inco, 11 Avril 2006
    #7
  8. Offline
    hRd_ Touriste
    normalement, le gsm doit se trouver à une vingtaine de centimètres du récepteur infrarouge.
    hRd_, 11 Avril 2006
    #8
  9. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Ben je viens d'essayer en mettant le gsm à 20 cm env

    Ca entame le transfert aussi puis ça dit encore une fois " liaison bloquée ou périphérique pas à portée "
    [HCS]Yasmin, 11 Avril 2006
    #9
  10. Offline
    neo 23 HOUR PARTY PEOPLE
    :cool:
    neo, 11 Avril 2006
    #10
  11. Offline
    ImMorT4L Touriste
    Quelle vitesse t'as mis en émission/réception ???
    Si tu es à 128K, diminue la vitesse vers les 28K. J'ai l'IR intégré sur mon portable et ca marche nickel vers mon Nokia, même à 128K... Peut être un récepteur pourri vu la marque !!!

    - Faut bien que les récepteurs soient à vue...
    - Ne pas bouger les appareils...
    - Ne pas mettre des obstacles entre...
    - Evite aussi les tables métalliques ou réfléchissantes...

    Ouais, c'est très capricieux ces bêtes là... Vive l'IR :cool: :D
    ImMorT4L, 11 Avril 2006
    #11
  12. Offline
    admix G!v3 m3 a 60v3rnm3n7
    si tu en as un sous la main, tu testes avec un autre téléphone

    ou un autre pda pour voir d'ou ça vient,
    admix, 11 Avril 2006
    #12
  13. Offline
    gregsting Elite
    Sur mon K300 je dois accepter le fichier sur le GSM, je suppose que c'est pareil chez toi... Mais bon j'imagine que c'est pas ça, sinon tu n'arriverais pas à 60%

    Sinon ta mémoire n'est pas pleine?
    gregsting, 11 Avril 2006
    #13
  14. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Bon bon bon, j'ai testé un peu tout ce que vous proposiez et à défaut d'avoir un autre gsm, j'ai testé l'infrarouge avec un autre pc...

    Et bien, ça ne marche pas non plus, je crois qu'on peut dire sans exagérer que ce truc c'est de la m...... lol.

    Dommage n'empêche, ça aurait pu être bien pratique.

    Je m'en vais de ce pas écrire à LDLC.be où je l'ai acheté.

    Merci à vous
    [HCS]Yasmin, 11 Avril 2006
    #14
  15. Offline
    Inco Elite
    mwai moi j ai un infra rouge qui marche avec mon gsm mais pas avec celui de mon pere et pourtant on est deux samsung donc je comprend pas non plus mais t as essaye avec le soft du gsm??
    Inco, 11 Avril 2006
    #15
  16. Offline
    hRd_ Touriste
    les Samsungs et l'IR ca fait 10 :?
    hRd_, 11 Avril 2006
    #16
  17. Offline
    Inco Elite
    ouai mais ce qui fait chier cest que mon pere a pas le bluetooth
    Inco, 11 Avril 2006
    #17
  18. Offline
    Shinzon ex membre
    j'ai deja eu ce genre de pb avec les transferts infra rouge
    mais il y a aussi une option qu'il faut vérifier avant le transfert

    panneau de configuration

    Imprimantes et autres périphériques

    liaison sans fil

    dans l'onglet transfert d'image cocher ou decocher (en fonction des modeles et logiciels (a essayer les deux donc)) l'option utiliser la liaison sans fil pour transmettre des images
    Shinzon, 14 Avril 2006
    #18
  19. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Merci mais c'est disons, un poil trop tard, j'ai retourné le colis chez LDLC, ils vont m'en envoyer un autre, en considérant que l'infrarouge est défectueux.

    Si le problème se repose avec le nouveau, j'essaierai donc les propositions.

    :wink:
    [HCS]Yasmin, 14 Avril 2006
    #19
  20. Offline
    yvan64 Touriste
    Comment on active l'infrarouge sur un pc portable? car avant de formater je savais aussi transférer des donné sur mon gsm mais plus mnt :cry: normalement on le trouve ds le gestionnaire de périphériques non?
    yvan64, 20 Avril 2006
    #20
Statut de la discussion:
Fermée.