Initializing USB controlers...

Discussion dans 'Windows' créé par Nassedo, 15 Avril 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Nassedo Fanatique
    Salut à tous,

    J'ai un petit problème qui m'exaspère, encore un problème isolé dont je n'ai jamais entendu parler précédemment et qui tombe sur moi :D

    Lorsque je démarre mon PC, au premier écran qui indique les tests, il reste coincé facilement 1 min 30 sur "Initializing USB controlers..." ensuite il marque "done" ça c'est ok mais c'est pas normal qu'il bloque sur "Initializing USB controlers" car au début il me le faisait pas.

    Et je sais pas ce que j'ai pu installer pour que cela modifie tel ou tel paramètres.

    Il n'y a aucune erreur ni points d'exclamation dans le gestionnaire de périphériques et je ne vois pas trop où régler cela dans le BIOS. Je préfère donc ne rien toucher sans savoir.

    Ce n'est pas bien grave mais un peu embêtant et j'ai pas envie de tout réinstaller juste pour cela.

    Ma config en bref est la suivante: Windows XP Pro SP2 (enfin media center mais c'est pareil), AMD Athlon 64 3000+, 1Go de RAM, GeForce4 Ti 4200, HDD 250 Go.

    :arrow: Quelqu'un sait-il ce que cela veut dire exactement (car à la base je me doute bien de ce que cela veut dire :roll: ) et où je peux régler des paramètres pour arranger cela?

    Merci d'avance pour votre aide! :wink:
    Nassedo, 15 Avril 2006
    #1
  2. Offline
    Inco Elite
    dans ton bios peut etre, si tu desactive les usb au demarrage du bios , de toute facon se sera reconnu sous win,

    ou peut etre l option plug and play coche dans le bios qui sert pas a grand chose
    Inco, 15 Avril 2006
    #2
  3. Offline
    Nassedo Fanatique
    Ok je vais y jeter un oeil tantôt :wink:
    Nassedo, 15 Avril 2006
    #3
  4. Offline
    Nassedo Fanatique
    Une catastrophe, j'ai désactivé les USB dans le BIOS et résultat, souris et clavier fonctionnaient plus.
    Heureusement que j'avais gardé un clavier et une souris PS2 pour pouvoir avoir accès à nouveau au BIOS, sinon je l'avais dans le baba.
    Qu'est-ce que tu voulais dire par là "les usb au démarrage du BIOS" :?:
    Car j'ai cherché partout dans le BIOS, à part désactiver les USB controleurs, y avait pas l'option désactiver les USB au démarrage.
    Après rétablissement des valeurs, ben j'en suis au même point qu'avant :cry:
    Enfin merci quand même :wink:
    Nassedo, 16 Avril 2006
    #4
  5. Offline
    Nassedo Fanatique
    Les voies de l'informatique sont impénétrables...

    C'est à n'y rien comprendre, la seule explication que je puisse donner à ce revirement de situation, c'est la chaleur! ;-D ;-D ;-D

    En fait, ça s'est passé durant la vague de chaleur précédente en juin, je n'ai RIEN touché depuis que j'ai posté mon appel à l'aide le 15 avril dernier car je n'avais pas envie de formater mon pc juste pour ça.

    Et bien, quand il a commencé à faire chaud, le problème "d'initializing usb controllers" qui bloquait au démarrage pendant 1 min 30 environ a disparu!!!

    Là, il me marque la même phrase mais en 5 sec il passe aux autres tests.

    Et depuis ben ça marche nickel, là je ne comprend vraiment plus.

    Je terminerai par cette citation que l'on retrouve au début de chaque épisode de X-Files:

    La vérité est ailleurs.
    Nassedo, 5 Juillet 2006
    #5
Statut de la discussion:
Fermée.