instalation carte graphique

Discussion dans 'Hardware, matos' créé par scotch, 25 Mai 2008.

Statut de la discussion:
Fermée.
  1. Online
    scotch ex membre
    salut a tous!

    jé installé une nouvelle carte graphique mais le probleme sé q maintenant jé plu de son sur mon pc. jé remarque que lors de l'instalation il y a eu un probleme et le pilote de peripherique n'a pas ete installé. que dois-je faire? si quelqun pouvait m'aider ça serait cool:-D


    et pardonnez moi mon ingorance.......
    scotch, 25 Mai 2008
    #1
  2. Offline
    PHoenix_w L'homme Truc
    Ton ignorance soit, ton orthographe par contre...

    Solution générique : réinstalle tes drivers.

    Si ton cas est plus complexe, il nous faudrait des explications plus détaillées.
    PHoenix_w, 25 Mai 2008
    #2
  3. Offline
    maurice Elite
    ton prob doit venir d'ailleur,la cg n'a rien a voir avec le son !!!
    maurice, 26 Mai 2008
    #3
  4. Online
    scotch ex membre
    je panse aussi mais c'est depuis que j'ai installe la carte graphique que ça ne mache plus! :-(
    et en plus j'ai toujours le controleur de hote qui est impossible a instaler....
    alors j'ai essayé instaler les nouveaux pilotes grafhiques pour ATI, mais ça fait toujours pareil.....

    ....et si ça peut venir d'ailleurs, ça viendrait d'ou?
    scotch, 26 Mai 2008
    #4
  5. Offline
    maurice Elite
    bonne question mais,je n'ai pas la reponse .desinstales tes pilotes son et reinstales les,des fois qu'il seraient corrompus ,verifies aussi ta base de registre
    maurice, 26 Mai 2008
    #5
Statut de la discussion:
Fermée.