installation de windows avec cd-rom scsi externe, comment?

Discussion dans 'Hardware, matos' créé par [n]00bie, 1 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    [n]00bie L'homme qui post jamais
    bon ben voila, j'ai un ancien portable qui n'a pas de lecteur cd-rom, par contre j'ai une carte pcmcia-to-scsi sur lakelle je relie un lecteur... ptit probleme, kand je boot avec la diskette boot de win98 il le detecte pas, donc impossible d'installer windows (le hd est format) bref si kelk'un pouvait m'explike comment proceder ca m'arrangerais ;)
    [n]00bie, 1 Septembre 2003
    #1
  2. Offline
    ketum Touriste
    le plus simple serait de creer une disquette boot avec les drivers de ton lecteur (si ca existe) et de booter dessus pour lancer le cdrom de window$
    ketum, 1 Septembre 2003
    #2
  3. Offline
    [n]00bie L'homme qui post jamais
    Impossible de trouver les vrai drivers, c'est un CD-ROM d'avant jesus-christ, un 2x (NEC cdr-74) et tout le bazzare et je pense avoir paume les diskettes (si c bien des drivers ki sont dessus et pas des utilitaires a 2 balle) mais faut ke je cherche encore un peu pour ca...
    Par contre j'ai trouve des drivers generic NEC pour leur lecteurs scsi ke j ai mis sur ma diskette boot mais y me lache un truc du genre : no cd-rom device loaded no valid adaptec device found blabla... :-(
    [n]00bie, 1 Septembre 2003
    #3
  4. Offline
    Switch Elite
    La carte scsi est bootable ?

    En fait pour installer a partir du scsi, il faut que la carte scsi ait un eeprom !

    Si elle en a un, il faut :

    1) Activer le périph de boot dans le bios de la carte scsi
    2) Aller dans le bios du portable et choisir Other ou Scsi to boot
    3) le cd de Win98 est bootable :)
    Switch, 1 Septembre 2003
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    la mienne dont g po la reference en tete

    dans bios choisr first boot :arrow: scsi

    et mon bios scsi affiche par defaut bootable disc in unit 1 ou 2
    admix, 1 Septembre 2003
    #5
  6. Offline
    Switch Elite
    En fait par défaut il me semble que c'est activé... moi je l'avais viré car ca bouffe du temps au démarrage :p

    Sinon totalement d'accord sur les réglages...

    Le truc a savoir c'est si la carte PCMIA a un bios :oops:
    Switch, 1 Septembre 2003
    #6
  7. Offline
    [n]00bie L'homme qui post jamais
    Pas de bios pour la carte pcmcia et j la vois pas dans l bios :-(
    j vais essaye d install dos 6.22 et de la install des driver ke j ai trouve ki pourrait eventuellement marche... du moins j'espere...
    [n]00bie, 2 Septembre 2003
    #7
  8. Offline
    [n]00bie L'homme qui post jamais
    bon ben j crois avoir trouve... a mon avis c tout con, c simplement la carte pcmcia k'est defect. :cry: chuis parvenu a installer kekchose ki ressemble plus ou moins a des drivers et y me fait no SCSI host adapters detected... bref vais voir si j peux pas me trouver une autre carte et j'ai plus k'a esperer ke c pas les connecteurs ki sont foutus... pas envi de payer 100euros pour rien :evil:
    Merci a tous pour votre aide :)
    [n]00bie, 2 Septembre 2003
    #8
Statut de la discussion:
Fermée.