Installation Modem Alcatel Speed Touch USB 330 (La raie)

Discussion dans 'Hardware, matos' créé par XKisssss, 28 Février 2007.

Statut de la discussion:
Fermée.
  1. Offline
    XKisssss aka Mireille is back !
    pffffffffffffffffff

    pas moyen de réinstaller cette crasse.

    Mon père m'a refilé son modem mais j'ai pas le manuel ni le Cd d'instal.

    J'ai retrouvé les drivers sur www.touslesdrivers.com

    J'ai pris les Drivers 4.0.0.5 pour les modems ADSL SpeedTouch USB puisqu'ils sont bien compatibles avec Windows 98SE/Me/2000/XP

    http://www.touslesdrivers.com/index.php?v_page=3&v_code=1982

    J'essaie donc d'installer ce modem sur un portable disposant de XP profressional.

    J'ai un message "la cble USB est connect mais la ligne ADSL ne fonctionne pas" (hors elle fonctionne puisque je sais l'utiliser avec un autre modem et un autre PC ...)

    J'ai bien envie de lui mettre un bon coup de pied dans le c** mais je pense pas que ca va lui donner envie de fonctionner à ce modem :-(


    Lors de l'installation des drivers, il demande via :

    PPPoA
    PPPoE
    Bridge

    J'ai mis le premier

    puis il me demande le VPI.VCI, il y a 4 valeurs :

    0.35
    0.38
    8.35
    8.48

    par défaut il propose 8.35 (j'ai donc gardé cette valeur là)

    il demande ensuite de connecter le modem, ce que je fais

    puis il passe en détection

    il cherche, il cherche, il cherche, puis il cherche ... bref, il s'arrête pas de chercher :beuh:

    :-(

    Any idea pour m'aider?

    PS : je suis chez Scarlet (ADSL mais pas la box)
    XKisssss, 28 Février 2007
    #1
  2. Offline
    Shinseiki Souls, i eets them.
    Alors, j'ai u le meme probleme pour la raie donc je connais le truc ! je vais t'uploader les fichiers sur mon compte et je t'explique, patiente quelque min :p
    Shinseiki, 28 Février 2007
    #2
  3. Offline
    XKisssss aka Mireille is back !
    cooool !

    ( comme quoi le malheur des uns fait le bonheur des autres :-D )

    Tu vas contribuer à mon bonheur, j'espère que tu en es bien conscient :p
    XKisssss, 28 Février 2007
    #3
  4. Offline
    Shinseiki Souls, i eets them.
    DONC ! si c'est bien pour se modem la : [IMG]


    D'abord tu telecharge se fichier la : http://users.edpnet.be/shinseiki/Gamerz/PPPoA136.zip

    extrait, tu installe avec le Setup.exe, WinXP vas raler car les drivers sont pas WHQL, tu t'en fou tu lui dis de continuer.


    Ensuite tu prend se fichier si : http://users.edpnet.be/shinseiki/Gamerz/SpeedTouchUSB-3.0.1.0.12.exe

    Que tu installer en double cliquant dessus, tu suis la procedure et voila, modem a jour et parfaitement utilisable avec WinXP.


    Attention a bien respecter l'ordre des fichiers, car sinon sa n'ira pas :)


    PS: j'ai du chercher cette solution quand mon routeur a claquer, je n'avais plus que se modem usb pourrave :cool:
    Shinseiki, 28 Février 2007
    #4
  5. Offline
    XKisssss aka Mireille is back !
    oki !

    c'est bien celui-là

    je file essayer ;)

    te dis quoi asap
    XKisssss, 28 Février 2007
    #5
  6. Offline
    Shinseiki Souls, i eets them.
    D'accord, tien moi au courant ;)
    Shinseiki, 28 Février 2007
    #6
  7. Offline
    XKisssss aka Mireille is back !
    je suis devenu un boulet :oops:

    OK !

    Ca a l'air de marcher nettement mieux mais ...

    j'ai l'icone Alcatel Speed Touch Connection

    et DIAL (alors que c'est une ligne ADSL) :-'
    XKisssss, 28 Février 2007
    #7
  8. Offline
    Xou I ♥ rien
    Le dial, si je me souviens bien, c'est normal, ça dépend de la version installée.
    Mais la mante ne se connectait pas toute seule chez moi.
    Xou, 28 Février 2007
    #8
  9. Offline
    Shinseiki Souls, i eets them.
    le Dial c'est normal, le numero d'appel c'est "0000" :p avec ton nom d'utilisateur en xxx@XXX bien sur (et le mot de pass, ca vas de soit)
    Shinseiki, 28 Février 2007
    #9
  10. Offline
    XKisssss aka Mireille is back !
    je réessaie mais ca avait pas l'air de marcher :-s
    XKisssss, 28 Février 2007
    #10
  11. Offline
    Inco Elite
    le dial c est pas la zone ou tu habites? style 02 pour bxl.


    au faite tout les drivers se trouve sur le site de belgacom...
    Inco, 28 Février 2007
    #11
  12. Offline
    Shinseiki Souls, i eets them.
    Hmmm, je ne sais pas sa, avant chez Planet Internet je dialais le 0000 (du temps du modem USB) et la quand j'ai du l'utiliser je dialais aussi le 0000, pourtant j'etait passer sous EDPnet et sa passait sans probleme, par contre je n'ai pas demenager :)

    PS: Le numero 0000 ne m'est pas venu par hasard, il ma ete indiqué par un technicien de chez Planet Internet.
    Shinseiki, 28 Février 2007
    #12
  13. Offline
    Inco Elite
    ok ca restera un mystere pour le moment alors
    Inco, 28 Février 2007
    #13
  14. Offline
    XKisssss aka Mireille is back !
    Pfffff

    Il me met error 691 (username or password unknown ('fin un truc du style, pourtant ce sont les bons :-( ))

    Pfffffffffffff
    XKisssss, 28 Février 2007
    #14
  15. Offline
    Shinseiki Souls, i eets them.
    tu le tape comment ton nom d'user ?


    je sais bien que chez EDPNET, le password est case sensitive, donc respecte bien les majuscules etc.

    exemple de nom d'user : XKisssss@PROVIDER
    Shinseiki, 28 Février 2007
    #15
  16. Offline
    XKisssss aka Mireille is back !
    02 > ca foire

    0000 > je reçois pas de message d'erreur

    On dirait que des paquets rentrent mais ne sortent pas o_O
    XKisssss, 28 Février 2007
    #16
  17. Offline
    XKisssss aka Mireille is back !
    XKisssss, 28 Février 2007
    #17
  18. Offline
    NikoTak Elite
    NikoTak, 28 Février 2007
    #18
  19. Offline
    Shinseiki Souls, i eets them.
    les noms d'user c'est xxx@SCARLET


    sinon, tiré du site de Scarlet mais pour un modem SAGEM.

    [IMG]
    Shinseiki, 28 Février 2007
    #19
  20. Offline
    XKisssss aka Mireille is back !
    :love: :love: MERCIIIIIIII

    CA marcheeeeee !!!!!!!!!!!!!!!!!


    :gne: :gne: :gne:
    XKisssss, 28 Février 2007
    #20
Statut de la discussion:
Fermée.