Internet Explorer - Le JVM (Java) de MS ne marche plus :(

Discussion dans 'Windows' créé par Carambar, 1 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Carambar He once forgot how to cry
    A chaque fois que j'essaie de faire fonctionner une applet Java, Internet Explorer m'affiche une petite icone où devrais se trouver l'applet. J'ai du installer le JVM de Sun et ca marche mais je voudrais quand même trouver une solution à ce problème.
    Carambar, 1 Novembre 2003
    #1
  2. Offline
    ketum Touriste
    la solution est ailleurs :D

    ok je cours .. :arrow:

    ps : pas d update ? url de la page qui ne charge pas ? toutes les pages ?
    ketum, 1 Novembre 2003
    #2
  3. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Quelle version de la JavaSun :?:
    Jereck, 1 Novembre 2003
    #3
  4. Offline
    Carambar He once forgot how to cry
    J'ai Internet Explorer 6 et c'est arrivé comme tout d'un coup. Quelque soit le site, les applets Java ne marchent pas :-( .

    Il n'y a pas la possibilité de mettre à jour le JVM de M$ car celle-ci a été retirée suite à un différend juridique qui oppose M$ et Sun Microsystems sur l'implémentation du Java.
    Carambar, 1 Novembre 2003
    #4
  5. Offline
    Carambar He once forgot how to cry
    Le Java 2 Runtime, SE 1.4.2_01 (du moins c'est ce qui est affiché dans l'utilitaire de suppréssion de softs).
    Carambar, 1 Novembre 2003
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Essaie cette version-là, c'est la seule qui marche chez moi
    Jereck, 1 Novembre 2003
    #6
  7. Offline
    concernant les JVM, un gros problème subsiste.

    En effet, Microsoft à retiré sa JVM des téléchargements, ce qui est une grosse bêtise car, par exemple, la majorité des applications bancaires belges qui utilisent un applet pour se connecter foirent avec la jvm de sun. Je tiens à disposition pour mettre sur clubic si il le faut ( et si c permis) la jvm de crosoft pour ceux qui en ont vraiment besoin.

    Pourquoi tous ces problèmes ? comme le rapelle fearless, un problème est survenu avec la jvm de crosoft car elle ne respecte pas les standards java mais ajoute des fonctionnalités windows..... Or, certaines applets ont été développées justement pour tirer profit de ces ajoutes et ne fonctionnent donc pas, ou bizarrement sous la JVM de sun !

    Merci crosoft de M...E.

    A oui, petit détail. De base, windows de contient pas de JVM :)
    TheFornicator, 1 Novembre 2003
    #7
  8. Offline
    encore une petite chose.

    Concernant la jvm de sun, le mieux est d'aller sur la page
    http://java.sun.com et de télécharger la JVM uniquement en suivant le lien à droite dans la fenêtre "popular download"
    TheFornicator, 1 Novembre 2003
    #8
  9. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Heuuu, moi, c'est le contraire, ça foire avec la VM de Micro$oft et pas avec celle de Sun
    Jereck, 1 Novembre 2003
    #9
  10. Offline
    quelle banque ? (sans être indiscret ? )
    TheFornicator, 1 Novembre 2003
    #10
  11. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Dexia
    Jereck, 1 Novembre 2003
    #11
  12. Offline
    bein t'as du bol.... et c mieux comme ça parce que chez Axa et Fortis, si t'as pas la JVM crosoft, t'es nické. Encore pire chez Fortis, si tu as les deux, ça veut pas marcher non plus ! alors tu vois, moi qui développe de temps en temps en java, j'avais les deux et paf. On m'a gentillement répondu chez fortis qu'ils ne savaient rien y faire, que je devais supprimer la JVM sun (j'aurais du leur dire de dire ça à mon prof :) lol )

    enfin ..... vive crosoft...
    TheFornicator, 1 Novembre 2003
    #12
  13. Offline
    Carambar He once forgot how to cry
    Bon, je vais envoyer un petit mail gentil à Sun pour leur signaler tout ca :D.
    Carambar, 1 Novembre 2003
    #13
Statut de la discussion:
Fermée.