IP dynamique NO-IP etc

Discussion dans 'Windows' créé par MonsieurJeanGuy, 23 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    MonsieurJeanGuy ex membre
    voilà je voudrais simplement héberger un site sr mon pc.

    Donc g installé un serveur web (il tourne, c ok)

    G installé le programme de noip et je me suis inscrit sur le site.

    G enregistré un nom de domaine sur ulimit

    Mais je ne parviens pas à ce que mon nom de domaine renvoie sur mon ip de chez "no-ip" qui renvoi sur mon server sur mon pc.

    Visiblement le problèmme est au niveau de mon "no-ip"

    En fait je ne c pas quelles options choisir dans la config de mon "host/redirect" sur le site noip.com:

    -hostname
    -host type
    -ip adress
    -assigne to group
    -allow wild card

    Est ce que je vais pouvoir utiliser mon adresse monsieurjeanguy.be.tf ou bien est ce que ça va devenir monsieurjeanguy.be.tf.no-ip.info :shock: ?!

    Si vous avez de l'expérience sur ce point...

    missi
    MonsieurJeanGuy, 23 Novembre 2003
    #1
  2. Offline
    Gh0$T Elite
    J'en ai depuis +- 2 ans cfr msn
    Gh0$T, 23 Novembre 2003
    #2
  3. Offline
    GyL_ rageu
    perso quand j'en ai eu besoin j'ai pris DNS2GO qui est un system semblable

    http://www.deerfield.com/

    il y'a aussi

    http://www.selfhost.com/
    http://www.althost.com/


    perso ... selfhost est tres facile ... suffit de laisser une fenetre ie avec leur applet java tout le temps open ... toutefois c pas terrible ... quand je l'utilisait j'ai remarqué que leur rezo était souvent down.

    Pour DNS2GO, il s'agit d'un soft qui s'installe comme un service et qui run tout le temps ... ya possibilité de couper relancer tres facilement. netement plus stable que selfhost

    pour althost ... je connais juste de nom et les personnes qui l'utilisent en sont +/- contente.

    pour no-ip je connais juste de nom c tout.
    GyL_, 23 Novembre 2003
    #3
  4. Offline
    MonsieurJeanGuy ex membre
    Mon probleme semble maintenant etre un probleme de port!

    Mon serveurwenb ne parvient pas à utiliser le port 80 donc je lui en ai assigné un autre.
    Sur NOIP je ne trouve pas de moyen d'envoyer les requetes webs sur l'autre port...
    Savez-vous comment faire?
    MonsieurJeanGuy, 23 Novembre 2003
    #4
  5. Offline
    slapi ex membre
    salut

    ben pour no ip moi il run chez moi et il va tres bien mais je ne comprent pas vraiment bien ton prob

    apres tous avoire instaler et configurais corectement reboute ton pc

    et atten 30 min + ou - pour etre sur que ton ip et bien mis sur le net puis essaye ;)
    slapi, 23 Novembre 2003
    #5
  6. Offline
    admix G!v3 m3 a 60v3rnm3n7
    t'as un firewall?
    un modem ethernet?

    le prob vient peut etre de là
    admix, 23 Novembre 2003
    #6
  7. Offline
    MonsieurJeanGuy ex membre
    Miracle mes frères il marche...

    Le problemme ct que mon port 80 était bloqué. J'utilise Abyss Web server mais avant g instal apache (vu que c t trop compliqué et pour faire vite g installé Abyss).
    Le port 80 était bloqué par Apache.

    Voilà!

    Si vous voulez constater le brillant résulat...

    http://www.monsieurjeanguy.be.tf/

    Vous pourrez y voire Mon smiley que j'ai inventé moi même!

    ~C°>
    MonsieurJeanGuy, 23 Novembre 2003
    #7
  8. Offline
    admix G!v3 m3 a 60v3rnm3n7
    casino... dommage :wink:
    admix, 23 Novembre 2003
    #8
Statut de la discussion:
Fermée.