ipod!!

Discussion dans 'Windows' créé par gotier007, 17 Septembre 2008.

Statut de la discussion:
Fermée.
  1. Online
    gotier007 ex membre
    bon voila gros probleme depuis quels que temps...quand je branche mon ipod (nano) à mon ordinateur,mon ipod n'apparrait pas dans le disque amovible et n'est meme pas reconnus par itunes!la seul chose qu'il fait c'est se charger.comment je peut faire pour que itunes le reconnaisse??
    gotier007, 17 Septembre 2008
    #1
  2. Offline
    RiverMichael Elite
    Ca arrive sur Windows. Trouves un Mac, branches-le et restaures-le sur le Mac.
    Mais avant cette procédure il te reste une manipulation de la dernière chance: la réinitialisation.
    Presses la molette cliquable en haut et en bas pendant 7 secondes jusqu'à ce que le logo de la Pomme apparaisse. Si ça ne marche pas essaie avec le bouton menu+central.

    Si tu as tout essayé, rendez-vous sur le support d'Apple. Apple.be > support
    RiverMichael, 17 Septembre 2008
    #2
  3. Offline
    orel_ Trololo
    bouton menu + bouton central appuyés jusqu'à ce que l'iPod redémarre. Ensuite, tu réessaies de le brancher

    EDIT: Ah, t'as été plus rapide que moi :p
    orel_, 17 Septembre 2008
    #3
  4. Offline
    RiverMichael Elite
    Oui mais je m'étais trompé sur la manipulation à faire. Donc merci de ton intervention. ;)
    RiverMichael, 17 Septembre 2008
    #4
  5. Offline
    MikeTronic Elite
    Tu as testé via Yamipod ?

    Programme alternatif que je préfere assez à iTunes perso :p
    MikeTronic, 21 Septembre 2008
    #5
Statut de la discussion:
Fermée.