irql_not_less_or_equal ?!

Discussion dans 'Windows' créé par tweety, 16 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    tweety Belgium, 1 point
    Salut,

    toujours mon pti problème de pc qui reboot (de tps à autre) au lieu de s'éteindre !

    mais cette fois-ci j'ai pensé à lui faire mettre l'écran bleu au lieu de rebooter automatiquement et il me met donc :

    IRQL_NOT_LESS_OR_EQUAL

    je sais pas ce qu'il me veut, donc si vous parler la même langue que lui merci de m'aider :)
    tweety, 16 Avril 2005
    #1
  2. Offline
    GUMBAL 1337
    tu as pensé a formater ?
    GUMBAL, 16 Avril 2005
    #2
  3. Offline
    [ Schiz0 ] CS 1.6 Fan
    J'avais ce problème avant, pour le régler j'ai dû installer le SP1 de win XP..
    [ Schiz0 ], 16 Avril 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    donne plus de détails sur le message d'erreur, il devrait y avoir un nom de fichier... ou de programme
    zoheir, 16 Avril 2005
    #4
  5. Offline
    SkankerS Groove Master
    J'ais le même probleme !
    Generalement c'est apres des taches assez penibles pour la memoire (style deziper un RAR de 500Mo) ou des trucs comme sa ! c'est pas lié a un manque de memoire ???

    J'ais deja formaté mon pc (mais pas pour cette raison la) le probleme est tj la mais deviens rare et c'est assez aleatoire ! apparement c'est quand on lui en demande de trop ?
    SkankerS, 16 Avril 2005
    #5
  6. Offline
    tweety Belgium, 1 point
    ben j'ai un giga de ram ...

    *[cvm], il n'y a pas de nom de fichier ou de programme, sinon je n'aurais pas besoin de vous !
    tweety, 16 Avril 2005
    #6
  7. Offline
    Insomniack Touriste
    J'ai eu ça, c'était une barrette de RAM qui était défectueuse.
    Insomniack, 16 Avril 2005
    #7
  8. Offline
    SkankerS Groove Master
    Jvais passer un pti coup de memtest pour verifier sa mais je ne pense pas :?

    Detectée niquel avec SYSSANDRA,3DMARK et au boot :?
    SkankerS, 16 Avril 2005
    #8
  9. Offline
    M0ff KISHMASTER
    t'as po un conflit materiel au niveau des adresses irq ?
    tu as po changer la place de certaine cartes dans ton pc ?
    ou ajouter/retirer une nouvelle carte dernierement ?
    M0ff, 16 Avril 2005
    #9
  10. Offline
    tweety Belgium, 1 point
    non :-(
    tweety, 16 Avril 2005
    #10
  11. Offline
    SkankerS Groove Master
    j'y ais penser aussi mais non !

    Sans rien sur les port PCI l'erreur apparaissais aussi ! Avec differente carte graph même chose ! (TI4200,FX5700 et 6800) .. :cry:
    SkankerS, 16 Avril 2005
    #11
  12. Offline
    M0ff KISHMASTER
    c'est pas pcq il n'y a rien sur les ports pci que les irq ne sont po utilisee je crois.
    essaye de remettre le tout en defaut par le bios ...
    M0ff, 16 Avril 2005
    #12
  13. Offline
    Insomniack Touriste
    Moi aussi rien ne pouvait laisser croire que c'était la RAM, je pouvais utiliser des appli qui demandait beaucoup de RAM et ne pas avoir de problème pendant une semaine puis de manière aléatoire hop reboot.
    Insomniack, 16 Avril 2005
    #13
  14. Offline
    zoheir cvm.mangaleet()
    c'est un probleme d'incompatibilité software ou hardware

    conseil > mettre a jour windows et les drivers

    je te conseillerais aussi de tester ta mémore > memtest
    zoheir, 16 Avril 2005
    #14
  15. Offline
    SkankerS Groove Master
    de mon coter windows est a jour (sauf SP2 :twisted: )
    matos pas de conflit tout est bien reconnu niquel !

    pas encore effectué le test memoire mais sa ne saurai tarder :wink:
    SkankerS, 16 Avril 2005
    #15
  16. Offline
    Noir Never forget who i am !
    J'ai du souvent dépanner des connaissances ayant le même probleme.

    Résultat, c'était une barrette qui était défectueuse dans 80% des cas et le reste c'était un problème de drivers.

    Fais un memtest pour vérifier ta ram.
    Noir, 16 Avril 2005
    #16
Statut de la discussion:
Fermée.