j'ai encore un probleme

Discussion dans 'Action, Shooters' créé par [S4u]Sifu, 10 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    [S4u]Sifu Elite
    UT2004 Build UT2004_Patch_[2004-05-10_17.18]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2803 MHz with 1023MB RAM
    Video: NVIDIA GeForce FX 5200 (5316)

    General protection fault!

    History: SetNetMode <- UActorChannel::ReceivedBunch <- (Actor SuperShockBeamEffect) <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Gael <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


    que faire il me le fais tout le temps
    [S4u]Sifu, 10 Août 2004
    #1
  2. Offline
    Carambar He once forgot how to cry
    je n'y connais rien en terme de méssages d'érreurs UT2004 mais il me semble qu'il s'agit d'un problème lors de l'allocation de mémoire (malloc est une fonction dans le langage C...).
    Carambar, 10 Août 2004
    #2
  3. Offline
    [S4u]Sifu Elite
    je suis pas le seul, a avoir ca depuis 2 jours quelques gars ont ce probleme, ici j'ai installe le patch 3270 et ca a l'air de fonctionner, je vous tiens au courant
    [S4u]Sifu, 10 Août 2004
    #3
Statut de la discussion:
Fermée.