Je lag de trop, impossible de jouer

Discussion dans 'Action, Shooters' créé par Magdin, 7 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Online
    Magdin ex membre
    Je viens d'installer HL2 et CSS sur mon nouveau portable.
    Proc : T2050 @ 1.6 Ghz
    Ram : 1 Go
    Résolution : 1440*900 à 60 Mhz et color 32 bit
    Carte graphique : Mobile Intel 945 GM Express Chipset Family

    Mise à jour directX et driver vidéo : OK

    Mon problème est que je lag énormément, il m'est impossible de jouer car je prends les balles avant même avoir eu le temps de réagir...

    Au test vidéo css : 56.36 fps de débit

    Je me suis mis sur un serveur où je présice bien que j'y était seul (car je crois que ca joue sur le ping) et j'ai fais un screenshot avec le tableau de conexion en bas à droite :

    [IMG]
    Magdin, 7 Novembre 2006
    #1
  2. Offline
    Papanowel Kiwi
    en plus de lagger ça ram.... parce qu'avec 9 fps tu vas pas aller loin, de plus tu as une cg intégrée intel :burp: c'est pas comparable avec une 7600 go ou x1600.... tu peux pas te permettre de jouer avec des résolutions de fous, tout en ayant mis la qualité graphique au max.
    Papanowel, 7 Novembre 2006
    #2
  3. Offline
    sANCHEZ_- POKERPADAWAN
    En dehors de tweak ta cfg a mort, y'a pas bcp de solution, vu que c'est une carte graphique integre ...
    sANCHEZ_-, 7 Novembre 2006
    #3
  4. Online
    Magdin ex membre
    Prob résolu !

    Merci pour le coup de main, mptdrrrrrrrrrrrrrrrr...

    Je sais vraiment pas ce que j'aurais pu faire sans vous...
    Magdin, 7 Novembre 2006
    #4
  5. Offline
    sANCHEZ_- POKERPADAWAN
    ????

    ...

    explication?
    sANCHEZ_-, 8 Novembre 2006
    #5
  6. Offline
    MikeTronic Elite
    Explications ? apparement tu te prends un peu de haut là...

    Avec ce genre de cg integré tu sais pas aller super loin alors donne explications a la résolution de ton probleme sa pourrait en aider d'autres... (le but d'un forum en gros si tu ne le sait pas !)

    Amicalement mike

    PS : Désolé d'etre aussi mordant mais ta réponse donne vraiment mauvaise impression donc voilà !!!
    MikeTronic, 8 Novembre 2006
    #6
  7. Offline
    Ser!al Elite
    A mon avis c'était le but :-s


    Y a des gens comme ça :-(
    Ser!al, 8 Novembre 2006
    #7
  8. Offline
    Papanowel Kiwi
    j'en pense la meme chose aussi :pfiou:

    qué mentalité :-9
    Papanowel, 8 Novembre 2006
    #8
  9. Offline
    MikeTronic Elite
    Toute facon vu ces caca on est pas les seuls a penser celà :) :D
    MikeTronic, 8 Novembre 2006
    #9
  10. Offline
    xedRa espion
    ce genre de reflection ne donne plus trop envie de t'aider :=)
    xedRa, 8 Novembre 2006
    #10
  11. Offline
    tilk0 Elite
    ah mon avis il a viré la synchro et mis la resolution la plus petite qu'il a pu et miracle ca marche :pfiou:
    tilk0, 8 Novembre 2006
    #11
Statut de la discussion:
Fermée.