Jeux correctement INSTALLé mais ne démare pas

Discussion dans 'Action, Shooters' créé par mqchin@, 13 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    mqchin@ Touriste
    Voila j'ai instalé le jeux chez moi et chez un copain, et cela fonctione nickel, tandis que chez un autre potte le jeux fait un écran noir puis revient sous windows.

    J'ai instalé DIRECTX 9C et les derniers drivers de sa carte graphique. cela ne foncionne pas.

    Quelqu'un a déja eu se probleme ?

    PS : j'installe avec le jeu original (oui je l'ai acheté :p)
    mqchin@, 13 Juillet 2005
    #1
  2. Offline
    coda Elite
    reforce ? :?
    coda, 13 Juillet 2005
    #2
  3. Offline
    mqchin@ Touriste
    oui, on m'avais dit que cela plantait avec REFORCE mais je ne croit pas qu'il l'ai.


    Si il l'a il faut obligé formaté ? ou bien ...
    mqchin@, 13 Juillet 2005
    #3
  4. Offline
    [T61] Steve Zissou
    config?
    [T61], 13 Juillet 2005
    #4
  5. Offline
    mqchin@ Touriste
    cfg :D


    non mais :

    P4 2500
    msi je ne sais pas laquelle comme carte mere
    Gf Ti 4800
    768 DDR

    et un ECRAN PLAT
    mqchin@, 13 Juillet 2005
    #5
  6. Offline
    DaviS Touriste
    je pense qu'il faut un truc spécial pour les Ti ;)
    DaviS, 13 Juillet 2005
    #6
  7. Offline
    mqchin@ Touriste
    c'est a dire ? :shock:
    mqchin@, 13 Juillet 2005
    #7
  8. Offline
    DaviS Touriste
    Clic ici

    EDIT: regarde le point 11 de la FAQ en 1ère page :)
    DaviS, 13 Juillet 2005
    #8
  9. Offline
    mqchin@ Touriste

    rhoo le mauvais, il se rattrape et enleve son lien vers jeux video.com :D
    mqchin@, 13 Juillet 2005
    #9
  10. Offline
    [T61] Steve Zissou
    A la base, le jeu n'est pas compatible avec les Ge Force 4, y'a une manip dans la FAQ mais il n'y a aucune certitude que ça marchera.
    [T61], 13 Juillet 2005
    #10
  11. Offline
    DaviS Touriste
    même pas vrai !!! le lien est toujours la.. quand tu clique !!! et c'est un lien d'un thread gamerz ;) vu que c'est ici que j'avais vu le pblm avec les ti ;)
    DaviS, 13 Juillet 2005
    #11
  12. Offline
    mqchin@ Touriste
    Ah bon, merci :)
    mqchin@, 13 Juillet 2005
    #12
  13. Offline
    mqchin@ Touriste
    HUMOUR !! j'avais comprit :p
    mqchin@, 13 Juillet 2005
    #13
Statut de la discussion:
Fermée.