joueur de battlefield 1942 HELP

Discussion dans 'Action, Shooters' créé par redband59, 9 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    redband59 Elite
    bon...jmexplique j'ai installé le jeu et tout et tout et vla ke je clique sur licone...paf lecran devient noir et apres une dizaine de seconde il revient sur le bureau sans message d'erreur...
    quant on va voir dans les informations on voit système requis : pentium 3 et moi jai athlon Tb...y a t-il une solution a ce problème ?
    redband59, 9 Avril 2003
    #1
  2. Offline
    Onefive Freddy Tougaux
    Carte graphique?
    Onefive, 9 Avril 2003
    #2
  3. Offline
    redband59 Elite
    gforce 4 Ti 4200 64 mb DDR
    redband59, 9 Avril 2003
    #3
  4. Offline
    Onefive Freddy Tougaux
    dis nous ce que tu as comme machine (carte graphique deja fais, ram, .... fait une liste quoi) :oops:
    Onefive, 9 Avril 2003
    #4
  5. Offline
    krystobal Léporidé pyromane
    Tu dois changer "renderer.allowAllRefreshRates 0" en "renderer.allowAllRefreshRates 1" dans le fichier VideoDefault.con.

    Fais une recherche dans ton répertoire.
    krystobal, 9 Avril 2003
    #5
  6. Offline
    Onefive Freddy Tougaux
    Me sent inutile BOUOUUUU lol

    gg si c est ca Lapin :oops: :oops:
    Onefive, 9 Avril 2003
    #6
  7. Offline
    redband59 Elite
    -athlon 1000 Mhz
    -Gforce 4 Ti 4200 64 mb ddr
    -384 de ram en SDR (+ 1GB en virtuelle)
    je connais pas la carte mere
    redband59, 9 Avril 2003
    #7
  8. Offline
    redband59 Elite
    bien essayé :wink: mais deja testé et ca reste allez...5 sec en plus avant de revenir sur le bureau
    redband59, 9 Avril 2003
    #8
  9. Offline
    Onefive Freddy Tougaux
    BEIN alors pas GG lapin T est un MAUVAIS



    MDR je deconne :wink:


    Heu redband t envoi mon frère demain si t ai tjs la LOL


    dsl la je vais aller rusher dans mon lit :wink:
    Onefive, 9 Avril 2003
    #9
  10. Offline
    redband59 Elite
    mais rhooooo allay koi...javais envie de jouer now moa
    redband59, 9 Avril 2003
    #10
  11. Offline
    Onefive Freddy Tougaux
    VA au lit LOL dsl sais po t aider moi j avais se prob avec GTA3 sur PC y avait un ecran noir puis pouf sur windows depuis que j ai changer de carte graphique ca marche mais bon vu ta carte je crois pas que c est ca :oops:
    Onefive, 9 Avril 2003
    #11
  12. Offline
    redband59 Elite
    mdr jpeux tjrs remettre ma tnt 2 mais suis pas sur que ca tournera :wink:
    redband59, 9 Avril 2003
    #12
  13. Offline
    Helyopses Touriste
    change de resolution et de nbre de couleur :oops: ( c parfoi tt con l info vous savez, pas la peine de me sauter dessus)
    Helyopses, 10 Avril 2003
    #13
  14. Offline
    redband59 Elite
    merchi a tous mais jai trouvé : mauvaise version du crack :oops: oui je sais c tellement un beau jeu c une infraction que de le cracker mais JE VOUS EMM******
    sourtout que je sais jouer sur le net :p alors jvais pas aller lacheter mais merci pour vos reponses
    redband59, 10 Avril 2003
    #14
  15. Offline
    Probe_ Elite
    G la meme chose mais il est pas cracké vu ke je l ai acheté , si qq c depanner ou si tu pouvais me renseigner pour le crack Red :)
    Probe_, 10 Avril 2003
    #15
  16. Offline
    Probe_ Elite
    G trouvé :)
    Probe_, 10 Avril 2003
    #16
  17. Offline
    Guest ex membre
    y a des gens qui se plaigne ! pfff
    Et moi je dis quoi ? Suis dégouté, après 3 partie j ai arrêté, j'avais un WallHack intégré, et le perso était mauve fluo ! Achement lourd :evil: !
    Pas moyen de faire autrement c'est les graphiques qui sont mal géré par mon "Hercule"...

    Carte Graph de M****
    Guest, 10 Avril 2003
    #17
  18. Offline
    redband59 Elite
    LOL c dta faute :p bah Hercule est une bonne marque !
    redband59, 11 Avril 2003
    #18
  19. Offline
    Guest ex membre
    tu dois installer les derniers drivers de ta carte graphique si "ge force" va voir chez www.nvidia.com
    sinon chaques marque possedent leur site
    tout devrais fonctionner apres ca
    Guest, 23 Avril 2003
    #19
  20. Offline
    Pecosbil Polo Masta
    atta c pas une TNT 2 ta carte?
    Pecosbil, 23 Avril 2003
    #20
Statut de la discussion:
Fermée.