K7S8X+RAM -> problème

Discussion dans 'Hardware, matos' créé par Noir, 4 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Noir Never forget who i am !
    Salut à tous,

    j'ai acheté une barrete de 256DDRAM 400Mhz de marque APACER ce matin.

    J'ai un petit probleme. Celle-ci n'est pas reconnue par ma carte mère alors que celle-ci stipule bien qu'elle accepte la DDR 400Mhz.

    J'ai contacté le revendeur. Celui-ci m'a clairement fait savoir que je pouvais allé me faire foutre car comme j'ai une carte mère ASROCK et que c'est une marque "low cost" (dérivé de asus), que la mémoire qu'il vendait était certifié à 99% sur toutes autres CM.

    Bref je m'énerve pas et je me dis qu'en venant ici, au moins j'aurai peut être des réponses plus constructives et qui pourront peut être m'aider.

    Est-ce que ça ferait reconnaitre ma ram en flashant avec un new bios?

    SVP, ne venez pas dire "t'avais qu'a acheter une autre cm". J'avais pas la tune pour payer plus cher et c'était urgent.

    J'espère vraiment que vous pourrez m'aider.

    Merci d'avance.

    a+
    Noir, 4 Août 2004
    #1
  2. Offline
    ttt3566 ex membre
    ttt3566, 4 Août 2004
    #2
  3. Offline
    SkankerS Groove Master
    essaye la sur une autre CM malgré l'assurance de ton vendeur un defaut de fabrication peux arriver :-( (sa me tracasse ton histoire pcq je vais avoir la même CM et j'avais aussi l'intention d'y installer de la 3200 :shock: :-( )
    SkankerS, 4 Août 2004
    #3
  4. Offline
    Noir Never forget who i am !
    J'ai un pote qui vient à 13h, je vais la tester sur son pc on verra.

    Si ça fonctionne ben j'aurai plus qu'à faire un échange avec la sienne (si ça fonctionne chez moi).

    Le revendeur m'a dit de peut être flasher ma carte mère mais est-ce que ça en vaut la peine?

    Pour flasher et que ça ne fonctionne tjs pas ...

    :cry:

    En plus payer 53€ pour rien :evil:
    Noir, 4 Août 2004
    #4
  5. Offline
    Jo_ m00
    Quel version de bios?
    Jo_, 4 Août 2004
    #5
  6. Offline
    Noir Never forget who i am !
    j'ai celui d'origine, je sais pas lequel.
    Noir, 4 Août 2004
    #6
  7. Offline
    Jo_ m00
    Mets le bios à jour.

    Fais un ptit memtest avant pour vérifier que ta ram est correct.
    Jo_, 4 Août 2004
    #7
  8. Offline
    Noir Never forget who i am !
    A ton avis, sur cette page

    Quel bios je dois choisir? lequel est le plus adapté?
    Noir, 4 Août 2004
    #8
  9. Offline
    Jo_ m00
    Je prendrai de tt facon le dernier :wink:
    Jo_, 4 Août 2004
    #9
  10. Offline
    Noir Never forget who i am !
    Ok et bien je vais tenter cette manoeuvre périlleuse, espérons que je ne foire pas :?
    Noir, 4 Août 2004
    #10
  11. Offline
    Jo_ m00
    hf :D
    Jo_, 4 Août 2004
    #11
  12. Offline
    Noir Never forget who i am !
    Ben voila, c'est fait mais tjs rien. La ram n'est pas reconnue -> dans le cul.

    J'ai mis le bios version 2.50

    Reste plus qu'a attendre mon pote et si ça fonctionne pas et bien je l'ai encore plus profond.
    Noir, 4 Août 2004
    #12
  13. Offline
    Jo_ m00
    t a pas testé memtest avt d update le bios? : /

    http://www.memtest86.com/
    Jo_, 4 Août 2004
    #13
  14. Offline
    AssiuM Fan
    haha, ce que le revendeur a oublié de te préciser c'est que oui elle accepte de la ddr 400, mais ...
    1 barrette maximum
    2 barrettes de ddr333
    3 barrettes de ddr266

    voilà pourquoi j'ai changé :roll: :D
    AssiuM, 4 Août 2004
    #14
  15. Offline
    ttt3566 ex membre
    HAHA
    ttt3566, 4 Août 2004
    #15
  16. Offline
    redband59 Elite
    son probleme reste quand meme entier :D

    il n'a qu'une barrette de 256 mb 400 Mhz si j'ai bien lu ...

    moi j'ai acheté une barrette Apacer de 512 mb PC 3200 et il l'a reconnue direct :/ peut etre la config de ton bios (je dis ca mais je suis pas super fort dans la config des timings ram et proco dans le bios alors si qqu veut me corriger qu'il n'hésite pas :p)
    redband59, 4 Août 2004
    #16
  17. Offline
    Jo_ m00
    /me says default
    Jo_, 4 Août 2004
    #17
  18. Offline
    AssiuM Fan
    oui mais il dit qu'il a acheter une barrette, il faisait comment avant il avait pas de barrettes ? :p
    AssiuM, 4 Août 2004
    #18
  19. Offline
    Noir Never forget who i am !
    AssiuM -> T'es bête (si si)
    Apprend à lire avant de venir dire de telles conneries.

    J'avais 256 avant et je voulais 512.

    Pour info, sur le livret il est stipulé que la carte mère accepte 1Go de ram MAXIMUM en DDR400 mhz.

    Bref, admettons que même si ça ne fonctionnerait qu'avec 1 barrete (même si t'es bête), tu aurais compris en lisant mon post que j'ai effectivement testé avec la barrete SEULE et de plus sur chaque port spécifié! (raison de plus pour te dire que tu es doublement bête).

    De plus rigoler de mon malheur ne t'apporte rien mis à part te rendre plus bête que tu ne l'es déjà.

    Enfin pour changer de sujet (faut bien),

    j'ai testé la mémoire sur le pc d'un ami et elle fonctionne. J'ai fais un échange avec la sienne et tout fonctionne maintenant.

    Bref -> SUJET CLOS.


    Je tiens tout de même à remercier ceux qui ont essayé de m'aider (et non ceux qui en ont rigoler, pour ça vous ne dites rien).


    CLOSED.
    Noir, 4 Août 2004
    #19
Statut de la discussion:
Fermée.