kiss dp450

Discussion dans 'Windows' créé par toulou, 31 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    toulou Elite
    voila juske avant hier j etai amplement satisfait de ce lecteur mais depuis hier y a 2 films ou je n ai pa de son...
    est ce simplement un codec manquant au lecteur et faudrai attendre la prochaine version?
    toulou, 31 Octobre 2003
    #1
  2. Offline
    MystiC HOMM addict
    jai un pote ki a le meme probs avec certains films.. a mon avis faut attendre le prochain firmware
    au fait le dp500 n'a pas moins de probs à ce nivo?
    MystiC, 31 Octobre 2003
    #2
  3. Offline
    lanoix Touriste
    Ca depend du codec utilisé pour le son dans ton film. Tu le met sur ton PC, tu fais clic-droit propriété et tu verras de quel codec son il s'agit. Par exemple certains Ogg Vorbis ne fonctionne pas encore. Et il n'est aps dit que cela fonctionenra plus tard mais bon, pour 2 films... ;)
    Perso, je suis satisfait à 200% du lecteur car avec le dernier firmware (2.7.4) les divx 3.11 n'ont plus de bloquages du tout!
    :)
    lanoix, 31 Octobre 2003
    #3
  4. Offline
    Osiris Jovanogoal
    Justement , j'ia une question a propos des upgrade de codec.
    Comment ca se passe? ON telecharge le "firware" ? Puis ? ON connecte l appareil au pc ? ou ? je sais pas...
    Osiris, 10 Novembre 2003
    #4
  5. Offline
    toulou Elite
    en fet
    tu telecharge le firmware ki et un fichier image ke tu grave avec nero!pis tu fou ce cd ds ton appareil pis tu fai update partial ou full com tu veu et basta!
    toulou, 10 Novembre 2003
    #5
  6. Offline
    TrunK 공지글
    Phillips 737 Own :D
    TrunK, 10 Novembre 2003
    #6
  7. Offline
    Osiris Jovanogoal
    Oki merci beaucoup.
    Osiris, 10 Novembre 2003
    #7
Statut de la discussion:
Fermée.