knight-online mmog gratos

Discussion dans 'MMoG' créé par vohmpire, 14 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    vohmpire Bouhh!
    voilà est-ce que quelqu'un connait j'ai un copain qui vient de m'en parlé et c totalment gratuit je vais essaier.
    c pour savoir si y a des gamerz qui y joue, et si oui est-ce que c'est bien.

    adresse du site :arrow: http://www.knight-online.com.my/index.asp

    lien pour le tél 250 mo c pas gros :arrow: ici
    vohmpire, 14 Avril 2004
    #1
  2. Offline
    gatuzo Freak
    Ca a l'air bien pour un jeux gratos :]
    gatuzo, 14 Avril 2004
    #2
  3. Offline
    Sig le Troll Vî Troll
    A première vue, ça a l'air pas mal.
    Sig le Troll, 14 Avril 2004
    #3
  4. Offline
    vohmpire Bouhh!
    voila quelque screen
    [IMG]
    [IMG]
    [IMG]
    [IMG]

    bon je vais testé ca si vous le dll prenez le serveur sweden il va plus vite que les autres.
    vohmpire, 14 Avril 2004
    #4
  5. Offline
    Chris_ ex membre
    Francias ?
    Chris_, 14 Avril 2004
    #5
  6. Offline
    vohmpire Bouhh!
    d'apres un forum ici la beta est fini depuis janvier et il est totalement gratos depuis qu'elle est terminé.
    vohmpire, 14 Avril 2004
    #6
  7. Offline
    lEcEd Touriste
    Vais tester ça ce soir!!
    lEcEd, 14 Avril 2004
    #7
  8. Offline
    AcidBird Touriste
    Si il y en a qui ont plus d'infos n'hésitez pas ... moi je vais sûrement essayer ca ce soir :)
    AcidBird, 14 Avril 2004
    #8
  9. Offline
    KishBoy BuckDanny
    J'ai un problème, je lance le jeu, je tape mon login et mon PW et voila ce qu'il me met :?

    [IMG]

    Ps: je me connecte tres bien au site.
    KishBoy, 14 Avril 2004
    #9
  10. Offline
    pyrO arN[pounz]
    Je l'add au favoris et je testerai apres que la beta de LineAge 2 sera finie :D
    pyrO, 14 Avril 2004
    #10
  11. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    J y joue depuis 3-4 mois c pas mal , c est genre lineage 2 mais moins bo. c est gratos donc c cool :)
    Lagwagon, 14 Avril 2004
    #11
  12. Offline
    Zaene *
    J'ai precisement le meme probleme ... HELP ! :cry:
    Zaene, 14 Avril 2004
    #12
  13. Offline
    AcidBird Touriste
    Je vais sans doute dire une connerie mais vous devriez essayer de diminuer le lvl de sécurité définit pour explorer ... ca pourrais peut-être jouer (j'en doute mais bon ... qui ne tente rien n'a rien :p)
    Sinon peut-être donner votre OS tout les deux, ça pourrait aider ...

    edit :
    Je viens de m'appercevoir aussi que bilou vient de sortir un update (en tout cas pour le 2000), j'ai pas encore regardé ce qu'il corrigé mais il se pourrait que ce soit un composants lié au web --> dites aussi si vous avez fait les mises à jour :)
    AcidBird, 14 Avril 2004
    #13
  14. Offline
    Zaene *
    WinXP moi, diminuer le lvl de securité pourquoi pas, mais quelle est la procedure ?

    Que signifie exactement ce message d'erreur et surtout, pourquoi quand on clique sur "oui" cela a-t-il le meme effet que lorsqu'on repond "non" ??? :shock:
    Zaene, 14 Avril 2004
    #14
  15. Offline
    AcidBird Touriste
    Pour diminuer la sécurité, tu lances IE, tu vas dans le menu Tools/internetOption --> la tu vas dans le panel Internet security et tu peux le diminuer.

    Le message d'erreur signifie en gros qu'un script qui s'éxecute crée un objet et qu'une propriété de cet object (une variable) n'existe pas ... Ca veut probablement dire que soit : tu n'as pas la dernière version du fichier qui définit cet object (mais je saurais pas dire lequel, c'est la que le bas blesse :-( ), soit un upgrade a changé cet object et c'est leur script qui n'est plus à jour. Pour le reste, j'essayerai d'en dire plus ce soir quand je pourrai tester tout ça :D
    AcidBird, 14 Avril 2004
    #15
  16. Offline
    vohmpire Bouhh!
    vohmpire, 14 Avril 2004
    #16
  17. Offline
    Sig le Troll Vî Troll
    Bon, comme pleins de gens ont l'air chaud, je me jette dessus. :D
    Sig le Troll, 14 Avril 2004
    #17
  18. Offline
    vohmpire Bouhh!
    moi je suis sur le serveur cypher 2 nick=> vohmpire
    il y a quelque personne qui parle francais sur le serveur mais pour l'instant je fracasse du monstre donc j'ai causé à personne lol
    vohmpire, 14 Avril 2004
    #18
  19. Offline
    Zaene *
    Gniiiii ....

    Quand je veux deszipper il me dis que le plugin est protégé par un mot de passe ???

    Edit: c bon je l'ai trouvé ...
    Zaene, 14 Avril 2004
    #19
  20. Offline
    vohmpire Bouhh!
    ha bon il me demande rien chez moi
    mais voilà toujour un autre lien pour le plugin
    http://down.thmonline.net/eg_plugin.zip
    vohmpire, 14 Avril 2004
    #20
Statut de la discussion:
Fermée.