L'image ne prend pas tout l'écran dans Crysis !

Discussion dans 'Hardware, matos' créé par [ KL3R ], 5 Mai 2011.

  1. Offline
    [ KL3R ] #belgium
    Salut,

    Voilà, j'ai récemment pris Crysis pour ma nouvelle configuration (Radeon HD 6870 branchée en HDMI sur Windows 7).

    Je précise que dans tous les autres jeux (Left 4 Dead 2, Bioshock 2, ...), aucun soucis, tout comme sur le bureau, mais dans Crysis 1, l'image ne prend pas tout l'écran peut importe la résolution et évidemment, ma résolution native (1920x1080), idem, l'image a des bords noirs (en haut, en bas, à gauche et à droite).

    Déjà, au début de l'installation de mon PC, j'avais ce soucis même sur le bureau, j'ai du aller dans le Catalyst Control Center, dans Scaling Options et régler le curseur sur 0% pour que l'image prenne tout l'écran, mais là, avec Crysis, j'ai beau changé, testé, rien y fait, l'image ne prend pas tout l'écran...

    Help plz...
    [ KL3R ], 5 Mai 2011
    #1
  2. Offline
    Demoniak_Angel Le + beau ;-)
    Je serai curieux de connaître la solution ...

    Pour un client qui possède un écran Samsung 22" je pense, j'ai aussi dû chipoter dans les catalyst pour que l'image prenne tout l'écran, c'était à la limite, se demander si il ne manquait pas une résolution, car genre en 1024, le bureau n'était que centré, tandis ce 1920x1080 bord noir, ...
    Demoniak_Angel, 5 Mai 2011
    #2
  3. Offline
    Sigmund Philololologue
    T'es sûr que quand tu passes en mode jeu le CCC ne change pas les options? Ce serait bizarre vu que ça fonctionne avec Bioshock etc, mais bon.
    Sigmund, 5 Mai 2011
    #3
  4. Offline
    [ KL3R ] #belgium
    J'essayerai d'aller voir tout à l'heure dans le CCC s'il ne "saute" pas quand je lance Crysis, bref, j'passerai en fenêtré pour aller dans le CCC.

    Sinon Demoniak_Angel, au début j'avais ça aussi sur le bureau, faut aller dans scaling option du CCC et mettre le curseur à 0%, là, ça prend toute l'image, mais Crysis est réticent.

    J'ai vu certains commentaires qui avaient le même soucis, apparemment, il n'y a que quelques jeux où on n'a pas le choix en attendant une correction de la la part d'AMD, car le soucis vient des pilotes qui ont du mal avec le HDMI... Incroyable, mais bon.
    [ KL3R ], 5 Mai 2011
    #4
  5. Offline
    Noir Never forget who i am !
    Fonctionne chez moi, preuve que ça vient bien des pilotes comme tu le dit vu que je suis chez Nvidia.
    Noir, 5 Mai 2011
    #5
  6. Offline
    [ KL3R ] #belgium
    Tu es en HDMI, Windows 7, mais Nvidia ? Et sur Crysis nickel en 1920x1080 ?
    [ KL3R ], 5 Mai 2011
    #6
  7. Offline
    L@ncelot Elite
    moi perso je suis en hdmi, windows 7, ATI version 11.4, et nickel sur crysis en 1980x1080
    L@ncelot, 5 Mai 2011
    #7
  8. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    ouais pas de prob de mon coté
    Fist, 5 Mai 2011
    #8
  9. Offline
    [ KL3R ] #belgium
    Ah ben merde alors, je comprends pas du tout le problème alors...

    Vous avez quoi dans le CCC dans "Scaling options" ? Le curseur est sur 0% ?

    J'pensais que c'était un problème du à l'HDMI (Catalyst 11.4) + Windows 7 + AMD Radeon HD. Le problème n'apparait qu'avec les Radeon HD.
    [ KL3R ], 5 Mai 2011
    #9
  10. Offline
    deNje Adm¡n
    c'est dommage...
    deNje, 5 Mai 2011
    #10
  11. Offline
    [ KL3R ] #belgium
    En mode fenêtré, l'image prend bien tout l'écran mais j'ai les bords d'aéro de Windows 7. J'ai été voir dans le CCC pendant le jeu, mais rien ne bouge... Pourtant, tous les autres jeux sont ok.
    J'ai pris Crysis via Steam (tout comme les autres jeux), donc il est tout bien à jour, pareil pour les pilotes. En fait, tout est parfait sauf Crysis qui ne prend pas tout l'écran peu importe la résolution, même 1920x1080.

    deNje : Quel commentaire utile :).
    [ KL3R ], 5 Mai 2011
    #11
  12. Offline
    h.lecter The Cannibal
    Au moins, supposons qu'il compatit :]

    Pas de souci non plus de mon côté sur radeon dx10
    h.lecter, 5 Mai 2011
    #12
  13. Offline
    deNje Adm¡n
    ben oui, je compati évidemment... j'aurais la raj à sa place
    deNje, 6 Mai 2011
    #13
  14. Offline
    [ KL3R ] #belgium
    Tu es bien branché en HDMI aussi ? C'est vraiment bizarre ce soucis :-( ! Surtout que ça ne fait ça qu'avec ce jeu...
    [ KL3R ], 6 Mai 2011
    #14
  15. Offline
    Noir Never forget who i am !
    Je précise que je ne suis pas branché en HDMI mais en DVI.
    Noir, 6 Mai 2011
    #15
  16. Offline
    [ KL3R ] #belgium
    Oui, en DVI, y'a pas ce soucis là, mais je n'ai que des prises HDMI sur cet écran là...

    J'ai trouvé une solution, en faisant ALT + ENTER, Crysis prend bien tout l'écran sans bords noirs ni contours Aero Windows.

    Bref, ça revient au même.

    EDIT : Voilà, en faisant ALT + Enter, je passe en plein écran réel et là tout est nickel comme dans les autres jeux. Il n'y a qu'avec Crysis que je dois faire cette manip, bug des Catalyst ? En tout cas, ça fonctionne :).
    [ KL3R ], 6 Mai 2011
    #16
  17. Offline
    L@ncelot Elite
    arfffffffffff j'avais pensé exactement a te dire cela hier soir ( ALT + ENTER ) je voulais te le dire today tu ma devancé
    L@ncelot, 6 Mai 2011
    #17
  18. Online
    eddylaurent ex membre
    salut j'ai exactement le même soucis avec une radeon hd6750 sauf que alt+entrer ne fonctionne pas pour moi,avez-vous une autre solution?merci
    eddylaurent, 22 Juillet 2011
    #18
  19. Offline
    C@n Elite
    Pour que alt enter fonctionne il faut que la fenêtre du jeu soit la fenêtre active.
    C@n, 26 Juillet 2011
    #19
  20. Online
    TRUNK70 ex membre
    Même souci que toi . Ca vient vraiment des pilotes . Sur mon HTPC , avec une 6450 , des bandes noires aussi sur les côtés avec certains films... J'ai beau mettre l'overscan sur 0 , ça fonctionne avec le bureau mais pas le reste. J'ai beau avoir chipoté dans les drivers , impossible à régler . Résultat , j'ai viré la carte et j'utilise l'igp de la carte mère ----> plus aucun problème.

    Pour mon pc de jeu , même truc avec une 4850 . Je change pour une 5850 , le problème s'arrange pour certains jeux mais ça me le refait avec d'autres ce coup ci . Je ne comprends pas non plus le pourquoi du comment mais je te rassure , tu n'es pas le seul. Ce sont de très bonnes cartes graphiques mais j'ai l'impression que les pilotes , c'est pas ça du tout .

    Et ça me le fait quelque soit la carte graphique donc , que ce soit en DVI ou HDMI .
    TRUNK70, 27 Juillet 2011
    #20