Lag au démarrage de Vista + prob MSN

Discussion dans 'Windows' créé par [HCS]Cataflam, 11 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    [HCS]Cataflam Deadman
    Bonsoir,

    Depuis samedi matin, j'ai des problèmes de gros lag qq secondes après le démarrage de windows vista j'ai des accès disques et d'énormes lags qui s'ensuivent +/- 30 sec après que le windows soit démarré. Ca dure qq minutes et puis ça redevient +/- normal.

    J'ai aussi depuis ce jour des problèmes avec msn live, il démarre très bien, je vois l'activité (quand qq1 se connecte ou se déconnecte) par contre quand on veut me parler ou que moi je veux parler à qq1 il plante. J'ai essayé de désinstaller, de réinstaller rien n'y fait.

    J'ai essayé une restauration à vendredi car là tout allait encore bien, ça ne change rien (ni pour le lag ni pour msn).

    J'ai essayé de coupé l'antivitus (bitdefender 10) car je vois que par moment il a une forte activité sur les fichiers - mais le lag perdure.

    Je ne remarque aucun process anormal dans le task manager. J'ai fait tourner spybot qui n'a rien détecté d'anormal.

    Là à part un format je ne vois plus trop ce que je peux faire mais j'aimerai autant éviter.

    Si quelqu'un a une idée lumineuse, je suis prenneur.

    Merci
    [HCS]Cataflam, 11 Juin 2007
    #1
  2. Offline
    Arnpsyke Charlatan
    essaye de désactiver l'indexation des fichiers sur ton HDD. De meme j'ai remplacé le logiciel de defragmentation de windows par O&O Defrag et j'ai observé une nette différence au démarage
    Arnpsyke, 11 Juin 2007
    #2
  3. Offline
    Nassedo Fanatique
    Moi j'ai souvent au démarrage de vista, une activité inhabituelle càd qu'au lancement de l'OS, j'entend mon HDD qui travaille à fond, alors que j'ai presque rien qui doit se lancer.
    Je me demande quels sont tous ces services en arrière plan qui se lancent.
    Contrairement à XP, j'ose pas trop m'aventurer à la désactivation des services qui servent à rien, y en a pleins où je ne sais même pas à quoi ils servent :-(
    Nassedo, 12 Juin 2007
    #3
  4. Offline
    Noir Never forget who i am !
    +1 O&O Defrag est bien meilleurs sous vista que Diskeeper (que j'utilisais).
    Noir, 12 Juin 2007
    #4
  5. Offline
    Nikolas Cscup
    J ai la même chose , si tu trouves la solution, ça m'interesse.

    J'ai formater, remis les programmes de base et ça ne change rien.
    Nikolas, 12 Juin 2007
    #5
  6. Offline
    Noir Never forget who i am !
    Pour tes problèmes d'accès disque énorme comme tu le dis si bien, c'est logique, comme dit plus haut, c'est l'indexation des fichiers et ton disque dur travail.

    Après un long moment, celui-ci arrêtera, ça permet de rechercher plus vite les fichiers (entre autre).

    Tu peux le désactiver dans les "services".
    Noir, 12 Juin 2007
    #6
  7. Offline
    [HCS]Cataflam Deadman
    ok ben avant de me lancer dans un format - reinstall que je n'ai pas vraiment envie de faire en ce moment je vais jeter un oeil du côté de l'indexation des fichers

    Je n'avais jamais eu ce problème et là c'est assez énervant, ici par exemple il a démarré il m'a fait sa crise au démarrage, je peux même vous dire que pendant ce temps là le temps s'arrete, en effet l'horloge n'évolue plus pendant le gros lag.

    Là comme je tape cette réponse j'ai encore de temps en temps des micro coupures c'ervant au possible.

    Si ça marche, je m'attaquerai à mon problème msn; sinon je serai bien intéressé par le défragmenteur à installer, est-ce qu'on pourrait me revenir avec un peu plus d'info là dessus ?

    Merci à vous

    Ps. Je viens d'aller dans le gestionaire de défragmentation pour vérifier et j'ai désactivé la plannification. Rebooté même problème.

    J'ai vu dans le moniteur de resources que à un moment le nombre de fautes matérielles mémoires augmente considérablement et le responsable est BDSS.exe - un utilitaire de bitdefender.

    Ce qui est d'autant plus difficile d'investiguer le problème c'est qu'au moment du lag j'ai une image presque figée, aucun process du task manager n'est rafraichi en temps réel (tout comme l'horloge qui n'avance plus)

    C'est pénible.
    [HCS]Cataflam, 12 Juin 2007
    #7
  8. Offline
    Noir Never forget who i am !
    au fait, t'as combien de mémoire ram ?
    Noir, 12 Juin 2007
    #8
  9. Offline
    [HCS]Cataflam Deadman
    J'ai 2 Go de Ram Corsair PC6400 Pro (DDR2).

    Je viens d'installer O&O Defrag et je viens de passer ma soirée à défragementer mon C:\ (il était fragmenté à un peu plus de 30%).

    J'ai aussi momentanément désactiver l'inspection en temps réel de BitDefender.

    Je dois bien reconnaitre que là ce démarrage ci s'est bien passé.

    Toujours beaucoup d'accès disque que je ne m'explique pas au démarrage mais plus ce lag. Je vais maintenant réactiver BitDefender et redémarrer à nouveau.

    ..... Quoi que même si ça lag plus comme avant ça lag toujours un peu là maintenant..... avant même le reboot
    [HCS]Cataflam, 12 Juin 2007
    #9
  10. Offline
    [HCS]Cataflam Deadman
    Re à tous,

    le fait d'avoir installé o&o defrag et d'avoir defragmenté le c:\ a considérablement amélioré la situation. Je ni'ai toujours pas réactivé la protection bitdefender realtime donc ...

    Pour le reste ben il faut que je défragmente mes autres disques aussi.

    Sinon il me reste encore est toujours ce plantage msn:

    Nom d’événement de problème: APPCRASH
    Nom de l’application: msnmsgr.exe
    Version de l’application: 8.1.178.0
    Horodatage de l'application: 45b12d6a
    Nom du module par défaut: RichEd20.dll
    Version du module par défaut: 5.31.23.1225
    Horodateur du module par défaut: 4549bdca
    Code de l’exception: c0000005
    Décalage de l’erreur: 0000890c
    Version du système: 6.0.6000.2.0.0.768.3
    Identificateur de paramètres régionaux: 2060

    Informations supplémentaires sur le problème*:
    LCID: 1036


    si quelqu'un pouvait m'aider ça serait super car je suis a court d'imagination et j'en ai un peu marre des problèmes.

    merci
    [HCS]Cataflam, 13 Juin 2007
    #10
  11. Offline
    dRex Xaxaxa
    A mon avis l'acces disque est normal et ne devrait normalement causer aucun problème (c'est en tout cas le cas pour moi). Le lag par contre non et il y a de grandes chances qu'il viennet de ton anti virus ;)
    dRex, 13 Juin 2007
    #11
  12. Offline
    [HCS]Cataflam Deadman
    Problème msn résolu avec l'installation des mises à jour de vista
    [HCS]Cataflam, 17 Juin 2007
    #12
Statut de la discussion:
Fermée.