lag de souris!

Discussion dans 'Hardware, matos' créé par Neomatrix@LamZ, 1 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    bon ben en fait g un big prob. :-(
    g une souris trust ami mouse 250s wireless optical
    et ma souris lag kan je joue a cs :? cad kel bouge par petit coup.
    kelkun n'aurait pas une solution pliz :?:
    Neomatrix@LamZ, 1 Mai 2003
    #1
  2. Offline
    FoX2000 Revenant
    fo activer le filtre souris ds cs

    c une sans fil?
    FoX2000, 1 Mai 2003
    #2
  3. Offline
    ui c une sans fil. G deja essayé mais ca lag tjours... :-(
    j vais reessayer kan meme au cas ou...
    Neomatrix@LamZ, 1 Mai 2003
    #3
  4. Offline
    Carambar He once forgot how to cry
    Lol, c'est vraiment chiant quand la souris lag :p . Ca arrive des fois sous UT en mode Direct3d (voila une des raisons pourquoi les habitués préfèrent l'OpenGL).
    Carambar, 1 Mai 2003
    #4
  5. Offline
    j suis en opengl.
    ya un truc ki foire :?
    g mis le filtre souris, j me connect, je joue un peu,...
    kan je deconnect et ke j vais voir les options, mon filtre souris est désactivé :!:
    Neomatrix@LamZ, 1 Mai 2003
    #5
  6. Offline
    FoX2000 Revenant
    c ptet paske t as mis ton config.cfg en lecture seule

    et, si c une sans fil c'est normal que tu lag (a part la MX700, peut etre)
    FoX2000, 1 Mai 2003
    #6
  7. Offline
    ah ouais merde j avais oublie ca :?
    bon j vais vite reessayer... :cool:
    ben en fait g jamais eu de prob c tout d'un coup ke g eu ca. :evil:
    j'avais ma souris au départ ki allait plus vers la droite, mais ca c arrange et now g la souris ki lag :?
    Neomatrix@LamZ, 1 Mai 2003
    #7
  8. Offline
    no ca lag tjours autant avec le filtre souris :-(
    Neomatrix@LamZ, 1 Mai 2003
    #8
  9. Offline
    personne n'aurait une idée? :?
    Neomatrix@LamZ, 1 Mai 2003
    #9
  10. Offline
    BelZe *
    les souris sans fil ===> caca pour jouer
    BelZe, 1 Mai 2003
    #10
  11. Offline
    Crazy GaY
    le filtre souris ca lag

    le config en lecture seule ca fait rien

    donne lui du fromage :wink:
    :arrow:
    Crazy, 1 Mai 2003
    #11
  12. Offline
    Kuzco El Lama Bazinga!
    achete une nouvelle souris (2eme fois :p)
    Kuzco El Lama, 1 Mai 2003
    #12
  13. Offline
    z3r0 ex membre
    esaye d'aller dans les propriétés d'afichage==:pfrt:aramètres==>
    avancé==>dépanage et la il y a un curseur pour l'accélération du matérielle tu le déplace un cran vers la gauche (elle est sur le maximum par défaut)


    la je parle de winxp mais dans les autres Os il y a ça aussi je pense !


    j'espère que ça marche.
    z3r0, 1 Mai 2003
    #13
  14. Offline
    j vais essayer now...
    Neomatrix@LamZ, 1 Mai 2003
    #14
  15. Offline
    ca va mieux thx zerogravity. :wink:
    merci pour ton aide aussi Jauw :twisted:
    en fait c fluide now mais ca lag kan j suis a proximité d'un ennemi...
    Donc des ke ca lag un peu, ya un ennemi :cool:
    mais pour viser ca foire un peu. :roll:
    Neomatrix@LamZ, 1 Mai 2003
    #15
  16. Offline
    :D
    Neomatrix@LamZ, 1 Mai 2003
    #16
  17. Offline
    arf ca foire tjours :-(
    Neomatrix@LamZ, 1 Mai 2003
    #17
  18. Offline
    z3r0 ex membre

    la je crois que tu dois désactiver la syncro verticale dans les option de ta carte graphique :idea:
    z3r0, 1 Mai 2003
    #18
  19. Offline
    Guest ex membre
    kest ce ke la cg a avoir avec la souri zero?
    Guest, 1 Mai 2003
    #19
  20. Offline
    j vais essayer...
    Neomatrix@LamZ, 2 Mai 2003
    #20
Statut de la discussion:
Fermée.