lag ...

Discussion dans 'Action, Shooters' créé par bozkurt, 12 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    bozkurt Touriste
    Je joue en D3D car j'ai une geforce2 elle ne supporte pas le opengl sur 1.6 :s. Et donc je joue en D3D 800*600, aucun probleme de loss ni choke ni ping mais j'ai des ms environ 100 et des fps ne depassant pas les 55 si vous savez m'aider ce serait cool
    bozkurt, 12 Septembre 2004
    #1
  2. Offline
    sANCHEZ_- POKERPADAWAN
    On est dans l'espoir de pouvoir avoir qq informations suplementaire sur le pc que tu as ou on doit repondres au pif?
    sANCHEZ_-, 12 Septembre 2004
    #2
  3. Online
    MikeTronic Elite
    Mais je crois que le D3D fais perdre des FPS non ?!
    Moi je devais jouer en D3D avec ma SIS et j'avais jamais un FPS supérieur a 40....
    Puis j'ai mis les driver a jours et je savais jouer en Open GL :wink:
    Essaye de faire de meme chez toi.
    MikeTronic, 12 Septembre 2004
    #3
  4. Offline
    bozkurt Touriste
    lol amd 1,7 ben la cg c une 64, jai 256de ram le reste me parait inutile
    bozkurt, 12 Septembre 2004
    #4
  5. Offline
    Deja, une ge force 2 suporte le opengl en .6
    Mon ancienne geforce te le dirait :eek:
    Mets à jour tes drivers sur nvidia.com
    Sha ou kaZ, 12 Septembre 2004
    #5
  6. Offline
    sANCHEZ_- POKERPADAWAN
    Donc ca de 1.

    Puis ensuite, le reste ca me parait en tehorie bon mais fo pas s'attendre a du 100 fps constant.

    Et n'ecoute pas tonton zen qui dit que cs a 40 fps c'est tout a fait jouable.
    sANCHEZ_-, 12 Septembre 2004
    #6
  7. Online
    MikeTronic Elite
    Si t'as toujours plus de 50FPS c'est déjà bien jouable a c'est vrai.Mais bon le top c'est 75FPS constant.
    MikeTronic, 12 Septembre 2004
    #7
Statut de la discussion:
Fermée.