Le monde à l'envers

Discussion dans 'Web, design' créé par Xou, 14 Mars 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Xou I ♥ rien
    J'ai un bug plutot bizarre, testé sur différents OS et navigateurs internet.

    IE6 gère les PNG et pas les autres navigateurs.

    WTF ???????

    Voici mon exemple : http://test.wouep.net/testPNG/

    Donc tourne nickel sous IE6, pas testé sous le 7, par contre, foire sous FF2 PC, FF2 Mac, Safari Mac, Opera PC & Mac. :-(

    Les PNG sont en 24bits, donc avec une gestion de la transparence, donc je ne comprends plus :-(

    HEEEEEEEEEEEEEEEELP
    Xou, 14 Mars 2007
    #1
  2. Offline
    tigurius P'tit Marin
    Je suis sous IE7 et autour de ton image, j'ai des bords blancs... :-s
    Par contre je ne peux pas t'aider concernant ce problème assez... embêtant ...
    J'espère que d'autres le pourrront...
    tigurius, 14 Mars 2007
    #2
  3. Offline
    SeigVoland Elite
    Ce sont les 32bits qui gèrent la transparence =].
    SeigVoland, 14 Mars 2007
    #3
  4. Offline
    Noir Never forget who i am !
    les 24 bits aussi gèrent la transparence.

    Doit y avoir un probleme dans ton CSS au niveau du body?
    Noir, 14 Mars 2007
    #4
  5. Offline
    Xou I ♥ rien
    Non la transparence est bien gérée à partir du 24 bits ;)

    Sinon bah le body est correct en fait :-(
    Xou, 14 Mars 2007
    #5
  6. Offline
    SeigVoland Elite
    Au temps pour moi :oops::-D.
    SeigVoland, 14 Mars 2007
    #6
  7. Offline
    julien_ harkor.be
    julien_, 14 Mars 2007
    #7
  8. Offline
    Xou I ♥ rien
    Disons qu'en fait, je faisais un petit test avec une fonction de gestion pour les PNG, et je dois dire que ça marche plutot bien :p
    Xou, 14 Mars 2007
    #8
Statut de la discussion:
Fermée.