"left4dead2.exe a cessé de fonctionner" ca vous dit quelque chose ???

Discussion dans 'Action, Shooters' créé par Vg Aka CriMiNaL, 16 Janvier 2010.

  1. Offline
    Vg Aka CriMiNaL Touriste
    Salut à tous alors voila ca fait 1 mois que j'ai LEFT 4 DEAD 2 et le jeu plante chaque fois après quelques minutes, des fois 5 minutes des fois après 20 minutes ... bref il n'y a pas de moment précis ou un évènement particulier qui fait que ca plante.
    ca plante au hazard avec ce message "left4dead 2.exe a cessé de fonctionner", j'avais déja le problème sur Vista, je suis passé à Windows 7 et c'est toujours pareil, en faisant quelques recherche sur le net j'ai remarqué que pas mal de monde avait ce problème, ca viendrait donc directement du jeu (mes autres jeux ne plante pas), je n'ai pas encore vu vraiment de solutions j'ai réinstallé une fois mais comme je le craignais ca n'a rien changé, ce que je ne comprend pas c'est que d'autres joueurs n'ont apparemment jamais eu le problème alors que ceux qui l'ont rame pour trouver une solution ... (mais que font les développeurs ? C'est pas d'hier ces plantages ...)
    En parcourant mon ami google j'ai vu que pas mal de gens avait des problèmes similaire avec le 1er également, moi sur Left 4 Dead 1 jusqu'à présent je n'ai eu qu'un seul plantage (même si je ne trouve pas ca normal non plus mais bon je ne vais pas me plaindre à coté du 2 qui plante sans arrêt)
    Donc si je poste ici c'est dans l'espoir d'avoir une quelconque solution de quelqu'un, même provisoire en attendant qu'il se décident à faire une mise-à-jour, parce que ca devient très lourd comme vous pouvez l'imaginer, on galère dans une campagne et quand enfin on arrive au bout du tunnel le jeu plante ou alors on a même pas le temps de tué 60 zombies que ca plante ... grr
    Merci d'avance, même si vous n'avez pas de solution dites-moi si vous aussi vous avez ou avez eu le même problème.

    Ma config:

    ASUS Striker 2 Formula
    Quad Core X9650
    Geforce GTX295
    Vg Aka CriMiNaL, 16 Janvier 2010
    #1
  2. Offline
    BelZe *
    jamais eu aucun prob, et tout ceux de gamerz avec qui je joue non plus je pense...
    BelZe, 16 Janvier 2010
    #2
  3. Offline
    Vg Aka CriMiNaL Touriste
    Bizarre pourtant sur le net il y pas mal de gens qui ont le même soucis
    Vg Aka CriMiNaL, 16 Janvier 2010
    #3
  4. Offline
    linkiller aka Mayoche
    Pareil, ca plante pas
    linkiller, 16 Janvier 2010
    #4
  5. Offline
    Kuzco El Lama Bazinga!
    déja vu ca sur du nvidia, par contre rien pour les ATI.
    Kuzco El Lama, 16 Janvier 2010
    #5
  6. Offline
    Vg Aka CriMiNaL Touriste
    Oui j'ai oublié de mettre ma config, je la rajoute au post

    ASUS Striker 2 Formula
    Quad Core X9650
    Geforce GTX295
    Vg Aka CriMiNaL, 16 Janvier 2010
    #6
  7. Offline
    kook still pro
    Essaie un peu, quand tu à lancer le jeu.. de ne lui attribuer qu'un core.
    CTRL+ALT+DEL > PROCESSUS > DEFINIR L AFFINITE.
    kook, 16 Janvier 2010
    #7
  8. Offline
    Kuzco El Lama Bazinga!
    ca risque d'être un peu pénible pour les perfs
    Kuzco El Lama, 16 Janvier 2010
    #8
  9. Offline
    Durango Six-Roses Jack
    "Performance moindre ou pas jouer du tout... Performance moindre ou pas jouer du tout..." Mmmh, il se tâte je crois :D

    Enfin, faut voir si le conseil de cook marche, déjà.
    Durango, 17 Janvier 2010
    #9
  10. Offline
    Vg Aka CriMiNaL Touriste
    Je crois que je ne vais même pas essayer ... avec la config que j'ai soit je joue avec de bonne perf. graphique soit je joue pas (ou je plante sans arret ... mais bon)

    Ce qui me tue c'est que quand on tape sur google "left4dead2.exe a cessé de fonctionner", on trouve plein de sujets mais tous proviennent de forum qui propose le jeu en version cracké alors que le mien est un original acheté et téléchargé via la plateforme Steam...

    Il y en a qui comme moi n'ont pas la version boite du jeu mais uniquement directement sur la plateforme steam (sans devoir installé avec des CD ou DVD donc que ce soit bien claire) ???
    Vg Aka CriMiNaL, 17 Janvier 2010
    #10
  11. Offline
    Vg Aka CriMiNaL Touriste
    Vg Aka CriMiNaL, 17 Janvier 2010
    #11
  12. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Petite question con .. as tu toujours la demo d'installé ?? si demo il y a ?
    Fist, 17 Janvier 2010
    #12
  13. Offline
    Durango Six-Roses Jack
    o_O

    Tu sais, le processeur ne fait pas tout, loins de tout. Une bonne CG, et une dose de Ram suffisent souvent à faire le bonheur du joueur (Bon, je raccourci, mais en gros c'est ça). Un processeur viellissant peut tout à fait jouer pleinement son rôle. Passer en Mono-core d'un proc' récent pour un jeu ne signifie pas la mort des beaux graphismes, hein :-'
    Durango, 17 Janvier 2010
    #13
  14. Offline
    Vg Aka CriMiNaL Touriste
    Non pas de demo et jeu acheté et téléchargé sur la plateforme steam.

    Oui j'essayerai avec un coeur et je verrai ce que ca donne alors.

    Sinon personne de pro en anglais pour trouver ce qui pourrait être ma solution pour mon problème sur le lien du forum steam que j'ai posté juste au dessus ? Merci.
    Vg Aka CriMiNaL, 17 Janvier 2010
    #14
  15. Offline
    Durango Six-Roses Jack
    En gros, sur ton lien, il donne de multiple solution pour divers problème. Si je te traduis ceux qui te concerne, soit les problème de CTD :

    1) "Ajouter -lv aux option de lancement (clic droit, propriétés, option de lancement) : Attention, ça enlève les effets gore du jeu"

    Ou bien

    2) "Fermer steam, aller dans ..\steam\steamapps\, et supprimer le "common.ncf" de lfd2, ainsi que le "client.ncf" de left 4 dead 2, ensuite, redémarre Steam, clic droit sur L4D2, et Install.

    Ou 3, mais il est moins recommandé :

    Faire une réparation registre de L4D2 (Tuto ici), mais bon... C'est moins recommandé parce que toucher au registre, c'est toujours plus délicat que le reste. Maintenant, d'après ce qu'il est dit, ça à l'air d'avoir sauvé deux trois personnes.
    Durango, 18 Janvier 2010
    #15
  16. Offline
    gobatsu ex membre
    Salut chui news mais j'aimerai un petit up car meme probleme l4d lache a la fin du generique quand il marque download en bas a droite.Merci
    gobatsu, 13 Décembre 2010
    #16
  17. Offline
    engshaken Touriste
    Jamais Eu De Probleme Sauf Quand Le Programme Ne Trouve Pas Le Chemin Il Faut Vider Le Cache Dans Propriter Steam Et Redemarrer
    engshaken, 15 Décembre 2010
    #17