Lenteur de l'aperçu d'image

Discussion dans 'Windows' créé par Blueyes, 27 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Blueyes Elite
    Bonsoir à tous !

    Voilà depuis hier ma copine à un soucis avec l'aperçu d'images sous Windows ! C'est à dire que lorsqu'elle souhaite visualiser une image, elle double clique dessus et l'image met bien 4 ou 5 secondes avant de s'afficher ! Idem lorsqu'elle clique sur Parcourir pour allez chercher un fichier.

    Ce qu'il y a de plus étrange encore c'est que ça ne le fait que pour les images présentes sur le bureau !

    Elle avait déjà eu un problème similaire à cause d'une mise à jour windows mais alors ça le faisait n'importe où sur le disque dur ! Depuis j'avais viré la mise à jour et désactivé les mises à jour automatique donc ça ne peut pas être une nouvelle mise à jour qui ai provoqué celà ..

    Auriez vous une idée ?

    Merci !
    Blueyes, 27 Août 2006
    #1
  2. Offline
    GUMBAL 1337
    click droit sur un Disc dur, propriété et tout en bas tu peux cocher deux chose


    Moi le premier est pas coché, et le deuxieme est coché, je pense que c'était cela mon probleme, depuis nickel, c'est fist qui m'avait dit cela qd j'avais le même problème que toi : )
    GUMBAL, 27 Août 2006
    #2
  3. Offline
    Arnoz Touriste
    La case dont tu parles, si je me souviens bien, c'est l'indexation Windows. Je sais pas dans quelle mesure ça peut influencer le chargement des images, mais je te conseille sérieusement de décocher cette case.
    Arnoz, 27 Août 2006
    #3
  4. Offline
    CiDoUm ListMinut.be
    Ha bon, chez moi elle est cochée par défaut. Pourquoi vaut-il mieux la décocher?
    CiDoUm, 27 Août 2006
    #4
  5. Offline
    Arnoz Touriste
    J'ai lu pleins de fois que ça ralentit à fond, et je trouve que l'indexation sert à rien. Enfin, déjà j'utilise absolument jamais la recherche, et de deux une fois décochée et le service désactivé, j'ai pas remarqué de différence de vitesse de recherche.
    Arnoz, 27 Août 2006
    #5
  6. Offline
    paf_ rider // gsxr600 k5
    hop ... décoché aussi :-D
    paf_, 27 Août 2006
    #6
  7. Offline
    Blueyes Elite
    Bon je vais voir ça et je vous tiens au courant :D
    Blueyes, 28 Août 2006
    #7
  8. Offline
    Blueyes Elite
    Bon je ne vois pas du tout les options dont vous parlez :/ lorsque je fais un clique droit > propriété sur le disque dur je n'ai rien d'autre que le camenbert avec l'espace utilisé et libre et un bouton pour Nettoyage de Disque :-(

    J'ai d'autres onglets dans la fenêtre (Outils, Matériel, Partage) mais rien d'autre .. aucune trace d'un bouton avancé ou d'une option pour l'indexation :-(

    Pourtant elle utilise XP PRO SP2 :/
    Blueyes, 28 Août 2006
    #8
  9. Offline
    null ose();
    [IMG]

    Tu n'as pas les deux cases en dessous du camenbert ?
    null, 28 Août 2006
    #9
  10. Offline
    Bingo Beer Addict
    Tu dois pouvoir carrément désinstaller le service d'indexation normalement.
    Panneau de config > ajout / suppression de programmes > composants windows > Service d'indexation.
    Bingo, 28 Août 2006
    #10
  11. Offline
    Arnoz Touriste
    Ou encore dans Outils d'administration > Services > Désactiver le service d'indexation.
    Arnoz, 28 Août 2006
    #11
  12. Offline
    Blueyes Elite
    Non effectivement absence totale de ces 2 options :gne:

    J'ai désinstaller le service d'indexation mais ça n'a hélàs rien changé :-(
    Blueyes, 28 Août 2006
    #12
  13. Offline
    Bingo Beer Addict
    Tu dois avoir un fichier thumbs.db sur ton bureau. C'est un fichier caché, donc pour le voir tu dois utiliser l'explorateur windows, et dans les options d'affichage des dossiers t udois activer l'affichage des fichiers cachés.
    Tu supprimes ce fichier si tu le trouves, ça pourrait résoudre ton problème.
    Bingo, 28 Août 2006
    #13
  14. Offline
    Blueyes Elite
    Non ce n'est pas ça non plus :-( à moins qu'il faille redémarrer ?
    Blueyes, 28 Août 2006
    #14
  15. Offline
    Bingo Beer Addict
    Non, pas la peine de redémarrer...
    Je sèche...
    Bingo, 28 Août 2006
    #15
  16. Offline
    null ose();
    Ca peut paraître très bête mais tu as regardé la taille des images ? Car si ce sont des images de 10Mo et que le PC n'est pas très rapide, ça pourrait être la cause.
    null, 28 Août 2006
    #16
  17. Offline
    Blueyes Elite
    Oui oui j'ai regardé mais ça le fait avec des images de 100Ko :/
    Blueyes, 28 Août 2006
    #17
Statut de la discussion:
Fermée.